1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Homescreen, SMS und Kontakte gelöscht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von renske96, 22.10.2011.

  1. renske96, 22.10.2011 #1
    renske96

    renske96 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2011
    Hallo, liebes Forum,

    ich bin schon langsam an Verzweifeln. Ich habe das Handy schon eingeschickt zur Reparatur (2 Wochen). Dachte es würde dann wiedert gehen, aber es funktioniert trotzdem nicht.

    Techtnische Daten über mein Handy:

    Samsung Galaxy GT-i9000

    Firmware: 2.2
    Basisbandversion: I9000XXJPP
    Kernel-Version: 2.6.32-9
    root@SE-S611 #1
    Buildnummer: FROYO.XFJP7
    --------------------------
    Daten von *#1234#

    PDA: I9000XFJP7
    PHONE: I9000XXJPP
    CSC: I9000XFJP6
    Build Info: 2010.10

    --------------------------------------------

    Reparatur:

    Die von der Reparatur wollten das Systen neu aufspielen (also auch 2.2) und dann ist des Handy nicht mehr angegangen. Die haben es dann zu Samsung geschickt und die haben es dann wieder aufgespielt.

    Mein Problem:

    Ich habe ein paar Apps auf meinem SGS installiert (Facebook, etc.) um auf den Stand vor der Reparatur zu bekommen. Alles funktionierte einbandfrei. Im Menü sah es so aus wie am ersten Tag wo ich es gekauft habe aus. Und die Apps halt nach denen von Samsung und Android. Als mein Akku dann zu schwach war und ich das Ladekabel nicht rechtzeitig parat hatte ist es ausgegangen.
    Naja nächsten Tag dann angeschlossen, angemacht. Alles okay, PIN eingegeben, doch dann:

    - ALLE Icons vom Homescreen weg (außer die 6 von Samsung, wie bei der Werkseinstellung)

    - kein Taskmanager mehr (die Home-Taste lange gedrückt halten)

    - alle Apps sind im Menü Alphabetisch angeordnet (alle apps die ich gezogen habe aus dem Android Market sind da auch noch dabei)

    - keine Internetverbindung mehr (EDGE, UMTS, HSDPA, usw...)(Wlan funktioniert aber)

    - beim Ausschalten-Knopf ist da nur noch ausschalten.

    - Alle SMS gelöscht.

    - Alle Kontakte sind gelöscht (die einzigen die angezeigt werden sídn die die auf der SIM Karte gespeichert sind.)

    Sonstiges:

    - Garantie habe ich ja noch (naja es ist ja ne Gewährung eines Online-Anbieters, der 100% Vertrauen hatte)

    - Die mirco-SD machte auch nix aus wenn ich sie drinne hatte.

    - Neustarten oder sogar die Batterie rausholen, hat auch nichts gebracht.

    ----------------------------------------------------------------------

    Ich bin mit meinem Android-Latein am Ende. Ich möchte nicht wieder 2 Wochen warten, bis des wieder von Samsung kommt. Hat ja sozusagen nichts gebracht.

    Ich habe die Suchfunktion benutzt, sogar Google durchforstet und bin zu keinem Ergebnis gekommen.


    Ich würde mich freuen, wenn ich eine gute antwort bekomme.
    Schnell wäre auch nicht schlecht.



    Mit freundlichen Grüßen

    renske96 (Neuer User :laugh: )
     
  2. Old-Man, 22.10.2011 #2
    Old-Man

    Old-Man Gast

  3. renske96, 22.10.2011 #3
    renske96

    renske96 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2011
    Hallo Old-Man,

    okay, das habe ich jetzt teilweise verstanden:

    ich hab den Beitrag durchgelesen und ich bin auf dieses "Flashen" gestoßen, was du ja angedeutet hast. Aber ich hab in einem anderen Beitrag gelesen, dass das Flashen die Garantie dann ungültig macht, sprich verloren geht.

    Ich habe mich nochmal schlau gemacht mit der Gewährleistung die ich ja noch habe. Da ich ja nur Gewährleistung habe, könnte ich doch das Handy dem Händler zurückschicken (nach dem Flashen) und sagen dass das Gerät Mängel vorweist, oder?

    Denn ich kann ja nichts dafür, wenn er mir ein Gerät verabreicht, das Macken hat :laugh:

    Soll ich es mal flashen (nach den Anleitungen eures Forums) ?


    Was Könnte ich sonst machen außer zurückschicken und flashen?


    Mfg,

    renske96
     
  4. Old-Man, 22.10.2011 #4
    Old-Man

    Old-Man Gast

    Flashen und/oder zurückschicken!

    Wenn es mit Macken aus der Reparatur gekommen ist würde ich es dem Händler zurückschicken, er hat die Pflicht es nachzubessern.

    Du kannst natürlich auch flashen, hier im Forum wird dir aber keiner eine Garantie geben, denn das flashen geschieht auf eigene Gefahr. Solltest du dich dafür entscheiden lies dich vorher ein, damit falls etwas schief geht, wovon ich nicht ausgehe dein gemecker:cool2: nicht so groß ist. Sollte dennoch etwas schief gehen wird dir hier auch geholfen werden, gibt hier eine menge kompetente Leute!:thumbsup:


    Edit:

    Du kannst es aber auch mit einem Wipe versuchen hat schon manchen hier geholfen, wäre im Moment die schnellste Lösung! Steht aber alles in der FAQ
     
  5. Donald Nice, 22.10.2011 #5
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Wenn du nicht selbst flashen willst, würde ich an deiner Stelle zuerst die interne SD aus den Einstellungen heraus einmal formatieren und dann einen FactoryReset incl Cache Wipe machen.. Dieses machst du aus dem RecoveryModer heraus oder durch Eingabe eines ZahlenCodes. Alle notwendigen Infos dazu findest du in der bereits verlinkten FAQ...

    Sonst bleibt vermutlich nur Einschicken oder Selberflashen, was kinderleicht ist. Da bekomste auch gleich eine anständige Firmware drauf... Schau mal unter OriginalFirmware -> JVT -> Erster Post!
     
  6. renske96, 22.10.2011 #6
    renske96

    renske96 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2011
    Hallo,

    @Donald Nice: Ich habe es wie du gesagt hast gemacht:

    In Einstellungen die Interne Sd-Karte formatiert => alles in Ordnung.

    ---------------------

    Dann bin ich in diesen Recovery-Modus gegangen, per Tastenkombination.

    Habe da:

    1. wipe /format data gewählt - hat er dann auch alles problemlos gemacht.

    2. wipe format cache - hat er auch gemacht

    3. reset (restart oder so) dann hat der rebootet.


    Jetzt ist es genauso, wie ich es gekauft habe und wie ich es aus der Reparatur bekommen habe. Ich hoffe mal dass das noch nichts ist wo ich meine Gewährleistung verliere :laugh:


    ich werde mal ein paar Apps drauf machen und mal berichten wie der sich verhält nachdem ich ihn wieder anmache:


    Danke schon mal bis jetzt!

    renske96
     
  7. orangerot., 22.10.2011 #7
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Deswegen verliert man die garantie nicht :) du hast das handy ja bloß auf werkseinstellungen zurückgesetzt (das ist eine ganz normale einstellung die ja nix am os veràndert)

    Gesendet mit der Android-Hilfe.de-App
     
  8. renske96, 22.10.2011 #8
    renske96

    renske96 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2011
    Hallo,

    so ein Mist: mir ist dieses Problem nocheinmal passiert: alles so wie ich es oben beschrieben habe.

    Ich werde es nochmal in die Reparatur schicken. Hoffe dass ich nicht nocheinmal 2 Wochen warten muss bis es wieder fertig ist.

    Wäre die einzige Möglichkeit (außer das Reparieren) das Flashen?!?

    Freue mich auf eine zügige Antwort, da ich es am Montag in die Reparatur gebe.


    Mit freundlichen Grüßen,

    renske96
     
  9. renske96, 23.10.2011 #9
    renske96

    renske96 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2011
    Sorry für den Doppelpost, aber:

    Hat keiner ne Idee was ich sonst noch machen kann außer es reparieren zu lassen oder selber zu flashen? :D


    Grüße,

    renske96
     
  10. renske96, 13.11.2011 #10
    renske96

    renske96 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2011
    Hi, ich habe es wieder aus der Reparatur bekommen.... Es funktioniert super, doch er arbeitet viel langsamer als vorher.... Diesmal hat es auch eine längere Zeit gebraucht bis es fertig repariert wurde. Kann man da was machen dass er schneller funktioniert? Vielleicht durch ein Programm? Denn ein System, so habe ich gehört, das funktioniert, sollte man ja nicht anfassen. ;)

    Hoffe auf eine Antwort! ; D

    Ansonsten Danke für die Bemühungen!


    Grüße,
    renske96
     
  11. casakorte, 14.11.2011 #11
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    Hallo Renske,
    haben die dir wieder die gleiche Firmware draufgepielt oder was hast du jetzt drauf?
    Ansonsten kann ich mich nur Donald Nice anschliessen:
    FAQ lesen, auf JVT flashen und endlich ein schnelles, smoothes SGS haben...:)
     

Diese Seite empfehlen