1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Hometaste funktioniert nicht mehr??

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von BeXo, 28.02.2011.

  1. BeXo, 28.02.2011 #1
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    8
    Registriert seit:
    15.11.2009
    Phone:
    Motorola Milestone
    Hallo, hab vorhin ausversehen die Daten und Cache von ,,Einstellung" gelöscht.. und jetzt funktioniert meine Hometaste nicht mehr, Tastensperre geht nicht, und ich kann nicht in Flugmodus. Wie kann ich das Problem beheben?


    Lg
     
  2. domii666, 28.02.2011 #2
    domii666

    domii666 Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    56
    Registriert seit:
    04.12.2010
    Würd nen Wipe machen ;)
     
    BeXo bedankt sich.
  3. Dadof3, 28.02.2011 #3
    Dadof3

    Dadof3 Android-Guru

    Beiträge:
    2,211
    Erhaltene Danke:
    407
    Registriert seit:
    02.02.2010
    Alternativ könntest du auch probieren, dir irgendeinen Launcher aus dem Web-Market (https://market.android.com/) zu installieren, dann bekommst du eine Benachrichtigung in der Statusleiste, wenn du die anklickst, wird der Launcher gestartet und du solltest ihn verwenden können. Von dort aus kannst du vermutlich deine alten Einstellungen wiederherstellen.
     
    BeXo bedankt sich.
  4. BeXo, 28.02.2011 #4
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    8
    Registriert seit:
    15.11.2009
    Phone:
    Motorola Milestone
    Hab ich grad versucht, funktioniert leider nicht.


    Ooh neeee, nich schon wieder wipe, sind dann wieder alle Daten weg? ;(
     
  5. Dadof3, 28.02.2011 #5
    Dadof3

    Dadof3 Android-Guru

    Beiträge:
    2,211
    Erhaltene Danke:
    407
    Registriert seit:
    02.02.2010
    Ja, leider - das ist ja irgendwo auch der Sinn und Zweck eines Wipes ... :)

    Hast du mal probiert, die Home-Taste lang zu drücken? Vielleicht geht da ja noch was.
     
    BeXo bedankt sich.
  6. BeXo, 28.02.2011 #6
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    8
    Registriert seit:
    15.11.2009
    Phone:
    Motorola Milestone
    Ja hab ich schon probiert.
    Kann ich meine Daten irgendwie sichern?
     
  7. domii666, 28.02.2011 #7
    domii666

    domii666 Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    56
    Registriert seit:
    04.12.2010
    Titanium Backup ;)
     
    BeXo bedankt sich.
  8. BeXo, 28.02.2011 #8
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    8
    Registriert seit:
    15.11.2009
    Phone:
    Motorola Milestone
    SUPER DUPER MUPER :D

    Hatte alle Apps mit Titanium gesichert > Wipe > HOMETASTE tut wieder und meine Apps sind wieder daaaa :biggrin:

    Hatte schon angst um meinem Stoniiii :laugh:





    MfG
     
  9. domii666, 28.02.2011 #9
    domii666

    domii666 Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    56
    Registriert seit:
    04.12.2010
    gern geschehen;)
     

Diese Seite empfehlen