1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

How To: Odin unter Windows 7 64-bit

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von mactron, 07.03.2010.

  1. mactron, 07.03.2010 #1
    mactron

    mactron Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    54
    Registriert seit:
    29.07.2009
    1. Ladet euch diese *.zip herunter. Darin sind die Treiber und das aktuelle Odin, sowie die *.ops für die Firmware bis JB4 und eine neue *.ops für JC3.

    2. Jetzt müsst ihr darauf achten, dass das NPS Geräteüberwachungsdingens ausgeschaltet ist. Ist es aktiv, dann funktioniert das Ganze nicht! (seht ihr unten rechts in der Taskleiste)

    3. Schließt euer Spica im Downloadmodus (Volum-Down+Power+Kamera) an den Rechner an.

    4.Windows wird versuchen Treiber zu installieren, bzw. kommt natürlich darauf an, wie Ihr es konfiguriert habt. Brecht die automatische Installation ab und geht in den Gerätmanager. Dort das unbekannte Gerät auswählen und auf den Driver Ordner aus meiner *.zip verweisen.

    5. Hat 4. funktioniert, Gerät abschließen und Akku raus. Akku wieder rein und nochmal im Downloadmodus anschließen. Jetzt sollte wieder ein unbekanntes Gerät erscheinen. Dann weiter wie in 4. beschrieben.

    6. Hat jetzt alles funktioniert müsste unter Modem im Gerätemanager "SASMUNG Mobile Modem" und unter USB-Controller "SAMSUNG USB Composite Device" erscheinen. Ist das nicht der Fall und Ihr habt noch ein unbekanntes Gerät, 4. wiederholen,

    So jetzt zu Odin selbst:(Auch hier muss die NPS Geräteüberwachung immer aus sein!)

    1. Schließt das Spica im Downloadmodus an BEVOR Ihr Odin startet.

    2. Startet Odin als Administrator.

    3. Jetzt könnt Ihr ganz normal Flashen!
     
    Zuletzt bearbeitet: 07.03.2010
    atzes bedankt sich.
  2. joyride, 07.03.2010 #2
    joyride

    joyride Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    24
    Registriert seit:
    05.12.2009
    Bei mir installiert er die Treiber nicht (Win 7, 64bit).
    Bernd
     
  3. mactron, 07.03.2010 #3
    mactron

    mactron Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    54
    Registriert seit:
    29.07.2009
    Hattest du vorher schon versucht andere zu installieren? Du musst den Treiber Ordner auswählen nicht dem amd64 darin! Hab es auf 2 Rechnern mit Windows 7 Pro x64 getestet.
     
  4. joyride, 07.03.2010 #4
    joyride

    joyride Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    24
    Registriert seit:
    05.12.2009
    Ja, die originalen. Ich muss mal schauen ob ich die wieder herausbekomme.
    Bernd
     
  5. mactron, 07.03.2010 #5
    mactron

    mactron Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    54
    Registriert seit:
    29.07.2009
    Ja dann funktioniert das mit der Installation nicht richtig. Ich schreib das gleich mal oben dazu. Bzw. wenn du weisst wie man sie wegbekommt schreib das mak, ich weiss es nämlich nicht mehr!
     
  6. joyride, 07.03.2010 #6
    joyride

    joyride Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    24
    Registriert seit:
    05.12.2009
    Ich habe es aufgegeben. Auch ein manuelles Zuweisen der Treiber sagt "Gerät konnte nicht gestartet werden".
    Sch... W7, ich nehme den anderen Rechner.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. odin x64