[How-To] Stock/Original ROM sichern

Dieses Thema im Forum "Anleitung für ZTE Skate und baugleiche Geräte" wurde erstellt von XMasterNinni, 19.02.2012.

  1. XMasterNinni, 19.02.2012 #1
    XMasterNinni

    XMasterNinni Threadstarter Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    143
    Registriert seit:
    23.12.2011
    Phone:
    ZTE Blade
    Moin, Moin!

    Ist es möglich von seinem Stock ROM ein Backup zu machen, vor etwaigen Eingriffen (CWM, Root)? Ja es ist! :thumbsup:

    Mit folgender Methode könnt ihr ein 100%iges Backup von eurem Original/Stock ROM machen, ohne Root, CWM, etc...!

    Ihr benötigt dieses Paket:
    http://ceco.sk.eu.org/omc/OMC_OSK_P743TV1.0.0B04-clockworkmod.zip


    I...............................................................................................

    Ladet euer Handy voll auf.

    Aktiviert USB Debugging.
    Verbindet euer Handy mit dem PC und wartet bis euer Skate erkannt wird/die Treiber fertig installiert sind. Ansonsten die Treiber wie in dieser Anleitung installieren!


    II................................................................................................

    Nun entpackt die .zip Datei und öffnet die Datei boot-clockworkmod.bat
    Hier wird CWM nicht installiert, sondern sozusagen nur "simuliert"!

    Das Handy sollte nun ins CWM rebooten. Wenn ihr beim grünen Androiden stecken bleibt müsst ihr die Treiber manuell installieren.
    III.................................................................................................

    Ihr seit nun im Clockworkmod Recovery. Navigiert (mit den Lauter/Leiser Tasten) zu Backup and Restore, bestätigt mit der Home Taste. Navigiert wiederum zu Backup und bestätigt wiederum mit der Home Taste. Nun wird von eurem kompletten System eine Sicherung erstellt.


    IV..................................................................................................

    Wenn der Backup Vorgang abgeschlossen ist, kehrt mit der Zurück-Taste wieder ins Hauptmenü zurück und wählt Reboot System Now.

    V....................................................................................................

    Nun könnt ihr problemlos mit dieser Anleitung weitermachen und später wieder zum Stock zurückkehren!:thumbsup:

    Originalthread (MoDaCo)
     
    Zuletzt bearbeitet: 21.02.2012
    josine01, Teklador, Andr0le und 7 andere haben sich bedankt.
  2. muhahahaah, 19.02.2012 #2
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    Nettes Skript. Bitte mach ein http:// vor den link, sonst kommt man auf android-hilfe.de

    Hab das ganze mal für unsere Linuxfans "portiert", bei mir hats funktioniert.

    Einfach das hier herunterladen. Im Terminal zum verzeichnis wechseln und folgendes eingeben:

    Code:
    chmod +x boot-clockworkmod.sh
    ./boot-clockworkmod.sh
    
    Dann beim Phone akku raus, am PC anstecken und mit [Vol-] + [Home] + [Power] in den Bootloadermode booten. Debugging muss natürlich ein sein. nun sollte im terminal folgendes stehen:
    downloading 'boot.img'... OKAY
    booting... OKAY


    Achja, das ist das PhoTom-CWM-Recovery (mit akkuanzeige und softbuttons :D)
    Installiert werden kann das ganze auch gleich, und zwar unter Linux gleich wie oben nur mit install-clockworkmod.sh

    Unter Windows reicht ein doppelklick bei XMasterNinni's Paket auf install-clockworkmod.bat
     
    Zuletzt bearbeitet: 19.02.2012
    FelixL und XMasterNinni haben sich bedankt.
  3. FelixL, 20.02.2012 #3
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Danke@X, aber kannst du bei so was immer den Originalthread verlinken? (Falls es einen gibt)
     
  4. XMasterNinni, 21.02.2012 #4
    XMasterNinni

    XMasterNinni Threadstarter Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    143
    Registriert seit:
    23.12.2011
    Phone:
    ZTE Blade
    Bist du dir sicher das dass nun 100% am Skate funzt? :)
     
  5. muhahahaah, 21.02.2012 #5
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    Ich habs mir geflasht - es funktioniert alles. Die Buttons reagieren ein bisschen träge, aber sonst alles top :)
     
  6. XMasterNinni, 22.02.2012 #6
    XMasterNinni

    XMasterNinni Threadstarter Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    143
    Registriert seit:
    23.12.2011
    Phone:
    ZTE Blade
    Ja, das ist bei uns auch! :)
     
  7. xmpx, 07.04.2012 #7
    xmpx

    xmpx Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    Phone:
    Samsung Galaxy S4
    klappt die anleitung auch mit dem zte lutea 2?
     
  8. XMasterNinni, 07.04.2012 #8
    XMasterNinni

    XMasterNinni Threadstarter Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    143
    Registriert seit:
    23.12.2011
    Phone:
    ZTE Blade
    Darum ist sie ja in diesem Thread, nicht??

    Außerdem: Es gibt kein ZTE Lutea...

    ZTE Skate und Base Lutea 2 heißen die richtigen Bezeichnungen!
     
    Zuletzt von einem Moderator bearbeitet: 07.04.2012
  9. FelixL, 07.04.2012 #9
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    XMasterNinni: Ich war mal so frei ;)
     
  10. XMasterNinni, 07.04.2012 #10
    XMasterNinni

    XMasterNinni Threadstarter Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    143
    Registriert seit:
    23.12.2011
    Phone:
    ZTE Blade
    Kein Problem! ;)
    Wurde durch diese ganzen Verdrehungen ganz verdreht! :p
     
  11. -=Bexx=-, 21.04.2012 #11
    -=Bexx=-

    -=Bexx=- Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    Hallo erst mal, ich bin neu hier und hab auch schon ein Problem.

    Ich versuche nun schon seit geraumer Zeit ein Backup von meinem Lutea 2 zu machen. Ich gehe vor wie in diesem Tut aufgezeigt. Leider tut sich bei mir nichts. Ich bekomme ständig die Meldung das kein Gerät vorhanden sei.:mad:

    Ich hab schon alles versucht. Mit Akku, ohne Akku - ohne Akku hängt sich das Phone ständig im System ein und dann wieder aus - zu bestaunen im Gerätemanager.

    Ich werd' noch madig hier. Hat jemand einen Tip parat?

    Gruss, Bexx
    [​IMG]
     
  12. Rbur222, 21.04.2012 #12
    Rbur222

    Rbur222 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Hast Du die USB-Verbindung auf deinem Handy aktiviert ??
    Ich hatte es vergessen ... So konnte mein Rechner erst gar nicht den Treiber installieren ... Versuch es einfach mal ...

    Mfg

    Rainer
     
  13. muhahahaah, 21.04.2012 #13
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
  14. bjondal, 23.04.2012 #14
    bjondal

    bjondal Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    14.03.2012
    Kurze Frage:

    Sehe ich das richtig das ich nach dieser Anleitung nichts auf dem Handy installiere sondern erstmal nur ein Backup erstelle von dem Handy wie es bis dato ist und wenn ich fertig bin startet das handy ganz normal, als sei nichts gewesen?

    Wenn dem so ist und das klappt, lese ich mir den Root thread durch ^^
     
  15. muhahahaah, 23.04.2012 #15
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    Genau. So kannst du im Problemfall immer komplett zum Ausgangszustand zurück
     
    bjondal bedankt sich.
  16. bjondal, 23.04.2012 #16
    bjondal

    bjondal Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    14.03.2012
    Besten Dank! Dann mach ich mich mal ans sichern ^^ wir lesen uns bestimmt nochmal im anderen Thread (Root for Dummies) ;)


    Edit: Anleitung funktioniert super ! Hatte Anfangs Schwierigkeiten mit dem Adb treibern waren zwar drin aber die boot-clockworkmod.bat hatte device Probleme. Nach kurzem Hin und Her lief es dann wunderbar nach dem NEUSTART des Rechners :) nun bin ich im Besitz eines Backups.

    Dankeschön !!!!
     
    Zuletzt bearbeitet: 23.04.2012
  17. XMasterNinni, 24.04.2012 #17
    XMasterNinni

    XMasterNinni Threadstarter Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    143
    Registriert seit:
    23.12.2011
    Phone:
    ZTE Blade
    Bitte! ;)
     
  18. -=Bexx=-, 24.04.2012 #18
    -=Bexx=-

    -=Bexx=- Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    Hallo,

    sorry für die späte Rückmeldung. Habe das Problem in den Griff bekommen.
    Die ABD-Treiber haben rumgezickt. Ich habe das Treiberpaket aus dem Link von 'muhahahaah' heruntergeladen und hatte dann das gleiche leidige Problem.
    Aber mit der Holzhammermethode ging es dann doch; solange die treiber hin und her installiert, bis Monsieur endlich einen gefressen hat. :flapper:


    Vielen Dank für die Hilfe.

    Bexx
     
  19. einfach112, 03.05.2012 #19
    einfach112

    einfach112 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2012
    halli hallo .....
    habe das problem das mein handy nach boot-clockworkmod starten zwar runter fährt .... aber dann nicht richtig startet .... der medion bildschirm kommt und das war es ... keine funktion ..... nur noch akku raus geht ?! einer eine idee ?....

    EDIT ! alles quark ... lag auch an treibern......
    aber wo genau ist jetzt bitte die sicherung ? auf der mikro sd im handy ?
     
    Zuletzt bearbeitet: 03.05.2012
  20. bjondal, 04.05.2012 #20
    bjondal

    bjondal Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    14.03.2012
    Ja genau da ! sollte nun ein Ordner auf der SD sein mit dem Namen Clockworkmod mit dem Unterordner Backup. Dort findest du deine Sicherung Normal mit Datum und Uhrzeit versehen.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. rom sichern

    ,
  2. PhoToM-CWM