1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[How To] Verbindung fortsetzen Pop-up ausschalten

Dieses Thema im Forum "Huawei Ascend Y200 Forum" wurde erstellt von Eclipse6S, 22.05.2012.

  1. Eclipse6S, 22.05.2012 #1
    Eclipse6S

    Eclipse6S Threadstarter Android-Lexikon

    Beiträge:
    1,153
    Erhaltene Danke:
    203
    Registriert seit:
    11.09.2011
    Phone:
    OnePlus One
    Hier erkläre ich euch wie man das Pop-up abschalten kann welches auftaucht wenn das Handy die WLAN verbindung verliert.

    Vorraussetzungen:
    Code:
    Root Rechte
    Root Explorer

    Vorgang:
    Code:
    Man öffnet den Root Explorer seiner Wahl. 
    Man geht zu dem Verzeichnis "/system".
    Man wählt "build.prop" aus und öffnet es.
    Man scrollt runter bis man "ro.config.hw_RemindWifiToPdp=true" findet
    Man wechselt "true" zu "false" sodass es wie folgt aussieht. "ro.config.hw_RemindWifiToPdp=false".
    Jetzt speichert man die build.prop und startet das Handy neu.
    [b]Fertig[/b]
    Ich hoffe ich konnte einigen von euch helfen.
    Falls es fragen gibt einfach stellen.

    Ich würde mich freuen falls das gepinnt wird um es leichter zu finden.
     

    Anhänge:

    dicker99, m3osi, xzcrhiszx und 11 andere haben sich bedankt.
  2. unlight, 04.06.2012 #2
    unlight

    unlight Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    7
    Registriert seit:
    10.05.2012
    Funktioniert, allerdings wird zu Hause nicht automatisch wieder mit dem
    WLAN verbunden, sondern die mobile Verbindung bleibt bestehen!
    Ist das nur bei mir so?
     
  3. Eclipse6S, 05.06.2012 #3
    Eclipse6S

    Eclipse6S Threadstarter Android-Lexikon

    Beiträge:
    1,153
    Erhaltene Danke:
    203
    Registriert seit:
    11.09.2011
    Phone:
    OnePlus One
    Eigentlich müsste dein Wifi trotzdem weiter verbinden. Versuch mal den WLAN Punkt zu entfernen und neu hinzuzufügen.
     
  4. unlight, 05.06.2012 #4
    unlight

    unlight Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    7
    Registriert seit:
    10.05.2012
    Die Meldung hab ich noch nie gehabt, auch nicht bei Verlust des mobilen Netzes. Allerdings verbindet das Telefon jetzt auch nicht mehr mit dem WLAN
    wenn ich die build.prop in den Ursprungs zustand zurücksetze. Komisch.
    Lediglich wenn ich WLAN kurz aus und wieder einschalte verbindet es sofort.
     
  5. droidnoo, 17.06.2012 #5
    droidnoo

    droidnoo Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    19.12.2011
    Funktioniert genau wie beschrieben, vielen Dank für den guten Tipp!

    Bei mir gibt es auch keine Probleme mit dem WLAN, das Telefon verbindet sich nach wie vor automatisch sobald in Reichweite.
    Ich benütze Profile Scheduler um automatisch zwischen 2 Profilen umzuschalten, und die Warnmeldung störte recht häufig. Super, daß das gepinnt wurde!

    Dazu eine Frage an Eclipse6S: Siehst du eine Möglichkeit, auch die Batteriewarnmeldung bei 29% Akkukapazität auf gleiche Weise auszuschalten?
    In der beschriebenen build.prop habe ich gesucht aber konnte nichts finden, was danach aussah.
     
  6. sunparker, 12.07.2012 #6
    sunparker

    sunparker Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    10
    Registriert seit:
    05.06.2012
    Kann es sein, dass im Standby, wenn das WLAN gemäß entsprechender Android- Einstellung abgeschaltet wird, nicht automatisch auf Mobilfunk-Internet umgeschaltet wird (Datenschalter ist aktiviert)? Würde das hier aufgezeigte Ändern der build.prop daran etwas ändern? Ich habe nämlich den Eindruck, dass ich so im Standby keine E-Mails mehr erhalte. Nur beim Unlocken sind die E-Mails (Gmail App) auf einmal da. Vielleicht ein Zufall, aber es kam jetzt schon mehrmals vor.
     
  7. Eclipse6S, 12.07.2012 #7
    Eclipse6S

    Eclipse6S Threadstarter Android-Lexikon

    Beiträge:
    1,153
    Erhaltene Danke:
    203
    Registriert seit:
    11.09.2011
    Phone:
    OnePlus One
    Eigentlich dürfte das nichts daran ändern.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  8. klr55, 13.07.2012 #8
    klr55

    klr55 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    28.05.2012
    Hast Du bei Drahtlos & Netzwerke -> Mobilfunknetze die Option Always On markiert? Damit funzt es bei mir zumindest.
     
  9. sunparker, 30.07.2012 #9
    sunparker

    sunparker Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    10
    Registriert seit:
    05.06.2012
    Funktioniert diese Option auch im 2G-Netz?
     
  10. KatyB, 30.07.2012 #10
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Bin meistens per 2G unterwegs und wenn ich ausn WLAN raus bin kommt bei mir keine Nachfrage. Bei mir ist die Option standardmäßig schon auf "false" gewesen.
     
  11. Eclipse6S, 31.07.2012 #11
    Eclipse6S

    Eclipse6S Threadstarter Android-Lexikon

    Beiträge:
    1,153
    Erhaltene Danke:
    203
    Registriert seit:
    11.09.2011
    Phone:
    OnePlus One
    Das sollte für 2G und 3G funktionieren.
     
  12. morpheus620, 04.11.2012 #12
    morpheus620

    morpheus620 Android-Guru

    Beiträge:
    5,054
    Erhaltene Danke:
    1,291
    Registriert seit:
    04.03.2012
    Wearable:
    Mi-Band
  13. mhuebler, 27.12.2012 #13
    mhuebler

    mhuebler Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    2
    Registriert seit:
    02.12.2012
    hallo,

    wollt auch sehr gern das pop-up ausschalten.
    habe mir hierzu root browser runtergeladen. leider kann ich die datei nach dem bearbeiten nicht speichern.
    wie genau bekomme ich root rechte ?


    EDIT: HAB DIE ANLEITUNG ZUM ROOTEN GEFUNDEN .. http://www.myhuawei.net/Thread-Anleitung-Root-CWM-U8666E-1

    FUNKTIONIERT JETZT WIE GEWÜNSCHT . SUPER . DANKE :)
     
    Zuletzt bearbeitet: 28.12.2012

Diese Seite empfehlen