HTC Desire, CM6 Problem

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Apfelstrudel, 24.11.2010.

  1. Apfelstrudel, 24.11.2010 #1
    Apfelstrudel

    Apfelstrudel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    3
    Registriert seit:
    13.05.2009
    Hallo Leute,

    heute habe ich endlich mein htc Desire bekommen, bis dahin habe ich mein G1 genutzt, mit CyanogenMod 6 - was aber recht lahmarschig war.
    Aufgrund des bescheidenen htc Sense habe ich das Handy direkt gerooted (unrevoked3).
    Auf dem Handy war bereits Android 2.2 installiert, 0.9.3.0001 Bootloader, 5.09er Radio. Und es hat nen SLCD Display.

    Was habe ich bisher gemacht:
    - gerootet
    - Radio 5.11. aufgespielt
    - CyanogenMod 6.1 RC1 aufgespielt
    - Gapps aufgespielt

    Was ist passiert:
    Reboot, schwarzer Bildschirm. Es bilden sich nach und nach bunte, vertikale Streifen, erst grüne, dann rote, irgendwann rebootet das Handy nochmal, der weiße Bildschirm mit grünem htc erscheint - und so bleibt das auch so.

    Nach erstmaliger Schreckminute habe ich zum Glück mein Backup wiederherstellen können - htc Sense ist aber natürlich immer noch drauf!

    Also: Was habe ich falsch gemacht, nicht beachtet oder vergessen, um CyanogenMod zum laufen zu bekommen?! Ich sitz jetzt seit 5 Stunden vor diesem Mistding..

    Wer hat ne Idee, wer kann Helfen? :)
     
    Zuletzt bearbeitet: 24.11.2010
  2. Olli24689, 24.11.2010 #2
    Olli24689

    Olli24689 Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    83
    Registriert seit:
    31.01.2010
    ich möcht anmerken, dass ich das gleiche Problem hab.

    Hab das Ganze 3x nach der Anleitung der Cyanogen-Wiki probiert, 2x mittels ROM-Manager und 1x manuell.. Jedoch bleibts bei den bunten Streifchen..
     
  3. mogli, 24.11.2010 #3
    mogli

    mogli Fortgeschrittenes Mitglied

    Beiträge:
    439
    Erhaltene Danke:
    17
    Registriert seit:
    11.07.2010
    Phone:
    HTC Desire
    viel erstmal neues radio rom drauf

    könnte natürlich am SLCD Display liegen
     
  4. Apfelstrudel, 24.11.2010 #4
    Apfelstrudel

    Apfelstrudel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    3
    Registriert seit:
    13.05.2009
    Wie gesagt, neustes Radio ist drauf, eigentlich laut CM-Wiki in der Version noch nicht einmal benötigt..
    Ich habe auch im Verdacht, dass da vllt. SLCD Treiber fehlen?
     
  5. wanschi, 24.11.2010 #5
    wanschi

    wanschi Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    246
    Registriert seit:
    25.09.2009
    habt ihr vorher einen wipe durchgeführt?
     
  6. Olli24689, 24.11.2010 #6
    Olli24689

    Olli24689 Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    83
    Registriert seit:
    31.01.2010
    ebenfalls neuestes Radio-ROM drauf, hier ausm Forum. "Gewiped" hab ich auch, denke auch, dass es an den Treibern liegt, vor allem da der Screen sich so seltsam abschaltet und dann in die Streifen überläuft
     
  7. Apfelstrudel, 24.11.2010 #7
    Apfelstrudel

    Apfelstrudel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    3
    Registriert seit:
    13.05.2009
    Klar gewiped, dass muss irgendwas Desire-Spezifisches sein, hab ja auf meinem G1 oft genug custom Firmwares aufgespielt..

    Ach ja.. nach weiteren Recherchen bin ich auf das hier gestoßen: http://alpharev.nl/
    Wurde in den Tutorials die ich hatte nie erwähnt, auf anderen Seiten, bzw. in gewissen Threads schon.
    Muss ich das machen? Der Vorgang scheint ja relativ "kritisch" zu sein..

    Es läuft!!
    http://forum.cyanogenmod.com/topic/9038-phone-doesnt-boot/page__st__20 <-- Post 34
    über die CM Installation drüberbügeln.. bin grad am einrichten!

    Was mir so beim Benutzen auffällt: Die grafische Darstellung hat noch ihre Macken.. es gibt Bruchstellen beim wechseln der Screens, die automatische Helligkeit ist viel zu dunkel, etc. Ganz sauber ist die Sache aber noch nicht. Dafür "Senseless"! :-D
     
    Zuletzt bearbeitet: 24.11.2010
    Olli24689 bedankt sich.
  8. DrGregoryHouse, 25.11.2010 #8
    DrGregoryHouse

    DrGregoryHouse Android-Lexikon

    Beiträge:
    1,479
    Erhaltene Danke:
    257
    Registriert seit:
    16.11.2010
    Nein es gibt liegt nicht an der HBoot Version noch am SLCD. Und du verwendest einen "RC" kurz fuer 'Release Candidat' oder auch 'Prerelase', da ist es normal das man mit einschraenkungen zu rechnen hat.

    Bei einem produktiven Einsatz wuerde ich auch nicht empfehlen auf einen Release Candidat zu setzen, aber das ist letztendlich jedem selbst ueberlassen.

    Und Nein du benoetigst fuer all die derzeitigen Vorhaben nicht das S-OFF von AlphaRev.


    mfg
    House
     
    Apfelstrudel bedankt sich.
  9. majki, 25.11.2010 #9
    majki

    majki Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    17
    Registriert seit:
    27.12.2009
    Wenn man Apfelstrudels Link durchliest, sieht man, das es am LCD liegt.
    Es gab mal wieder eine Hardware Revision (4. version von Sony TFT) und das Handy wurde deswegen als CDMA anstelle GSM eingerichtet
     
  10. Apfelstrudel, 25.11.2010 #10
    Apfelstrudel

    Apfelstrudel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    3
    Registriert seit:
    13.05.2009
    Oh, das konnte ich gestern da nicht rauslesen, Danke für die Info!

    Vielleicht probiere ich nochmal CM 6.02 aus, die ist ja stable.

    Danke euch allen für die Infos.
     

Diese Seite empfehlen