1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Desire Downgrade Problem

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von dome793, 18.01.2011.

  1. dome793, 18.01.2011 #1
    dome793

    dome793 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    Hallo,

    Ich habe jetzt auf meinem Desire Android 2.3 drauf. Ich will das Handy wieder in den Originalzustand zurückversetzten.

    Zuerst habe ich mir das HTC-RUU runtergeladen und wollte es installieren. Da bekam ich immer die Fehlermeldung: [140] bootloader version fehler.

    Dann habe ich ein bisschen gegoogelt und wollte dann den Bootloder Version 0.93 downgraden nach der Anleitung. Und da bekomme ich die Fehlermeldung: Main Version is older update fail.

    Jetzt weiß ich nicht mehr weiter kann mir irgendwer helfen?? :(
     
  2. kanzler007, 18.01.2011 #2
    kanzler007

    kanzler007 Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    21
    Registriert seit:
    25.10.2009
    Ja hast du eine Goldcard?
     
  3. dome793, 18.01.2011 #3
    dome793

    dome793 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
  4. kanzler007, 18.01.2011 #4
    kanzler007

    kanzler007 Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    21
    Registriert seit:
    25.10.2009
    okay dann mach das ab
    2. Wozu ist eine PB99IMG.zip Datei, und wie wird diese geflasht?

    ab
    12. sind die Downloads
     
    Zuletzt bearbeitet: 18.01.2011
  5. Tonno, 18.01.2011 #5
    Tonno

    Tonno Android-Lexikon

    Beiträge:
    997
    Erhaltene Danke:
    143
    Registriert seit:
    10.11.2010
    Phone:
    Nexus 5
    Schreib uns doch mal bitte, ob das Handy ein Branding hat oder nicht und von wem.

    Und welches RUU du da genau benutzt hast.


    Eine Goldcard wird zum rebranden nicht gebraucht

    Edit: Fehler 140 bedeutet, das du eine höhere Versionsnummer auf dem Handy hast als das RUU, das du benutzt
     
    Zuletzt bearbeitet: 18.01.2011
  6. dome793, 18.01.2011 #6
    dome793

    dome793 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    @kanzler007

    werde ich gleich einaml probieren

    @Tonno

    Das erste RUU habe ich probiert zu installieren:

    HTC-Desire ungebrandet, originale HTC-Firmware wieder herstellen

    es ist ungebrandet.
     
    Zuletzt bearbeitet: 18.01.2011
  7. Tonno, 18.01.2011 #7
    Tonno

    Tonno Android-Lexikon

    Beiträge:
    997
    Erhaltene Danke:
    143
    Registriert seit:
    10.11.2010
    Phone:
    Nexus 5
    Versuch mal das hier: 2.29.405.5
    das ist die neuste Version
     
  8. dome793, 18.01.2011 #8
    dome793

    dome793 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    Habe ich auch schon mit und ohne Gold Card bekomme aber immer den Bootloader fehler
     
  9. dome793, 18.01.2011 #9
    dome793

    dome793 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    Wenn ich die Methode mit der PB99IMG.zip Datei mache die Datei auf die SD Karte kopieren und das Desire mit gedrückter Leisertaste starten, dann bekomme ich immer die Fehlermeldung: Main Version is older update failed
     
  10. cargo, 18.01.2011 #10
    cargo

    cargo Gast

    Hast du ein AmoLED oder sLCD Desire?
     
  11. dome793, 18.01.2011 #11
    dome793

    dome793 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    ein Amoled display

    Wenn ich das ohne Goldcard mache bekomme ich den Fehler: CID incorrect
     
    Zuletzt bearbeitet: 18.01.2011
  12. Tonno, 18.01.2011 #12
    Tonno

    Tonno Android-Lexikon

    Beiträge:
    997
    Erhaltene Danke:
    143
    Registriert seit:
    10.11.2010
    Phone:
    Nexus 5
    wenn bei der 2.29.405.5 "main Version is older" kommt passt das ja irgendwas nicht zusammen.
    Immerhin gibt es keine neuere als diese.

    Und du bist dir ganz sicher, das es ein freies Desire ist?


    Teile uns das Ergebnis mal bitte mit:

    6. Habe ich ein Provider - Desire mit branding, oder ein freies von HTC?

    Um unwissenden oder gerade „nicht wissenden“ die Frage branding oder kein branding abzunehmen, hilft folgendes.
    per Android Terminal Emulator (im Markt, fürs Desire), das hier eintippen:

    getprop ro.cid
    per adb (Android SDK Tools)

    adb shell getprop ro.cid
    Es folgen Angaben wie:

    T-MOB101 – für T-Mobile DE
    T-MOB102 – für T-Mobile Österreich
    VODAP102 – für Vodafone DE
    VODAP120 – Mobilkom Österreich
    O2___102 – O2 DE
    HTC__102 - HTC unbranded

    Edit: Auch dein letzter Post deutet darauf hin, das es sich nicht um ein freies Desire handelt.

    Ich vermute mittlerweile eher Vodafone (2.33). Dadurch könnte das Update fehlschlagen
     
    Zuletzt bearbeitet: 18.01.2011
  13. dome793, 18.01.2011 #13
    dome793

    dome793 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    Wenn ich den Android Terminal Emulator installiert habe muss ich dann nur getprop ro.cid eingeben?

    Weil es kommt da irgendwie nichts.
     
  14. kanzler007, 18.01.2011 #14
    kanzler007

    kanzler007 Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    21
    Registriert seit:
    25.10.2009
    Nehme die Datei HTC RUU_Bravo_ 2.29.405.5 (Android 2.2 Froyo, mit HBOOT 0.93.0001) und mach davon PB99IMG.zip Date das funktioniere 100%ig:)
     
  15. kanzler007, 18.01.2011 #15
    kanzler007

    kanzler007 Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    21
    Registriert seit:
    25.10.2009
    Nein das
    - per Terminal Emulator (aus dem Markt)
    Code: getprop ro.cid
    eingeben
     
  16. dome793, 18.01.2011 #16
    dome793

    dome793 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    Ja aber da kommt nichts
    Anroid Terminal emulator installiert, dann geöffnet und getprop ro.cid eingegeben
     
  17. Tonno, 18.01.2011 #17
    Tonno

    Tonno Android-Lexikon

    Beiträge:
    997
    Erhaltene Danke:
    143
    Registriert seit:
    10.11.2010
    Phone:
    Nexus 5
    Hmm... passiert schon mal :)

    Probier mal das von Kanzler007. Wenn das nicht klappt, versuchst du mal das hier:
    Vodafone 2.33.161.2

    Aber ohne Goldcard!
     
  18. dome793, 18.01.2011 #18
    dome793

    dome793 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    Das von Kanzler habe ich schon probiert leider ohne erfolg.

    Wenn ich das Vodafone installier habe ich dann ein vodafone branding daruf?
     
  19. Tonno, 18.01.2011 #19
    Tonno

    Tonno Android-Lexikon

    Beiträge:
    997
    Erhaltene Danke:
    143
    Registriert seit:
    10.11.2010
    Phone:
    Nexus 5
    Wenn die installation ohne Goldcard funktioniert hattest du schon immer Vodafone Branding.
    Deshalb der Versuch :)
     
  20. kanzler007, 18.01.2011 #20
    kanzler007

    kanzler007 Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    21
    Registriert seit:
    25.10.2009
    Aber nicht ohne sondern mit Goldcard! PB99IMG.zip flashen
     

Diese Seite empfehlen