1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Desire+Leedroid, nur Probleme!!!

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von mladen66, 30.08.2011.

  1. mladen66, 30.08.2011 #1
    mladen66

    mladen66 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Hallo,

    ich hatte hier schon ein Thema aufgemacht, es ging um USB Brick, allesgeschafft und Leedroid lief endlich.

    Kurz die Daten:
    HTC Desire
    recovery-RA-desire-v2.0.1
    LeeDrOiD_V3.0.8.2_GB_A2SD
    Radio_32.56.00.32U_5.17.05.23
    Kein S-OFF

    Mein Problem:

    Ich kann nicht richtig anrufen und mich kann auch keiner anrufen:

    Wenn ich eine Nummer wähle klingelt es dort, bei mir kein Rufsignal, gleich nach dem wählen springt das Telefon auf Haus, also als beendet, dort klingelt doch noch weiter, eine möglichkeit um Anruf beenden gibt es auch nicht, wenn die Person drüben abhebt unterbricht der Kontakt.

    Wenn ich Lautsprecher einschalte scheint alles zu laufen (scheint irgendwie nach Radio Rom Fehler)

    Wenn ich angerufen werde, nehme ich an, höre noch Hallo und wird sofort unterbrochen, danach sms Nachricht das ich angerufen wurde.

    Ich habe schon probiert ältere Version Radio installieren, das gleiche
    Auch ältere Version Leedroid, das gleiche

    Weiter, das Telefon wird per Usb nicht von Windows erkannt, auch mehrere PC´s nicht, nicht Win7 und nicht XP.
    Wenn ich in Hboot bin wird das Handy erkannt, Treiber unter Windows ""Android Bootloader Interface"", so soll es auch sein, wenn ich weiter in Recovery komme und Usb-MS toogle starte melden sich ganz andere Treiber mit gelben Ausrufzeichen und die Karte wird am PC nicht dargestellt, die Treiber, gleich dreifach, heissen """Qualcomm CDMA Technologies MSM"""

    Wenn das Handy eingeschaltet ist, Usb Kabel angeschlossen kommt kein USB Zeichen in der benachrichtigungsleiste und wird auch nicht geladen, bei ausgeschalteten Handy wird die Akku geladen.

    USB Brick ist es nicht, die Karte wird im Telefoninfo gezeigt.

    Meine Frage an euch, hatte jemand schon so was und ob es lohnen würde einen anderen Rom installieren, wenn bitte um Empfählung mit App2sd+.

    Danke für eure Mühe.
     
  2. Stefan S, 30.08.2011 #2
    Stefan S

    Stefan S Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    33
    Registriert seit:
    13.05.2011
    Phone:
    HTC Desire
    Also ich würde einfach mal andere Rom installieren und schauen ob sich was ändert.

    Vor dem flashen waren die Probleme nicht vorhanden?
     
  3. mladen66, 30.08.2011 #3
    mladen66

    mladen66 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Nein, Desire lief im Original Zustand sehr gut bis auf Telefonspeicher Problem.

    Welche Rom würdest du mir empfehlen mit der jetzige Systemkombination?
     
  4. Stefan S, 30.08.2011 #4
    Stefan S

    Stefan S Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    33
    Registriert seit:
    13.05.2011
    Phone:
    HTC Desire
    Also ich persönlich nutze InsertCoin und hab keine Probleme damit.

    Würde an deiner Stelle eben erstmal ne andere nehmen und schauen ob dann die Fehler noch bleiben.
     
  5. blur, 30.08.2011 #5
    blur

    blur Android-Guru

    Beiträge:
    3,911
    Erhaltene Danke:
    584
    Registriert seit:
    08.07.2010
    Phone:
    Moto X Play, Xiaomi Mi3, ZUK Z1, Nexus 7
  6. mladen66, 01.09.2011 #6
    mladen66

    mladen66 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Hallo,

    habe jetzt auch andere Roms probiert, also nehme an liegt es nicht an Rom.

    Das Telefon Problem liegt eindeutig am Annäherungssensor, sobald weg von Ohr funktioniert normal. Habe alles durchgesucht ob ich eine Einstellung finden würde ist aber nichts zu finden.

    Momentan habe ich:

    HBOOT 0.93.001
    Recovery RA-DESIRE V 2.0.1
    ANDROID 2.3.3
    RADIO 32.56.00.32U 5.17.05.23
    ROM 3.14.405.1 THYRON V02

    Hätte jemand eine Idee?

    Danke!
     
  7. blur, 01.09.2011 #7
    blur

    blur Android-Guru

    Beiträge:
    3,911
    Erhaltene Danke:
    584
    Registriert seit:
    08.07.2010
    Phone:
    Moto X Play, Xiaomi Mi3, ZUK Z1, Nexus 7
    Nicht wirklich ...
    Neuestes Radio, ein gerätenahes Rom.
    Besser geht nicht, denke ich.
    Und unter Froyo tritt das Problem nicht auf.

    Ich habe das Rom nicht auf dem Desire,
    aber da gab es ein paar Funktionen um den Näherungssensor herum,
    die einfach mal alle abschalten, vielleicht hilft das.
    Sowas wie Hosentaschenmodus etc.
     
  8. mladen66, 01.09.2011 #8
    mladen66

    mladen66 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Hallo Blur,

    das habe ich auch schon probiert, hat nichts gebracht. Vielleicht mal unrooten und wieder original Zustand herstellen, werde es probieren wenn ich den überhaupt an pc anschließen schaffe.

    Gruß
     
  9. cargo, 02.09.2011 #9
    cargo

    cargo Gast

    Die beschriebenen Symptome wie "Qualcomm CDMA Technologies MSM" Meldung im Gerätemanager nach USB Anschluß, und keine USB Verbindungsmeldung?

    Ich hatte das auchmal, es ist ein USB Brick!! Zumindest ein "leichter", wenn man das so sagen darf.

    Ich konnte damals komischerweise auch noch die SD Karte im Desire Menu erkennen, aber der Rest wie bei dir beschrieben.

    Hattest du schonmal einen USB Brick, versuch es nochmals zu richten.
     
  10. mladen66, 02.09.2011 #10
    mladen66

    mladen66 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Hallo Cargo,

    ja ich hatte schon ein USB Brick, das habe ich damals ganz locker gelöst, ging einfach und alles hat funktioniert, konnte aber damals auch keine SD Karte im Phone sehen.

    Habe es eben wieder gemacht, bringt nichts.

    Am PC liegt nicht, habe mit Win7 wie auch XP probiert, das gleiche.
    Hardware ist ok, aus dem HBOOT erkennt mein PC das Phone und kann von dort z.B. USB Brick beseitigen.

    Danke!

    Gruß
     
  11. auereduard, 02.09.2011 #11
    auereduard

    auereduard Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2011
    Das ist bei dir definitiv ein USB BRICK!!! Das weiss ich zu 100%!!! Ich hatte das auch!

    Sag mal wie du USB brick zum ersten mal weggemacht hast? Mit Fastboot oem enableqxdm 0?
     
  12. mladen66, 03.09.2011 #12
    mladen66

    mladen66 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Ja, genau so.

    Habe wieder mehrmals gemacht aber bleibt alles bei alten.

    Keine Ahnung was ich noch probieren soll.

    Ich gebe nicht auf, probiere immer wieder was.

    Kann man noch irgendwie USB brick beseitigen?

    Gruß
     
  13. blur, 03.09.2011 #13
    blur

    blur Android-Guru

    Beiträge:
    3,911
    Erhaltene Danke:
    584
    Registriert seit:
    08.07.2010
    Phone:
    Moto X Play, Xiaomi Mi3, ZUK Z1, Nexus 7
    versuch doch mal diese 3 Befehle abzuschicken:
    [FONT=Arial, sans-serif]fastboot oem enableqxdm 0[/FONT]
    [FONT=Arial, sans-serif]fastboot oem eraseconfig[/FONT]
    [FONT=Arial, sans-serif]fastboot reboot[/FONT]

    Guck aber, ob beim 2. Befehl ein Error kommt, das hatten wir in letzter Zeit leider öfter.
     

Diese Seite empfehlen