1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Desire S startet nicht mehr nach Modifikation

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire S" wurde erstellt von philster91, 04.06.2012.

  1. philster91, 04.06.2012 #1
    philster91

    philster91 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2012
    Wollte mein Desire S rooten und hab auch schon diverse Custom Roms draufgehabt, aber aus unerklärlichen Gründen geht die Kamera nicht. Deswegen habe ich mich dazu entschlossen, wieder alles rückgängig zu machen, die aktuellste originale Firmare per HTC Sync draufzuspielen, es nur zu rooten und die nervenden Apps einfach nur "einfrieren", statt sie komplett zu entfernen.

    Doch bevor ich mich zu diesem Schritt entschlossen habe, habe ich noch die ROM RUU_Saga_S_HTC_Europe_2.10.401.9_Radio_20.4801.30.0822U_3822.10.08.04_M_release_234765_signed.exe auf mein Desire S (ohne Branding) installiert und seitdem startet das System nicht mehr....

    Sysinfo:
    -Revolutionary-
    SAGA PVT SHIP S-OFF RL
    HBOOT-6.98.1002
    RADIO-3822.10.08.04_M
    eMMC-boot
    Mar 10 2011, 14:58:38

    Wenn ich normal boote, steht nur in grüner Schrift auf weißem Grund htc dort und es passiert nichts. Wenn ich VolDown + Power On -> Recovery versuche, dann sehe ich kurz ein Smartphone-Symbol mit zwei grünen Pfeilen (dieses Synchronisationszeichen) und kurz darauf folgt ein Smartphonesymbol mit rotem Dreieck und Ausrufezeichen (meines Wissens nach das Symbol für USB-Debugging).

    Befehle von adb werden nicht ausgeführt, da scheinbar keine USB-Verbindung besteht und ein anderes originales älteres ROM, das schon mal funktioniert hat, lässt sich auch nicht mehr einspielen.

    Clockwork Recovery Mod wurde scheinbar gelöscht, da ich noch diverse andere Custom Roms auf der SD-Karte habe, die ich aber aus der Recovery-Funktion nicht mehr aufrufen kann.

    Selbst ausmachen geht nicht mehr über den Aus-Knopf und somit muss ich (ich weiß, es ist nicht schön^^) den Akku rausnehmen...

    Wie könnte ich jetzt vorgehen??

    Vielen, vielen Dank, falls mir jemand helfen kann! :)

    Der ursprüngliche Beitrag von 08:17 Uhr wurde um 08:51 Uhr ergänzt:

    Problem hat sich gelöst. Ich war so aufgeregt und entsetzt, dass ich leider erst gepostet hab und dann gegoogelt ;) ich hoffe, es wird mir verziehen.

    Lösung gibts hier: http://www.android-hilfe.de/root-ha...engt-sich-nach-neuer-ruu-beim-booten-auf.html

    kann geschlossen werden.
     
    Zuletzt bearbeitet: 04.06.2012

Diese Seite empfehlen