1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Desire startet nicht mehr - Wipe Recovery erfolglos

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Jessica-, 11.06.2011.

  1. Jessica-, 11.06.2011 #1
    Jessica-

    Jessica- Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Hallo,

    ich habe ein HTC Desire (Amoled Display - falls wichtig). Ich habe dort vor ca. 2 Wochen ein Custom Rom installiert. Ich weiß leider nicht mehr genau welches :angry: und hab das auch zum ersten Mal gemacht und kenn mich eigentlich nicht damit aus :sad: wenn es irgendwie hilfreich ist: Es war Android 2.3.3 und beim starten kam so ein Feuerball und es stand da "FIRING UP".

    Es hat auch alles geklappt und es hat prima funktioniert. Vorhin wollte ich meine Daten von dem Handy löschen, da ich es meinem Neffen vermachen wollte (hab mir ein Sensation gekauft) und hab übers Menü den Punkt "Auf Werkseinstellungen zurücksetzen" genutzt.

    Danach ging das Handy aus und es startete mehrmals mit dem roten Kreis, ging aus, roter Kreis, wieder aus und jetzt steht nur noch "Android" im Display (mit einer Animation).

    Ich habe mich durch diverse Suchergebnisse gewühlt und hab über den Bootmodus versucht das Recovery auszuführen, allerdings passiert dann das selbe wie vorher (roter Kreis, Handy geht aus, roter Kreis, Handy geht aus, roter Kreis, Androidschriftzug).

    Hab ich irgendeine Möglichkeit das Handy wieder auf die Originalsoftware zurückzustellen oder diese noch aufzuspielen? Oder hab ich es kaputt gemacht? :sad:

    Vorher war ein T-Mobile Zeichen beim starten - falls das irgendwie hilft.

    Liebe Grüße und Danke!

    Jessica
     
  2. Kjetal, 11.06.2011 #2
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Wie soll man auf Werkseinstellung setzen können wen man ein Custom Rom drauf hat ? Alleine das sollte einem doch der gesunde Menschenverstand sagen das es nicht gehen kann ?


    Versuchen ein RUU Aufzuspielen .


    SuFU ---> RUU . Findest mehr als genug darüber
     
  3. Jessica-, 11.06.2011 #3
    Jessica-

    Jessica- Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Ja ich seh ein das es sehr dämlich war da dran rum zu fummeln, wenn man keine Ahnung hat :-/

    Hab ich eine Möglichkeit es wieder auf das Original System zu bekommen bzw. könnt ihr mir sagen welches ich aufspielen muss? Danke!!!

    Edit: Hab deinen Nachtrag eben erst gelesen. Danke! Ich bemüh mal die Suche. Sorry!
     
  4. Kjetal, 11.06.2011 #4
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
  5. cargo, 12.06.2011 #5
    cargo

    cargo Gast

    Da muß ich dich korrigieren, auf Werkseinstellungen zurückstellen kannst du ein CustomRom genau so, wie ein originales.

    Auf Werkseinstellungen zurückstellen heißt ja nicht das man es auf "die Werkseinstellungen zurückstellt", wie es beim kauf war, sondern
    auf Werkseinstellungen zurückstellen heißt die geflashte Romversion komplett auf Anfang (wie beim Neuflash) zurückzustellen, also nix anderes als Wipen.

    Das geht mit einem CustomRom genauso wie mit einer originalen Rom.

    @Jessica-

    Mit den Werkseinstellungen hast du nix verkehrt gemacht, so geht es normalerweise...

    Welche Bootloaderversion hast du drauf? Roter Kreis-> T-Mob branding?

    Kopier diese Datei auf die SD Karte und benenn diese in PB99IMG.zip (nicht zip.zip) um.
    Gibts eine Fehlermeldung (BenutzerID 130/131) dann mit deinem Sensation eine GC erstellen(Punkt 4) und diese ins Desire einlegen und nochmals mit der PB99IMG probieren.
     
    Jessica- bedankt sich.
  6. Kjetal, 12.06.2011 #6
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Hm, sicher ? Ich lasse mich gerne eines besseren belehren, hatte die Situation noch nicht , meine aber gelesen zu haben das es nicht geht, aber wen du es schon versucht hast revidierte ich meine aussage natürlich. :)

    Sent from my HTC Desire using Tapatalk
     
  7. Jessica-, 12.06.2011 #7
    Jessica-

    Jessica- Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Danke Cargo!!!

    Ich probier das nachher mal aus :thumbsup:

    Liebe Grüße,
    Jessica
     
  8. cargo, 12.06.2011 #8
    cargo

    cargo Gast

    Glaub mir das geht, damit wird auf den Stand des Roms nach einem Neuflash zurückgestellt, selber alles schon gemacht.
    Das ist genau dasselbe wie Wipen per Recovery...:)
     
  9. Kjetal, 12.06.2011 #9
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    :) sage ja ich lasse mich gerne eines besseren belehren und war bisher nicht in der situation , wen du es schon gemacht hast glaube ich die das, keine Frage , dann waren meine informationen falsch, auch ich lerne gerne dazu :)

    Sent from my HTC Desire using Tapatalk
     
  10. Jessica-, 12.06.2011 #10
    Jessica-

    Jessica- Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    hmm irgendwie kann ich per USB nicht mehr auf das Handy zugreifen, gibt es da eine Tastenkombi oder eine bestimmte Reihenfolge damit ich auf das Handy zugreifen kann wenn es noch im "Bootloader" ist?
     
  11. 2WildFire, 12.06.2011 #11
    2WildFire

    2WildFire Android-Guru

    Beiträge:
    3,000
    Erhaltene Danke:
    469
    Registriert seit:
    26.10.2010
    mit den lauter/leiser tasten kannte im menue hoch und runter scrollen gugg mal nach hboot und drücke doe powertaste.
    jetzt sollte aus hboot fastboot werden, jetzt steck das usbkabel rein und aus fastboot wird fastboot usb.

    nu kannste wieder auf die sd vom rechner zugreifen.
     
  12. Jessica-, 12.06.2011 #12
    Jessica-

    Jessica- Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Hallo,

    leider bekomme ich es (warum auch immer) nicht hin per PC auf die SD-Karte zuzugreifen. Ich habe es wie von 2WildFire beschrieben auf fastboot USB gestellt und mein PC zeigt mir unten in der Leiste auch an, dass das HTC angeschlossen wurde, "das Gerät wurde installiert und kann verwendet werden", er zeigt mir eine Meldung "My HTC" kann verwendet werden, aber ich bekomm es einfach nicht als "Laufwerk" auf dem Computer angezeigt. Erst dachte ich es liegt an den Gerätetreibern und hab mir HTC Sync installiert, aber ich bekomm es nicht als Laufwerk angezeigt :(. Ich verwende Vista. Habt ihr noch eine Idee?

    Liebe Grüße,
    Jessica
     
  13. Jessica-, 12.06.2011 #13
    Jessica-

    Jessica- Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Das zugreifen auf die SD-Karte hat jetzt doch geklappt! Ich war im Recoverymodus und hatte das Handy dabei am PC und dann wurde das Laufwerk plötzlich angezeigt :thumbsup:

    Ich hab jetzt die Datei von kjetal auf die SD Karte gezogen und versuch mal mein Glück ;)
     
  14. Jessica-, 13.06.2011 #14
    Jessica-

    Jessica- Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Ich habe die Datei von Kjetal jetzt auf die Sd Karte gezogen, umbenannt in PB99IMG.zip

    Das Handy schreibt nun beim SD-Check "wrong Image or no Image"?

    Liebe Grüße und Danke,
    Jessica
     
  15. boarderfan, 14.06.2011 #15
    boarderfan

    boarderfan Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    3
    Registriert seit:
    05.05.2011
    Phone:
    HTC Desire

    hi,

    mach bitte mal nen rechtsklick auf die"PB99IMG.zip" und schau unter eigenschaften/details nach dem namen der datei!
    wenn du per hand das .zip eingetragen hast, hast du nun ne doppelte datei-benennung!!!
    dan müsste unter eigenschaften/details "PB99IMG.zip.zip" stehen, dann einfach umbenennen in "PB99IMG"!

    gruß
    b-f
     
  16. Jessica-, 15.06.2011 #16
    Jessica-

    Jessica- Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Hallo boarderfan,

    am Anfang hatte ich den Fehler einmal gemacht und hatte dann die Datei zip.zip. Hab die Datei dann wieder von der SD-Karte gelöscht und nochmal neu kopiert und nur in PB99IMG umbenannt. Sie ist jetzt also richtig benannt - leider kommt nun aber der "No image or wrong image" Fehler.

    Ich weiß nicht weiter :(

    Liebe Grüße,
    Jessica
     

Diese Seite empfehlen