1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC HERO Boot Problem

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von joker1012, 21.03.2012.

  1. joker1012, 21.03.2012 #1
    joker1012

    joker1012 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2012
    Hallo Zusammen

    ich habe ein HTC Hero bekommen (gebraucht). Ich wollte es einschalten und folgendes ist passiert:

    Das "HERO" Logo erscheint, das Handy vibriert kurz. Nach ca. 2-3 Minuten kommt das "HTC" Logo und das kleine "Mänchen" springt zwischen den Buchstaben für einen kleinen Moment herum. Danach geht es plötzlich aus und das ganze geht von vorne los, ohne, dass ich etwas ändern kann.

    Sachen, die ich schon Probiert habe:

    1.) Ich habe das Gerät schon auf Werkseinstellungen zurückgesetzt (Tastenkobi beim Start gedrückt halten und dann etwas mit recovery)
    2.) Von "HBoot" auf "Fast Boot" umgestellt, keine Veränderung.

    Wisst Ihr was mit dem HTC los ist? Ich kann leider nicht sagen, ob das Handy vorher "gecrackt" oder etwas ähnliches wurde und Garantie habe ich auch keine mehr...Kann ich das Android Betriebssystem neu drauf spielen oder ist es ein Hardware Fehler?
     
  2. AlfredENeumann, 21.03.2012 #2
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Nimm die Speicherkarte mal raus und dann neu booten.
     
  3. joker1012, 21.03.2012 #3
    joker1012

    joker1012 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2012
    Ich habe gar keine Speicherkarte drin. Habe das Handy ohne bekommen
     
  4. AlfredENeumann, 21.03.2012 #4
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
  5. joker1012, 21.03.2012 #5
    joker1012

    joker1012 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2012
    Vielen Dank :) ich habe es ausprobiert und bekommen folgende Fehlermeldung:

    Fehler 170: USB-Verbindungsfehler.

    Ich habe das Telefon wie in der Beschreibung eingeschaltet (Das "HERO" Logo schaltet sich ein) und eingesteckt.
     
  6. AlfredENeumann, 21.03.2012 #6
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
  7. joker1012, 21.03.2012 #7
    joker1012

    joker1012 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2012
    Habe alles genau so gemacht,,,,immernoch Verbindungsfehler....

    Kann es am Akku liegen? Ich weiss nicht ob er voll ist? Läd das gerät überhaupt, wenn ich es anstecke und es ständig in dieser Bootschleife hängt?
     
  8. joker1012, 21.03.2012 #8
    joker1012

    joker1012 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2012
    So jetzt habe ich es hinbekommen:

    Beim einstecken des Akkus die Leise-Taste und die zurück-taste gedrückt halten..Dann ging es... dann kam aber nach ein paar Minuten wieder ein verbindungsfehler und wenn ich es erneut versuche, wird der Fehler 120 (Batterie zu schwach) angezeigt. Der Akku ist also zu schwach. Wie lade ich den jetzt auf, wenn das Telefon ständig im boot hängt...läd es in diesem Recovery mode (leise-taste und zurück taste)?
     
  9. AlfredENeumann, 22.03.2012 #9
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Es lädt auch wenn das Telefon aus ist.
    Generell beim Flashen eines ROMS immer den Akku komplett aufladen!
     

Diese Seite empfehlen