1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Magic lässt keine USB Verbindung zu

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von T-Key, 25.02.2012.

  1. T-Key, 25.02.2012 #1
    T-Key

    T-Key Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2012
    Phone:
    HTC Magic
    Hallo,

    ich habe mich gerade wegen dem Problem mit meinem Handy bei euch angemeldet. Vorher habe ich gründlich verschiedene Themen durchgelesen, aber alle Lösungsansätze haben nichts geholfen.

    Also zu dem was ich bis jetzt gemacht habe...

    Ich habe mein Magic (32B) von meiner Tante geschenkt bekommen da mein S2 kaputt ist. Zu diesen Momemt hatte es 1.6 drauf und war vollgemüllt. Deshalb habe ich es zurückgesetzt und auf 2.2.1 geupdatet (Manuell mit eurem Tutorial). Dann ging das 1. Problem los... Wlan sowie Bluetooth funktionieren nicht, beim Wlan kommt einfach nur Fehler und bei Bluetooth kommt nichts. Der Interne Wlanadapter im Handy zeigt mir auch keine MAC-Adresse, was ich schonmal sehr komisch finde, da diese ja eigentlich immer vohanden sein sollte. Dann hat mir die Geschwindigkeit überhaupt nicht gefallen (ich bin von meinem S2 was anderes gewohnt gewesen^^). Deshalb wollte ich mich nach eine Custom ROM umsehen. Da gab es schonmal ein Problem, denn ich hatte kein USB-Kabel. Ich habe dann in meinem Kabellager noch eins von Belkin gefunden. Als ich das dann angesteckt hatte hat mein Handy zwar geladen aber sonst gab es keine Meldung am Notebook (2x Windows 7 Ultimate x32 und 1x OSX Lion). Auch das Handy reagierte nicht und ich bekam nicht die Benachrichtigung mit dem USB Symbol...
    Aus diesem Grund habe ich dann die Sappimg.zip runtergeladen und mein Handy auf 1.5 gedowngradet. So liegt es auch momentan vor mir. Meine SD Karte habe ich schon zur Goldcard gemacht. FAT-32 formatiert ist sie auch. Nur so als Nebeninformation...

    Nun brauche ich eure Hilfe um die USB Verbindung herzustellen und das Wlan Problem zu lösen...

    Im Fastboot steht beu nur folgendes:

    SAPPHIRE PVT 32B Ship S-ON H
    HBOOT-1.33.0009 (SAPP10000)
    CPLD-10
    RADIO-3.22.20.17
    MAY 8 2009, 21:02:32

    Also woran kann es liegen?

    Gruß
    Tim

    \EDIT

    Wenn ich im falschen Bereich bin bitte verschieben... Danke
     
    Zuletzt bearbeitet: 25.02.2012
  2. Dedendy, 07.03.2012 #2
    Dedendy

    Dedendy Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Liegt das usb-problem auch bei 1.5 vor?
    Hast du schon ein anderes kabel (original am besten :D) ausprobiert?
    Wahrscheinlich ist dein usb-port defekt, war der von meinem magic auch, bevor ichs bebrickt hab ^^
     
  3. heyster, 19.03.2012 #3
    heyster

    heyster Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    10.10.2009
    Habe das gleiche Problem. USB wird gar nicht erkannt. Egal ob Mac oder PC (Windows XP oder Windows 7)
     
  4. derZwo, 19.04.2012 #4
    derZwo

    derZwo Gast

    so gaaarkein lebenszeichen? (nicht mal auf dem phone)?
     

Diese Seite empfehlen