1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Magic startet nicht mehr

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von Bowlow, 17.06.2010.

  1. Bowlow, 17.06.2010 #1
    Bowlow

    Bowlow Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2009
    Hallo,

    von jetzt auf gleich läuft mein Magic(Vodafone) nicht mehr.
    Es hat sich automatisch heruntergefahren. Danach direkt wieder gestartet.

    Beim Magic Vodafone kommt als Startbild direkt das Vodafone Logo im roten Hintergrund und nach einigen Sekunden das animierte Android Symbol.

    Dieser Bildschirm bleibt nun gefühlte 2 Minuten gleich(rotierende Animation vorhanden) doch danach ist Bildschirm zwar beleuchtet ABER MEHR PASSIERT AUCH NICHT !!!

    KÖNNT IHR MIR BITTE WEITERHELFEN ???? :confused::confused::confused:

    Ich hoffe ich hab alles detailiert genannt.

    Danke im voraus

    Bowlow
     
  2. William, 17.06.2010 #2
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Schalt dein magic aus starte es mit home und power knopf. Dann kommt das recovery menu dann gehst du mit dem trackball auf wipe. Wenn du das machst sind deine apps und daten weg weil es auf werkeinstellung zurück gesetzt wird dann sollte dein magic wieder laufen wenn nicht meld dich nochmal. Lg william
     
  3. Bowlow, 17.06.2010 #3
    Bowlow

    Bowlow Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2009
    William ????

    DU BIST DER BESTE !!! !

    DANKE DIR !!! Hat alles super geklappt, zwar wie du gesagt hast alles weg aber kein Problem.

    Sag mal, was kann ich durch drücken von home und Power noch alles machen ???
     
  4. William, 18.06.2010 #4
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Kein Problem, naja wenn du kein gerootes gerät hast kann man mit dem recovery nicht viel anfangen ausser wipen und ein backup von der aktuellen rom machen die drauf is.

    Wenn du mehr machen willst mit deinem Telefon musst du es rooten.

    Lg william
     
  5. majuerg, 18.06.2010 #5
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Das ist so nicht ganz richtig. Wenn man das Android 1.6 Standard-Recovery hat, kann man nur neustarten (reboot system now), ein Update manuell einspielen (apply sdcard:update.zip), die Cache- und Data-Partition löschen (wipe data/factory reset) oder die Cache-Partition einzeln löschen (wipe cache partition). Ein Backup kannst du nicht machen.
     
  6. William, 19.06.2010 #6
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Ja stimmt hast recht :)
    Aber ich nehm mal an er will ja nicht rooten bzw stock 1.5 bzw 1.6 flashen darum nur diese kurz info :) :)
     
    Zuletzt bearbeitet: 19.06.2010
  7. Horn, 02.07.2010 #7
    Horn

    Horn Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2010
    Hallo zusammen, Da mein Problem hier ganz gut reinpasst, aber leider noch keine Lösung steht mache ich hier einfach mal weiter. So, nun mein Problem. Vor einer Woche oder so ist mein HTC plötzlich abgeschmiert und hatte sich von selbst zum größten teil auf die Werkseinstellungen zurückgesetzt (Sms weg, Kontakte Weg, Einstellungen) Sonstige Daten wie Musik, Bilder usw. waren aber noch da. Habe mir nicht sooo viel bei gedacht und einfach alles wieder eingestellt. Heute wollte ich über den Browser gucken wann mein Bus fährt, dabei wurde der allerdings irgendwann schwarz und das ganze Handy reagierte nicht mehr. Habe ich mir eigentlich auch nichts bei gedacht, war ja schon ein paar mal vorgekommen. Akku raus, rein und neu starten... Vodaphone Ladebildschirm kommt... nichts passiert. Das gleiche noch zwei drei mal wiederholt, dann tat sich überhaupt nichts mehr. Nach ein paar Stunden probiere ich es wieder, Ladebildschirm kommt und dann lande ich auf einem schwarzen display wo ein Ausrufezeichen im Dreieck und das Handy angezeigt wird. Daraufhin hab ich hier im Forum geguckt was das sein könnte. Habe es dann mit dem wipen versucht. Ergebnis: Handy vibriert, Ladebildschirm, wird schwarz, vibriert wieder und ladebildschirm, dann lande ich wieder bei dem Dreieck. Nu weiß ich nicht mehr was ich machen soll. Hat vielleicht jemand eine Idee? Danke schon einmal für die Hilfe.
     
  8. haroon94, 02.07.2010 #8
    haroon94

    haroon94 Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    11
    Registriert seit:
    20.02.2010
    Phone:
    HTC One X
    Ich denke dass dein Magic ein massives Softwarefehler hat. Ich glaube es wäre am besten, wenn du es zu Vodafone gehst und es umtauschen lässt.


    mfg
     
    Horn bedankt sich.
  9. Horn, 02.07.2010 #9
    Horn

    Horn Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2010
    Mit so einer Antwort hätte ich jetzt fast gerechnet^^
    Naja wird wohl das beste sein. Danke für die Hilfe.
     
  10. annsti, 06.07.2010 #10
    annsti

    annsti Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2010
    hey leute, ich bräuchte auch nochmals eure hilfe!
    mein handy hat vorher schon probleme beim laden gemacht, dann hab ich diesen pfeil + ausschaltknopf probiert um es neu aufzusetzen und war kurz in dem programm drinnen, hab dann auf "menu" gedrückt für power down und jetzt geht gar nix mehr
    wenn ich es ansteck leuchtet kein licht mehr und ich kanns auch nicht mehr einschalten?
    HILFE :(
    lg
     
  11. Wildkater, 06.07.2010 #11
    Wildkater

    Wildkater Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    15
    Registriert seit:
    05.05.2009
    @annsti
    Nimm den Akku mal für mindestens 1min raus ... damit fährt das Gerät komplett runter.
    Probier es danach nochmal zu starten.
     

Diese Seite empfehlen