1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Mail + GoogleMail

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von Karl, 04.08.2009.

  1. Karl, 04.08.2009 #1
    Karl

    Karl Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    01.02.2009
    Ich würde gerne den HTC Mail Client mit meiner Google Emailadresse nutzen, leider kommt immmer wieder folgende Meldung

    "Verbindung mit Mailserver kann nicht hergestellt werden um Kontoinformationen zu prüfen. Der Server reagiert nicht"

    Ich habe das ganze schon mit einer yahoo,msn und einer gmx Adresse gemacht und alle funktionieren ohne Probleme nur Google mach Stress :-(

    Hat eventuell jemand nen Tipp ? Ich bekomme es einfach nicht gebacken.
     
  2. yeticomes, 04.08.2009 #2
    yeticomes

    yeticomes Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2009
    Phone:
    Nexus 6 / Mate 7
    Tablet:
    iPad Mini
    Wearable:
    Moto 360 (1)
    Du hast sicher die korrekten POP etc Daten von GoogleMail eingestellt & Dein Account für Pop/IMAP Abruf konfiguriert, oder?
     
  3. andoc, 04.08.2009 #3
    andoc

    andoc Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    20
    Registriert seit:
    18.07.2009
    ich habe das gerade testweise via IMAP eingerichtet und es ging ohne Probleme. Anhand meiner gmail.com-Adresse wurden sogar alle Serverparameter richtig übernommen.
     
  4. Karl, 05.08.2009 #4
    Karl

    Karl Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    01.02.2009
    Das hoffe ich doch.

    1. Status: POP ist für alle Nachrichten aktiviert

    [FONT=Courier New, Courier, mono][SIZE=-1]pop.googlemail.com[/SIZE][/FONT][SIZE=-1]

    [/SIZE][FONT=Courier New, Courier, mono][SIZE=-1]smtp.googlemail.com[/SIZE][/FONT]

    Sollte doch soweit alles korrekt sein oder ?
     
  5. Stoiker, 05.08.2009 #5
    Stoiker

    Stoiker Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    8
    Registriert seit:
    28.07.2009
    Ich habe über googlemail noch andere Emailadressen laufen und man kann ja neuerdings Emails versenden, wo dann nicht die googlemailadresse als Absender auftaucht.

    Im HTC Mail Programm sendet er aber immer nur mit der googlemailadresse als Absender. Egal an welche Adresse die Mail ging. Hat jemand eine Idee, wie ich das zum Laufen bringe, dass er dasselbe wie mit dem googlemailapp macht?

    Ich finde HTC mail viel besser, will aber keine getrennten Konten da einrichten, sonst kriege ich die Mails ja doppelt.
     
  6. Karl, 05.08.2009 #6
    Karl

    Karl Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    01.02.2009
    Vielleicht wäre ja jemand so nett und könnte mal ne kleine Schritt für Schritt Anleitung posten wie und welche Daten genau eingetragen wurden.

    Ich bekomme es mit GoogleMail einfach nicht hin :-(
     
  7. sibach, 05.08.2009 #7
    sibach

    sibach Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2009
    Phone:
    Sony Xperia Zc1
    Tablet:
    Huawei Medie Pad 7
  8. Karl, 05.08.2009 #8
    Karl

    Karl Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    01.02.2009
    So habe ich es auch gemacht aber ich bekommen immer wieder

    "Verbindung mit Mailserver kann nicht hergestellt werden um Kontoinformationen zu prüfen. Der Server reagiert nicht"


    Keine Ahnung warum :-( Bei allen anderen Mail Anbietern funktioniert es.
     
  9. sibach, 05.08.2009 #9
    sibach

    sibach Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2009
    Phone:
    Sony Xperia Zc1
    Tablet:
    Huawei Medie Pad 7
    Hast du überhaupt bei deinem Google Konto "IMAP" freigegeben in den Einstellungen ?
     
  10. Karl, 05.08.2009 #10
    Karl

    Karl Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    01.02.2009
  11. Deichschaf, 05.08.2009 #11
    Deichschaf

    Deichschaf Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    10
    Registriert seit:
    26.07.2009
    Phone:
    Samsung S6 Edge
    SSL aktiviert?
    Ich glaube, die Google-Server akzeptieren keine unverschlüsselten Verbindungen.
     
  12. Karl, 05.08.2009 #12
    Karl

    Karl Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    01.02.2009
    Das war der Tipp des Tages ! Danke jetzt hat es geklappt :)
     
  13. Audiophile, 24.03.2010 #13
    Audiophile

    Audiophile Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2010
    Ich habe selbiges Problem, mein Gmail-Kont verwaltet 2 GMX Adressen und 2 WEB.de Adressen.

    Wie kann ich nun im Hero einstellen das ich in der einen Mail nun als Absender die Web.de und in der anderen die Gmx Adresse habe?

    Außerdem werden auf dem Hero alle Emails zusammengewürfelt, das ist nicht unbedingt optimal, alles zusammen zu haben (gmx,web.de &gmail) einzig durch die Chronologie getrennt.
    Wie kann man das ändern?

    Oder gibts eine andere Mail-App die das besser kann?
     
  14. Mr.Schrotti, 24.03.2010 #14
    Mr.Schrotti

    Mr.Schrotti Android-Experte

    Beiträge:
    522
    Erhaltene Danke:
    36
    Registriert seit:
    23.10.2009
    Phone:
    OnePlus One
    Tablet:
    Nexus 7 (2013)
    Dann musst due GMX und WEB als eigene Konten in HTC Mail einrichten

    Das ist ja logisch wenn du die in dein googlemail konto importierst tauchen die auch als ganz normale e-mail auf
     
  15. mercutio, 25.03.2010 #15
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Nein. Es reicht bei googlemail online anzugeben, dass Du unter der Email-Adresse senden möchtest, unter der Du angeschrieben wurdest. Das funktioniert bei mir wunderbar auch auf dem Hero.

    Dafür musst Du natürlich Sendeberechtigung für die Email-Adressen unter googlemail haben...

    Zur Sortierung kannst Du auch einfach alle mails von z.B. gmx mit einem Label versehen und die automatisch bei google sortieren lassen.
    Dann wählst Du auf dem Hero nur noch aus, welche Labels synchronisiert werden sollen und in welchen Abständen.

    gruß, mercutio :cool:
     
  16. Mr.Schrotti, 25.03.2010 #16
    Mr.Schrotti

    Mr.Schrotti Android-Experte

    Beiträge:
    522
    Erhaltene Danke:
    36
    Registriert seit:
    23.10.2009
    Phone:
    OnePlus One
    Tablet:
    Nexus 7 (2013)
    Aber nicht wenn man via IMAP oder POP3 Syncronisiert so weit ich weis.
     
  17. mercutio, 25.03.2010 #17
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Soweit ich weiß, schon...

    Wir reden beide von der googlemail app, korrekt?
     
  18. Mr.Schrotti, 25.03.2010 #18
    Mr.Schrotti

    Mr.Schrotti Android-Experte

    Beiträge:
    522
    Erhaltene Danke:
    36
    Registriert seit:
    23.10.2009
    Phone:
    OnePlus One
    Tablet:
    Nexus 7 (2013)
    Nein von der HTC App ;) die google App macht kein IMAP / POP3
     
  19. mercutio, 25.03.2010 #19
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Okay, ich war gleich davon ausgegangen, dass google die konten per IMAP abruft ;)
     
  20. souli, 25.03.2010 #20
    souli

    souli Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    7
    Registriert seit:
    15.12.2009
    POP ist ja eh quatsch...

    Zu den Settings. An sich korrekt, nur steht in der Anleitung nichts zur Verschlüsselung.

    Ich bin wie folgt vorgegangen:
    1. Neues Konto hinzufügen:
    Eingabe Username: username@gmail.com
    Passwort eingeben
    2. Auf "Manuelle Einrichtung" gehen:
    Check: Verbindungsmethode: IMAP
    Serveradresse: imap.gmail.com (imap.googlemail.com geht NICHT!)
    Verschlüsselung: SSL Port: 993 (Standard)
    3. SMTP (nach Klick auf weiter):
    Servadresse: smtp.gmail.com
    Verschlüsselung: SSL Port: 465

    Dann muss es funktionieren. Ansonsten IMAP im GMail-Webinterface deaktivieren und anschließend neu aktivieren.

    Evtl. mit Advanced Task Killer "Google Mail" abschießen, auf allen Rechnern, Notebooks, anderen Handys etc. die Verbindung zu GMail beenden.

    Btw: Hast du schon mal deine Mails von Google per IMAP im Thunderbird oder Outlook etc. abgerufen?
    Funktionieren dort die Settings?
     

Diese Seite empfehlen