1. Desire13, 17.07.2011 #1
    Desire13

    Desire13 Threadstarter Neuer Benutzer

    Hallo liebes Forum.
    Ich hoffe, dass ist hier das richtige Forum, an das ich mich wende. Die Frage bezieht sich zwar auf mein Desire S, aber es kann auch gut sein, dass es an HTC Mail liegt.

    Also nun meine Frage bzw. mein Wunsch:
    Ich möchte gerne meine Emails ziemlich schnell, am liebsten per Push o.ä., auf meinem Handy empfangen. Dabei will ich aber die HTC App Mail verwenden, da diese ein Widget hat, und ich sie viel übersichtlicher finde als die GMail App.
    Wenn ich mein Googlemail-Account über IMAP einrichte, kommt die Mail immer erst innerhalb der nächsten 5 Minuten an, also wenn das Desire S sich wieder synct. Über die GMailApp funktioniert PushMail
    Im Internet habe ich gelesen, dass man GoogleMail als ActiveSync Exchange-Server verwenden kann und dann als Exchange-Konto in HTC Mail einbinden kann.
    Dabei gehe ich wie folgt vor / benutze folgende Einstellungen:
    1. Wähle einen Maildienstanbieter --> Microsoft Exchange ActiveSync
    2. --> Manuelle Einrichtung
    3. E-Mail-Adresse: ******************@googlemail.com
    4.Serveradresse: Hier wird googlemail.com vorgeschlagen, ändere ich aber in m.google.com
    5. Exchange-Domänennamen: leer lassen
    6. Benutzername: Hier wird ****************** vorgeschlagen, ändere ich aber in ******************@googlemail.com
    7. Kennwort: ********
    8. Haken bei "Dieser Server benötigt eine verschlüsselte SSL-Verbindung"
    9. Auf weiter Klicken, es kommt die Meldung "Prüft Kontoeinstellungen"
    10. Im neu erscheinenden Fenster wähle ich noch aus, dass ich nur Email syncen will.
    11. Bei Aktualisierungshäufigkeit wähle ich Push-Mail aus.
    12. Auf weiter Klicken, auf dem nächsten Screen kann man noch den Kontonamen auswählen, welcher mir standardmäßig als ******************@googlemail.com vorgeschlagen wird.
    13. Klickt man nun auf "Einrichtung beenden", kommt erst die Meldung "Verarbeitet..." und dann das Pop-Up "Fehler: Authentifizierung fehlgeschlagen. Prüfen Sie Benutzernamen/ Kennwort.

    Das Kennwort ist auf jeden Fall richtig, beim Benutzernamen habe ich sowohl das standardmäßig vorgeschlagene ****************** als auch ******************@googlemail.com ausprobiert.

    Hat jemand eine Idee, woran es liegen könnte.

    Viele Grüße,
    Johannes
     
  2. cheesie, 17.07.2011 #2
    cheesie

    cheesie Neuer Benutzer

    bei mir funktioniert sowohl die automatische als auch die manuelle Einrichtung; mit/ohne @gmail.com beim Benutzername. Einziger Unterschied ist, dass ich immer @gmail.com verwende.

    Aber da ich den Eindruck habe, es sei doch kein richtiges Push-Mail (siehe US-Forum) und auch wegen den Labels verwende ich doch die gmail-app (resp. gmail unread count 2.0). Um doch ein Widget zu haben, habe ich mir Pure Messenger gekauft.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. exchange domänenname

    ,
  2. exchange domäne namen