1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Sync erkennt Legend nicht

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von stangebelm, 20.03.2010.

  1. stangebelm, 20.03.2010 #1
    stangebelm

    stangebelm Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    40
    Registriert seit:
    25.09.2009
    hat jemand nen tipp?

    gruß

    stange
     
  2. Melkor, 21.03.2010 #2
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,590
    Erhaltene Danke:
    3,892
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Ist das HTC Sync mitgeliefert worden oder das von der HTC Seite?
     
  3. stangebelm, 21.03.2010 #3
    stangebelm

    stangebelm Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    40
    Registriert seit:
    25.09.2009
    es gibt eine neue Version 2.0.25 , die aber auf der htc seite noch nicht zu finden ist.

    danke an das androidpit forum!

    gruß

    stange
     
  4. ererog, 21.03.2010 #4
    ererog

    ererog Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    17.03.2010
    Könntest du evtl. nen Link dazu posten?
    Dann müssen andere nicht unbedingt so lange suchen ;)
     
  5. stangebelm, 21.03.2010 #5
    stangebelm

    stangebelm Threadstarter Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    40
    Registriert seit:
    25.09.2009
    ererog bedankt sich.
  6. heimi, 21.03.2010 #6
    heimi

    heimi Fortgeschrittenes Mitglied

    Beiträge:
    283
    Erhaltene Danke:
    48
    Registriert seit:
    10.07.2009
    Diese Version ist auch auf der SD Karte die dem Legend beiliegt.
     
  7. spacebar75, 22.03.2010 #7
    spacebar75

    spacebar75 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    06.12.2009
    Hab dass gleiche problem, Legend dudelt und dudelt und endet mit der Fehlermeldung - does not find htc sync on computer - bin auf XP inner virtual machine, weiss nicht ob es daran liegt. :confused:
     
  8. Pranabyte, 22.03.2010 #8
    Pranabyte

    Pranabyte Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    10
    Registriert seit:
    25.01.2010
    Hallo,

    Wo kann ich die SD Card abfragen? Ich kann das handy gerade nicht mit dem pc connecten weil ich mein USB Kabel bei jemanden vergessen habe und Bluetooth nicht funzt (HP :rolleyes:).

    Als ich die Option im Legend fand, um eine Datei von der SD Card zu installieren, fand das Legend aber nichts.

    Gibt es noch eine andere Möglichkeit die sync Datei überm Legend abzufragen?
     
  9. sondera, 18.06.2010 #9
    sondera

    sondera Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2010
    leider bei mir das gleiche. mehrere Neustarts und Deinstallieren und Installieren der HTC Sync Software brachten nichts.

    Das Gerät wird nicht von Windows XP erkannt. Ein manuelles Installieren der Treiber funktionierte auch nicht (Ich wähle jeweils die 3 inf Dateien im Driver Ordner, es kommt die Fehlermeldung das der angegebene Ort keine Informationen über die Hardware enthält.

    Das handy erkennt den Anschluss, aber kann HTC Sync nicht auf dem Rechner finden :(

    Jemand eine Idee was ich noch machen kann?
     
  10. Tasar, 18.06.2010 #10
    Tasar

    Tasar Android-Guru

    Beiträge:
    2,357
    Erhaltene Danke:
    499
    Registriert seit:
    16.06.2010
    Phone:
    Moto X Play 16Gb Dual Sim, LG V10 H962
    Tablet:
    Teclast X98 G3
    Ich hab mein Legend zwar noch nicht -warte täglich drauf- aber ich hatte mal ein ähnliches Problem mit einem USB Gerät.
    Das hatte ich an meinem PC über den Frontanschluß angeschlossen und dort fand es die Hardware bzw. Treiber auch nicht.
    Hab es dann direkt an einen der Mainboard Anschlüsse gesteckt und da funktionierte es dann komischer weise.
     
  11. sondera, 19.06.2010 #11
    sondera

    sondera Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2010
    hatte ich auch schon probiert. Brachte leider keine Besserung. Trotzdem Danke :)
     
  12. sondera, 22.06.2010 #12
    sondera

    sondera Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2010
    keiner ne idee?

    OS ist XP, also nix besonderes ...
     
  13. Lion13, 23.06.2010 #13
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Nicht so wirklich... :o

    Hast du mal HTC-Sync komplett vom Rechner deinstalliert? Komplett meint: auch alle Einträge in der Registry gelöscht? Und dann die aktuelle Version von der HTC-Homepage noch mal einspielen... Danach bin ich aber mit meinem Latein am Ende, muß ich gestehen!
     
  14. heimi, 23.06.2010 #14
    heimi

    heimi Fortgeschrittenes Mitglied

    Beiträge:
    283
    Erhaltene Danke:
    48
    Registriert seit:
    10.07.2009
    Ich würde tippen, dass unter deiner XP Installation irgendwas mit den USB Treibern verstrubbelt ist.

    Mein Vorgehen wenn ich eine USB Verbindung zu einem Androiden nicht hinbekommen ist:

    - IMMER das original USB Kabel von HTC oder ein anderes gut geschirmtes Kabel verwenden
    - verschiedene USB Anschlüsse verwenden. Da wird der Treiber dann u.U. auch mal neu installiert.
    - Neueste HTC Sync Version von HTC Webseite installieren.

    Wenn das alles nichts bringt: anderen Rechner versuchen, ev. auch bei einem Bekannten wenn Du keinen zweiten Rechner zur Verfügung hast.
     
    sondera bedankt sich.
  15. sondera, 28.06.2010 #15
    sondera

    sondera Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2010
    Punkt 2 und 3 hatte ich gemacht, aber dann fiel mir auf das Punkt 1 nicht gegeben war. Ich hatte auf Arbeit nur ein Nachbauteil aus Hongkong.

    Habe nun das originale probiert und : es geht :D

    Vielen Dank für den Tip. Das hat geholfen
     
  16. heimi, 28.06.2010 #16
    heimi

    heimi Fortgeschrittenes Mitglied

    Beiträge:
    283
    Erhaltene Danke:
    48
    Registriert seit:
    10.07.2009
    Zuletzt bearbeitet: 28.06.2010
  17. Lion13, 28.06.2010 #17
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Gut zu wissen! Hätte ich jetzt nicht unbedingt vermutet, daß ein Billig-USB-Kabel solche Auswirkungen hätte... Es wird nämlich oft genug empfohlen, einfach so ein Kabel vom Grabbeltisch für 1,99 Euro reicht aus. :rolleyes:
     
  18. sondera, 28.06.2010 #18
    sondera

    sondera Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2010

    beim legend passt das ding aber nicht ?! die haben ja ein wenig einen anderen Anschluss ...

    @lion13: Naja, zum batterie laden langts auch, das funktioniert wunderbar. Im Auto hab ich einen Adapter Mini USB auf den Legend Anschluss, das funktioniert auch zum laden. Nur eben bei den Daten übertragen bin ich von dem Billigzeug geheilt.

    Danke nochmal @heimi. Da wär ich nie drauf gekommen
     
    Zuletzt bearbeitet: 28.06.2010
  19. lampe94, 27.09.2010 #19
    lampe94

    lampe94 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2010
    Bei mir das selbe problem. Habe Htc sync 3.0 direkt von der homepage htc.de heruntergeladen. Doch das Legend findet die Datei auf meinem PC nicht.
    Habe alle möglichen Faktoren ausgeschlossen:
    Verbindungskabel von Handy zu Pc ist original und müsste somit auch top sein.
    HTC sync + Treiber nach dem ersten Scheitern deinstalliert und wieder neu heruntergeladen.
    Verschiedene USB Anschlüsse verwendet.
    _______________

    Brachte alles nichts.
    Bin dankbar über jeden weiteren Tip.
    gruß lampe94
     
  20. Bl8_Runner, 29.09.2010 #20
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    12.09.2010
    Stimmt IMHO nicht.
    Ich benutze es selber, sowie das Ladegerät und das KFZ Ladekabel.
     

Diese Seite empfehlen