1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Erunestaron, 10.11.2010 #1
    Erunestaron

    Erunestaron Threadstarter Neuer Benutzer

    Hallo

    ich versuche nun schon seid einigen Stunden verzweifelt mein Wildfire downzugraden. Ich habe mir diese ROM gehohlt:

    MEGAUPLOAD - The leading online storage and file delivery service

    und würde gern auf diese version gehen

    http://ftp.bestblog.de/Wildfire/RUU...3.55.24H_3.35.19.25_release_151892_signed.exe
    Ich habe es versucht mit direktem starten, da bekomme ich Fehler 140, ich solle die richtige version laden. Beim allererstem Mal als ich dies versucht hatte sagte mir mein handy: main version older. danach meldete immer nur das programm auf dem Computer fehler.

    ich habe es versucht mit dem 2. runterladen, auf die SD Karte unbenannt in PB99IMG.zip und beim Booten des handys habe ich Vol+Down gedrückt, wodurch ich in den Booter kam und laut dem Guide (HTCInside - HTC Desire - Firmware auf Android 2.1 Éclair downgraden) soll es automatisch gehen. tut es leider nicht.

    Als diese recht einfache Methode nicht zu funktionieren schien, habe ich diesen Guide versucht:

    [HOWTO] Downgrade Froyo (2.2) to Stock 2.1 (ANY HBOOT | WIN/LINUX/MAC | ROOT) - xda-developers

    Es hat soweit geklappt bis nach kurz vor schluss. Dort wurde mir Device not found gemeldet, 2 malig, danach sagte er mir ich solle im bootload genau das tun was oben im guide stand.

    Meine Hboot Version ist 0.83 - falls das irgendwie weiterhilft.

    ich bin mit meinem Latein zuende...

    liebe grüße

    Eru
     

Diese Seite empfehlen