HTC Wildfire Vodafone debranding oder Rooten scheitert

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von pelle, 03.12.2011.

  1. pelle, 03.12.2011 #1
    pelle

    pelle Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Hallöchen :)

    Ich habe das HTC wildfire Vodafone.

    Android Version : 2.2.1
    Baseband-Version : 13.55.55.24H_3.35.20.10
    Kernel-Version : 2.6.32.21-g6c55ee4 / htc-kernel@and18-2#1
    Build-Nummer : 2.24.162.1 cl298713 release-keys
    Softwar-Nummer : 2.24.162.1
    Browser-Version : Webkit 3.1
    Hboot : hboot 1.01.002

    Ich habe folgende Probleme:

    1.Ich wollte es debranden, aber es geht nicht . Goldcard erstellen alles schick aber danach das hier installieren will : "RUU_Buzz_Froyo_HTC_WWE_2.22.405.1_Radio_13.55.55.24H_3.35.20.10_release_160191_signed.exe" kommt der Fehler " Fehler Bootloader (140)

    2.Wenn ich das HTC Rooten will, geht dieses leider auch nicht .
    unrevoked 3.2 sagt immer "is your Software to new ???

    3.Mit dem Tool revolutionary-0.4pre4 scheitert es auch .
    Das Toll sagt " to time not Supported "

    Egal was ich auch mache es scheitert immer. Ich habe mich auch schon bei euch belesen und auch einige tuts getestet aber ich erziehle kein Erfolg .

    Kann mir bitte einer zur Hilfe kommen und mir eine Lösung zeigen ??

    MFG : pelle
     
  2. ExSymbian, 03.12.2011 #2
    ExSymbian

    ExSymbian Gast

  3. pelle, 03.12.2011 #3
    pelle

    pelle Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Downgraden geht leider auch nicht ... es kommt immer das hier "Fehler Bootloader (140)"
     
  4. ManuStaufi, 03.12.2011 #4
    ManuStaufi

    ManuStaufi Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    12
    Registriert seit:
    20.12.2010
  5. pelle, 03.12.2011 #5
    pelle

    pelle Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    ich gehe auf der seite Revolutionary "Download für Windows"

    runtergeladen wurge "revolutionary-0.4pre4.zip" ich entpacke..... starte die exe und es passiert das "Your device: buzz, with HBOOT 1.01.0002 is not supported"

    [Tutorial] Froyo 2.2.1 zu CyanogenMod-7 mit S-OFF funzt also auch ned ...habe aber auch schon zich mal ausprobier

    S-Off Setzen funzt nicht mit HBOOT 1.01.0002 ..... steht auch in den changelog
     
    Zuletzt bearbeitet: 03.12.2011
  6. ManuStaufi, 03.12.2011 #6
    ManuStaufi

    ManuStaufi Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    12
    Registriert seit:
    20.12.2010
  7. pelle, 03.12.2011 #7
    pelle

    pelle Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    danke erstmal für die Hilfe ..... aber wenn man nicht genau weis nachwas man noch suchen soll, gestalltet sich die Eigeninitiative eher schwer ^^

    ich werde das jetzt mal testen wie es im tut steht und dann melde ich mich
     

Diese Seite empfehlen