1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Huawei Ideos X3 startet nicht mehr

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von barzifan, 04.11.2011.

  1. barzifan, 04.11.2011 #1
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    hab seit einigen Tagen ein Huawei Ideos X3 es hat erstmal ohne probleme Funktioniert.
    Gestern ist es nach dem ich den Display ausgeschaltet hatte abgeschmiert und als ich es, dann durch entnehmen des Akkus resetten wollte blieb es bei dem Huawei logo hängen, oder bringt nen pinken Bildschirm, dann verlangt der Pc(wenn das Handy über usb angeschlossen ist) einen Huawei Technologie treiber keine ahnung wo ich den her bekommen kann.

    Ich hab keinen Plan mehr was ich noch machen kann.

    Hoffe auf schnelle Hilfe,


    Danke im vorraus.
     
    Zuletzt bearbeitet: 04.11.2011
  2. Ryuk, 04.11.2011 #2
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    halt mal [vol up] + [power] 10s gedrückt bei ausgeschaltetem telefon...damit solltest du ins recovery-menü kommen...dort dann nen cache-wipe durchführen...vllt. bringts ja schon was...
    wenn das nix bringt, nen kompletten wipe in der recovery machen, also nen factory-reset...allerdings sind dann deine daten auf dem telefonspeicher weg...
     
    barzifan bedankt sich.
  3. barzifan, 04.11.2011 #3
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    hab ich probiert mit [vol up] + [power] 10s gedrückt hat nicht geklappt das handy geht ohne USB gar nicht mehr an, wenn das am PC angeschlossen ist komm ich nur bis zum Huawei logo und da bleibt er stehen
     
  4. barzifan, 04.11.2011 #4
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    wie kann ich denn nen kompletten wipe oder factory reset machen die Daten sind mir egal
     
  5. Smurf131, 04.11.2011 #5
    Smurf131

    Smurf131 Fortgeschrittenes Mitglied

    Beiträge:
    323
    Erhaltene Danke:
    38
    Registriert seit:
    25.09.2011
    Hast Du das mit dem Akku rausnehmen nochmal probiert?
    Würd ich versuchen, und zwar wenn das handy läuft, also das Logo auf dem Screen ist.
     
    barzifan bedankt sich.
  6. barzifan, 04.11.2011 #6
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    jo mehrmals
     
  7. Ryuk, 04.11.2011 #7
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    und bei [vol up] + [power] passiert gar nix...da erscheint nichmal das huawei-logo?
     
    barzifan bedankt sich.
  8. barzifan, 04.11.2011 #8
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    wenns über USB angeschlossen ist kommt das logo(wird aber am PC nicht erkannt) über Akku kommt ab und zu ein pinker bildschirm schließe ich das handy dann an den pc wird aber nichts erkannt
     
  9. Ryuk, 04.11.2011 #9
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
  10. Smurf131, 04.11.2011 #10
    Smurf131

    Smurf131 Fortgeschrittenes Mitglied

    Beiträge:
    323
    Erhaltene Danke:
    38
    Registriert seit:
    25.09.2011
    Zuletzt bearbeitet: 04.11.2011
  11. barzifan, 04.11.2011 #11
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    hab ich auch schon probiert funktioniert trotzdem nicht.
    mir werden im Geräte manager keine Geräte angezeigt nur, wenn ich den Pinken Bildschirm bekomme(wenn handy am PC angeschlossen ist) und dann sind das 2 Huawei technologie device
     
  12. Ryuk, 04.11.2011 #12
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    was passiert, wenn du gleichzeitig [vol down] + [power] für 10s drückst?
    erscheint dann das huawei-logo und bleibt?

    für den notfall gibts ja noch den service:
    http://www.ecc-esc.de/
     
  13. barzifan, 04.11.2011 #13
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    also auf akku nein, wenn ich das gerät am usb hab pulsiert die tastatur weiß als wenn das gerät laden würde nach ner zeit geht es dann über usb von aleine an
     
  14. barzifan, 04.11.2011 #14
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    wenn ich jetzt Power & vol+ und vol- zusammen drücke(wenn das handy aus ist) erscheint wieder der pinke bildschirm
     
  15. Ryuk, 04.11.2011 #15
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    der akku is aber nich einfach nur leer?
     
  16. barzifan, 04.11.2011 #16
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    da kann nicht mehr viel drauf sein, weil der irgendwie auch nicht mehr ladet und da ich schon seit heute morgen da herum probiere, aber wie ich grad geschrieben habe geht es ja an nur mit nem pinken bildschirm halt
     
  17. Ryuk, 04.11.2011 #17
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    merkwürdig

    schließ das x3 mal an den rechner an und drück dann [vol up] + [power]...vllt. kommst du ja auf die art in die recovery rein...

    ansonsten ist es wohl wirklich gebrickt...da hilft dann nur die oben verlinkte servicestelle...
     
  18. barzifan, 04.11.2011 #18
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    hab ich schon versucht weiß einer zufällig wie viel das da bei dem service kostet da das handy ja nicht viel gekostet hat lohnt sich das ja auch nicht da viel rein zu stecken
     
  19. barzifan, 04.11.2011 #19
    barzifan

    barzifan Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    das handy startet es kommt auch das Huawei logo aber mehr auch nicht
     
  20. Ryuk, 05.11.2011 #20
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    da weiß ich auch nich weiter...

    wenn das x3 am rechner hängt und das huawei-logo bleibt, ist es ja vllt. irgendwie im fastbootmodus...was zwar abwegig klingt, aber wer weiß...
    da würde ich ja mal das hier versuchen:
    http://www.android-hilfe.de/root-ha...ecovery-systemapps-entfernen.html#post1983531
    also die clockworkmod recovery da runterladen und dann ab dem 4. schritt mal versuchen...

    wenn du es natürlich einschicken willst, dann solltest du das mit der cwm recovery evtl. lieber lassen...
     

Diese Seite empfehlen