1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Huawei s7-105 tot?

Dieses Thema im Forum "Huawei S7 Forum" wurde erstellt von azurk, 24.01.2012.

  1. azurk, 24.01.2012 #1
    azurk

    azurk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2012
    Hallo, bin neu hier im Forum und habe mir vor einer Woche, als alter ThinkPad Liebhaber ein Huawei s7 105 bei ebay ersteigert. Funktionierte und ich habe außer einem Virenprogramm und einiger Infoprogrammen nichts geladen, es war wohl auch nicht gerootet, aber es hängte sich immer öfter auf. Es war das Andoid 2.1 update 1 darauf, also habe ich mir von der HUAWEI-Seite das 2.2 schwedisch heruntergeladen und nach Anweisung installiert. Leider hängte sich die Installation beim zweiten Hochfahren auf und startete immer wieder neu. Letzter Versuch: Batterie raus und neu starten. Ging bis zur Hälfte des zweiten Durchgangs und meldete dann Fehler.
    Nächster Versuch war eine neue SD mit nochmaligem Update, aber jetzt tut sich nichts mehr!:crying: Kein Start mit AKKU oder Ladegerät (beide mit Spannung!), kein Trick wie Laut/Leise Taste beim Start drücken.
    Ich hoffe es kann mir jemand einen Tipp geben!!!!!:thumbsup:
     
  2. segler11, 24.01.2012 #2
    segler11

    segler11 Gast

    Vorgang wiederholen :

    1. First of all download Android 2.2.2 and place it on the Root of your SD card.
    2. Turn off the unit, and ensure that you are either plugged in with a battery inside the unit, or that you have enough charge left in your battery
    3. turn on, and a progress bar will appear in the middle of the screen. Wait until “OK” is displayed on the screen.
    4. Turn off the unit by removing the battery and any powerplugs to the S7
    5. Repeat steps 2,3,4 again. otherwise it will hang at boot screen (instructed by Huawei)
    6. Remove the SD card and start the device. If you wish the use the card for the device, remove the firmware files from the SD card before reinserting it.
     
  3. azurk, 24.01.2012 #3
    azurk

    azurk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2012
    Danke für die Antwort!
    Habe ich mehrfach versucht, doch leider tut sich gar nichts!
    Somit auch kein Start des Updateprogramms :crying:

    Bei ThinkPads konnte ich das BIOS mit einem externen Programm und am "offenen Herzen", also direkt auf dem eprom, neu einlesen, geht das hier auch?
     
    Zuletzt bearbeitet: 24.01.2012
  4. segler11, 24.01.2012 #4
    segler11

    segler11 Gast

    Kann gut sein, das man die Firmware auch über fastboot flashen kann, ich Persöhnlich habe das Pad nicht, aber bei Huawei funktioniert ja das meiste gleich! Ich habe nur von vielen gehört das man (wieso auch immer) die Firmware zwei mal Flashen muß. Da sonst ein Bootloop entsteht!

    lg
     
    azurk bedankt sich.
  5. azurk, 28.01.2012 #5
    azurk

    azurk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2012
    Hat denn niemand einen Tipp wie ich das Tablet wieder zum Leben erwecken könnte?:blink:
    Ich komme nicht weiter und es wäre schade um das S7-105!:crying:
     
  6. segler11, 28.01.2012 #6
    segler11

    segler11 Gast

    Doch,
    die firmware, die alte oder neue, über fasboot (usb.. windows) flashen..
     
    azurk bedankt sich.
  7. azurk, 28.01.2012 #7
    azurk

    azurk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2012
    Ich werde es in den nächsten Tagen mal auf diese weise versuchen!
     
  8. azurk, 31.01.2012 #8
    azurk

    azurk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2012
    Leider fordert sowohl SDK als auch Fastboot ein booten des HUAWEI S7-105.
    Das ist genau das Problem, es tut sich seit dem fehlgeschlagenen update nichts!:angry:
    Gibt es eine andere Möglichkeit das EPROM zu flashen?
    Danke für jede Antwort:thumbsup:
     
  9. segler11, 31.01.2012 #9
    segler11

    segler11 Gast

    akku raus für ein paar Minuten !

    bei gedrückter Volume + Taste einschaltet. (tasten gedrückt halten) fastboot mode.

    verbinden usb mit computer, firmware flashen.
     
  10. azurk, 31.01.2012 #10
    azurk

    azurk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2012
    genau das ist mein Problem: Wie ich oben schrieb funktioniert auch dieser Tip nicht,
    beim Volume+ und Start nach Herausnehmen und nach 30 Minuten Einsetzten des AKKUS gibt es keine Reaktion!
     

Diese Seite empfehlen