1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Huawei X3 Flash Fehler

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von MegaTheLance, 03.07.2012.

  1. MegaTheLance, 03.07.2012 #1
    MegaTheLance

    MegaTheLance Threadstarter Android-Experte

    Beiträge:
    824
    Erhaltene Danke:
    71
    Registriert seit:
    20.06.2012
    Phone:
    Sony Xperia X
    Hi Forum,
    Ich habe mir mein x3 geflasht.
    hatte cm7.2 drauf und nun startet es nicht bzw es startet aber es fährt dann immer in den clockworkmod menü hoch:(

    Bitte Um Hilfe


    ---------
    Watch Me On Youtube - Megathelance
     
  2. springaffe, 03.07.2012 #2
    springaffe

    springaffe Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    02.07.2012
    Schau mal das du in den download mode Kommst und einfach dein handy neu flash´st
     
  3. Silverblade, 03.07.2012 #3
    Silverblade

    Silverblade Android-Lexikon

    Beiträge:
    910
    Erhaltene Danke:
    112
    Registriert seit:
    02.01.2012
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Odys Next
    Versuch es mal ohne Kabel zu starten!
     
  4. MegaTheLance, 03.07.2012 #4
    MegaTheLance

    MegaTheLance Threadstarter Android-Experte

    Beiträge:
    824
    Erhaltene Danke:
    71
    Registriert seit:
    20.06.2012
    Phone:
    Sony Xperia X
    Habe ich alles schon gemacht


    ---------
    Watch Me On Youtube - Megathelance
     
  5. Time_Bandit, 03.07.2012 #5
    Time_Bandit

    Time_Bandit Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    246
    Registriert seit:
    07.10.2011
    Phone:
    Huawei P8 Lite
    Lief das geflashte CM7 denn schonmal?

    Ansonsten: ROM neu laden (wegen evtl. Downloadfehler). Neu Flashen und vorher alles Formatieren außer sdcard.

    Achte darauf das die ROM auch vollständig auf der SD-Karte gespeichert wird!
     
  6. MegaTheLance, 04.07.2012 #6
    MegaTheLance

    MegaTheLance Threadstarter Android-Experte

    Beiträge:
    824
    Erhaltene Danke:
    71
    Registriert seit:
    20.06.2012
    Phone:
    Sony Xperia X
    @TimeBandit : Alles schon versucht.Werde Jetzt den CWM entfernen.
     

Diese Seite empfehlen