1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Huwei Ideos X3 nach Reset schlechteres Display

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von Kadnis, 16.11.2011.

  1. Kadnis, 16.11.2011 #1
    Kadnis

    Kadnis Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    16.11.2011
    Hallo, habe nach der Anweisung in chip Einfach & cool: Android-Handy in ein iPhone wandeln - News - CHIP Online
    versucht dem Huawei Ideos X3 den Look vom iPhone zu verpassen. Da mir das Resultat nicht gefiel, habe ich das Gerät in den Werkszustand zurückzusetzen versucht über Datenschutz/Auf Werkszustand zurück. Seitdem ist das Display deutlich blasser und etwas unscharf. Kann bei dem Resetten was schiefgelaufen sein? Ich glaube, ich kriege auch kein HSDPA, sondern nur noch GPRS oder EDGE als Netz rein.:scared: Kann mir jemand helfen? War eigentlich mit dem "alten" Ideos X3 ganz zufrieden.
     
  2. mblaster4711, 16.11.2011 #2
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,017
    Erhaltene Danke:
    584
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    es hätte genügt den Launcher mit dem Theme zu deinstallaieren.

    Das Display sollte nicht schlechter werden duch einen Werksreset (FullWipe), es werden dabei keine Dateien aus der Firmware gelöscht, sondern nur deine persönliche Daten, Einstellungen und nachinstallierte Apps.

    Sent from my Milestone using Tapatalk
     
  3. KatyB, 16.11.2011 #3
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Bedeutet bei dir blasser einfach nur dass die Helligkeit vom Display geringer ist? Wenn ja, das kann man unter Einstellungen -> Display -> Displayhelligkeit einstellen.

    Und unscharf versteh ich jetzt ned sooo ganz. Ist die Auflösung kleiner als vorher? Kannst ja mal nen Bild machen.

    Wegen HSDPA musst mal gucken dass bei Einstellungen -> Drahtlos und Netzwerke -> Mobilfunknetze -> Nur 2G Netzwerke kein Haken gesetzt ist.
     

Diese Seite empfehlen