1. -dominique-, 02.06.2012 #1
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    Ich hab ein massives Problem.
    Bisher hatte ich das ValuePack drauf. Jetzt fingen alle Apps an sich unerwartet zu schließen.
    Ok, der Fehler ist bekannt las ich, also neu flashen sagte ich mir.
    Erst versuchte Ich die JW1 -> Dann Fullwipe = Immernoch dasselbe Prob.....
    Jetzt nahm ich wieder JVU (ValuePack) = und schon wieder dasselbe Prob.....
    Ich kam mit Mühen ins Menü um "Werkseinstellungen zurücksetzen" zu machen = und schon wieder dasselbe Prob.....

    Was kann ich noch tun?
    Ich bin kurz davor das Ding gegen die Wand zu pfeffern :cursing: :(
     
    Zuletzt bearbeitet: 02.06.2012
  2. scorp182, 02.06.2012 #2
    scorp182

    scorp182 Android-Lexikon

    Wichtige Daten auf der internen SD sichern, interne SD formatieren, rebooten und schauen, ob das Problem noch besteht.

    BTW: JW1 und JVU auch mit Pit und repart geflasht?

    ...getapatalked...
     
  3. -dominique-, 02.06.2012 #3
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    hab das USB Laufwerk gelöscht wenn du das meinst.
    Ne mit PIT und repart gings net in Odin. Würde das helfen? wenn ja wäre ich dir dankbar wenn du mir erklärst wies geht
     
  4. theKingJan, 02.06.2012 #4
    theKingJan

    theKingJan Android-Lexikon

    Einfach die 512er Pit in Odin bei PIT eintragen und den haken bei Re-Partition.
    In den anderen Feldern kommen wie gewohnt die anderen Dateien...

    ...via Tapatalk 2.0...
     
  5. -dominique-, 02.06.2012 #5
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    512er Pit ?????????
    Sorry die Frage, woher bekomm ich die?
     
  6. arrotty, 02.06.2012 #6
    arrotty

    arrotty Android-Hilfe.de Mitglied

    wenn man am pc das programm odin runterladet ist die meistens dabei je nach version 512,513 usw

    Gesendet von meinem GT-I9000 mit der Android-Hilfe.de App
     
  7. -dominique-, 03.06.2012 #7
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    Update:
    Auch mit der PIT und reparted bleibt alles gleich.
    Fehlermeldungen bevor der SetupAssistent überhaupt geladen wird
    Was kann das sein?
    Ist das reparabel?

    [​IMG]
     
    Zuletzt bearbeitet: 03.06.2012
  8. -dominique-, 03.06.2012 #8
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    *schieb*

    hat keiner eine Idee was man da noch machen kann?
    Ist das etwa ein irreparabler Hardwaredefekt?
    ------------------------------------------------------
    Hab das Handy April 2011 gekauft. Wenn ich eine neue Firmware aufspiele und es NICHT roote könnte ich doch die Garantie in Anspruch nehmen, oder was meint ihr?
     
  9. arrotty, 03.06.2012 #9
    arrotty

    arrotty Android-Hilfe.de Mitglied

    war denn die interne sd karte komplett gelöscht,wenn ja denn am PC die datein
    fürs value pack 2.36 von samfirmware runterladen,
    Value Pack 2.36 JVU (SGS i9000),man muss sich dort nur kostenlos anmelden.
    Diese Dateien dann entpacken,dann sind es 3 Dateien die müssen bei Odin angegeben werden.
    Das Tutorial Installations-Anleitung zum Flashen der 2.3.6 JW1 mit Odin+rooten der Firmware,habe ich bei Androidpit.de mir ausdrucken lassen.ich habe mein SGS
    im januar 2011 gekauft habe keine Probleme.
    ICSSGS RC 4.2 Devil 1.6
     
  10. -dominique-, 03.06.2012 #10
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    Fürs ValuePack bin ich genau nach dieser Anleitung vorgegangen --> Klick
    Und für die JW1 hiernach --> Klick
    Dennoch keine Änderung.
    Auch ein Fullwipe (wie öfter beschrieben ist bei diesem Fehler) brachte keinen Erfolg.

    Wie bekommen ich das Handy komplett leer ohne jegliche private Daten damit ich es einsenden kann zum Verkäufer (auch root zurücksetzen)
    habt Ihr Tipps? (Würde gern die Garantie in Anspruch nehmen [April 2011] )
     
  11. Andii S, 04.06.2012 #11
    Andii S

    Andii S Android-Experte

    einfach die letzt offizielle kies rom flashen und nicht rooten. factory reset und interne formartieren. die suche ist bei mir leider kaputt, must also leider selber probiern ob sie bei dir funzt

    send from pegasus galaxy by a slim_sgs
     
  12. -dominique-, 05.06.2012 #12
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    So habe zwar die Version JVU ohne root geflasht, aber die Meldungen der Apps kommen weiterhin.
    Is teilweise blöd da einige Apps rootrechte benötigen (Somit sieht der Support das root drauf war)
    Auch die interne SD Card lässt sich weder im Recovery Modus noch mit der Formatierfunktion unter Einstellungen löschen.
    So kann ich das Phone nicht einsenden
     
  13. bitstopfen, 05.06.2012 #13
    bitstopfen

    bitstopfen Android-Guru

    Dau

    Sent from my GT-I9000 using Tapatalk
     
  14. jna

    jna Ehrenmitglied

    ...was darauf hindeutet, dass du keinen Wipe durchgeführt dast. Sonst wären die Apps nicht mehr da.
     
  15. -dominique-, 05.06.2012 #15
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    Ein Wipe und Factory Reset wurde anschließend (nachdem es einmal rebootet hat) im recovery Modus durchgeführt.
    Apps sind trotzdem da mit Meldung
     
  16. jna

    jna Ehrenmitglied

    Wenn du einen Wipe machst, sind die Apps weg! Ergo hast du keinen gemacht.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  17. -dominique-, 05.06.2012 #17
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    Danke für den "Hinweis", aber dann sag mir doch mal lieber WIE ein ordnungsgemäßer Wipe gemacht wird.
     
  18. tobiasth, 05.06.2012 #18
    tobiasth

    tobiasth Android-Ikone

    "wipe data/factory reset" in der Recovery ....

    Sollte jeder Nutzer kennen/wissen BEVOR irgendwas geflasht wird .............:cursing:

    Ausserdem scheinst du nicht mit PIT + Repartition geflasht zu haben, sonst wäre dein Telefon auch richtig gewip't ...
     
    Zuletzt bearbeitet: 05.06.2012
  19. -dominique-, 05.06.2012 #19
    -dominique-

    -dominique- Threadstarter Fortgeschrittenes Mitglied

    Na sicher habe ich PIT + Repartion gemacht

    Und dieses Wipe im Recovery habe ich zigmal durch!
    Trotzdem KEINE Änderung
     
  20. Weissi46, 05.06.2012 #20
    Weissi46

    Weissi46 Android-Experte

    Dann sieht das nach defektem speicher aus... in diesem fall kannst du nicht viel tun

    Gesendet von meinem XELIO mit Tapatalk 2