i9000 - PARROT Mki9200 / langsame Kommunikation

Dieses Thema im Forum "Zubehör für Samsung Galaxy S" wurde erstellt von bananenteil, 05.07.2011.

  1. bananenteil, 05.07.2011 #1
    bananenteil

    bananenteil Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2011
    Guten Tag, und Dank für die nette Begrüßung!


    Mein neues Samsung i9000 versuche ich mit der Parrot Freisprecheinrichtung zu koppeln. Das funktioniert so recht und schlecht.


    Aber nun die Schwierigkeiten::crying:


    1. nur die Telefonbucheinträge von der SIM werden übertragen, nicht die aus dem Telefonspeicher.
    2. Diese Übertragung dauert etwa 1 Minute, obwohl nur 20 Telefonnummern übertragen werden müssen#
    3. Nach jedem Telefonat muß ich wieder etwa 1 Minute warten, denn dann synchronisieren sich wieder die Geräte; währenddessen funktioniert die Sprachwahl nicht, es erscheint „Telefonbuch aktiv, bitte warten“.

    Was ist da zu tun?

    Gruß




    Mobiltel: Samsung i9000, SW 2.2.1, xxjpy FROYO xxjq3

    Parrot: Mki9200, neuste SW von der Homepage (Stand 04.07.2011)
     
  2. Kev, 05.07.2011 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
  3. bananenteil, 05.07.2011 #3
    bananenteil

    bananenteil Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2011
    Danke, Kev oder keV?;)

    Die Links hatte ich auch schon gefunden, sie lösen das Problem aber noch nicht. Warten wir mal ...

    Gruß
     
    Zuletzt von einem Moderator bearbeitet: 05.07.2011
  4. gokpog, 05.07.2011 #4
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Wie hier schon steht, BT Pairing (auf beiden Geräten) löschen und mit der Option "SETTINGS>BLUETOOTH>PAIR WITH PHONE>FORCE SYNC AT" nochmal pairen, klappt nicht?
    Das soll fast alle Sync Probleme lösen. Das habe ich jetzt im oben verlinkten Beitrag gelesen und auch schon vom Galaxy S2 gehört, das das die Lösung des Problems ist.
     
  5. bananenteil, 05.07.2011 #5
    bananenteil

    bananenteil Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2011
    Danke für die rasche Antwort!

    Das pairing geht ja, aber nach jedem Telefonat orgelt die Mühle erstmal eine Minute und ist mit irgendetwas beschäftigt, das mich am erneuten Telefonieren hindert.:blink:
     
    Zuletzt von einem Moderator bearbeitet: 05.07.2011
  6. gokpog, 05.07.2011 #6
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Ich kann noch nicht wirklich rauslesen, ob du das Galaxy S schon mit der Option "Force Sync AT" (an der Freisprecheinrichtung) neu mit der Mki9200 gepairt hast oder nicht? Das Problem scheint ja nicht das Pairing zu sein, sondern der Sync und diese Option soll wie gesagt, Probleme mit dem Sync lösen.
     
  7. bananenteil, 05.07.2011 #7
    bananenteil

    bananenteil Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2011

    sorry, ja, das habe ich gemacht!

    Trotzdem: Nach jedem Telefonat erstmal eine Minute Zwangspause.

    Ich habe auch "andere ..." probiert. Zwischen all dem Probieren habe ich das Gerät zurückgesetzt (neue Software drauf), um sicherzugehen.
     

Diese Seite empfehlen