1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

i9000m startet alle 30 min neu

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von s_bert, 26.12.2011.

  1. s_bert, 26.12.2011 #1
    s_bert

    s_bert Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2011
    Hallo zusammen-
    ich habe ein Samsung Galaxy i9000m ("Vibrant") "neu" gebraucht erstanden. Leider habe ich nun sowohl im Ausgangszustand (Froyo), als auch mit aktualisierter Original-Firmware (2.3.3- mit KIES installiert) oder geflashter aktueller Originalfirmware hier aus dem Forum das Problem, dass das gute Teil sich etwa alle 39min von alleine ausschaltet oder neu startet.
    Das passiert übrigens auch, wenn ich noch keine Apps etc. installiert habe.

    Mache ich irgendwas grundlegend falsch (hatte bisher nur Android Tablet- kein Smartphone), sollte ich eine andere Firmware testen, oder sieht das eher nach einem Hardwaredefekt aus?

    Frohe Rest-Weihnachten!
    (und Danke schonmal für eure Hilfe)
     
  2. Radagast, 26.12.2011 #2
    Radagast

    Radagast Moderator Team-Mitglied

    Beiträge:
    14,672
    Erhaltene Danke:
    17,032
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Hast Du denn mit Odin geflasht (gehe ich mal von aus ...)
    In Deinem Fall würde ich es mit Pit-File und repart probieren, wenn nicht schon geschehen .... *Ausdrucksweise*

    Edit:
    Sorry, so schlimm fand ich es nicht, der schlimme Ausdruck war ja schon verschönert ... Aber SORRY
     
    Zuletzt bearbeitet: 26.12.2011
    s_bert bedankt sich.
  3. s_bert, 26.12.2011 #3
    s_bert

    s_bert Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2011
    Ja, ich habe Odin benutzt. Ich versuche es dann heute mal mit pit File und repart- ansonsten muss ich mich wohl an den Verkäufer wenden...
    Danke schonmal (ich werde berichten, wie es ausgegangen ist)

    UPDATE: Hab's wie von bvt-1 beschrieben versucht-Problem besteht weiterhin. Habe ausserdem festgestellt, dass es eben nach einer Zeit neu bootet, und dann bei der Logo-Animation hängen bleibt...

    Hat noch jemand eine Idee, oder ist die Hardware vermutlich Schuld?
     
    Zuletzt bearbeitet: 27.12.2011
  4. coolfranz, 27.12.2011 #4
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Wenn du mit Pit und repart geflasht hast, kannst du noch probieren, das Gerät ohne Sim und SD Karte zu betreiben um da einen Fehler auszuschließen.

    Ist eigentlich der original Akku im Gerät?
     
  5. lutzs, 27.12.2011 #5
    lutzs

    lutzs Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    7
    Registriert seit:
    23.12.2010
    Ist es wirklich ein i9000m und nicht ein T959 ? Von welchem Anbieter ist das Gerät? Versuchst du eine normale i9000 Firmware zu flashen?
     
  6. s_bert, 27.12.2011 #6
    s_bert

    s_bert Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2011
    Ohne SIM und ohne SD habe ich probiert (mit auch) - funktioniert auch nicht.
    Originalakku ist im Geraet.
    i9000 Firmware - auch probiert - geht auch nicht (und ja, es ist ein i9000m)

    Ich glaube ich schicke es zurueck. Der Verkaeufer hat schon schon geschrieben, dass er das akzeptiert... Irgendwie sehe ich das grad nicht so ganz ein, dass ich mich stundenlang damit beschaeftigen muss Firmware drauf zu flashen- in der Geraetekategorie sollte das eigentlich nicht notwendig sein. Und Kies ist dann noch die Kroenung vom Gesamtpaket (obwohl ich das vorher wusste, allerdings nicht in dem Ausmass erwartet hatte...)- ich glaube der 'Ersatz' wird wohl kein Samsung mehr...

    Trotzdem Danke fuer eure Hilfe! :)
     
    Zuletzt bearbeitet: 27.12.2011

Diese Seite empfehlen