1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

I9003 startet nach Flash nicht mehr

Dieses Thema im Forum "Samsung Galaxy S SCL (I9003) Forum" wurde erstellt von neonka1, 28.02.2012.

  1. neonka1, 28.02.2012 #1
    neonka1

    neonka1 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.02.2012
    Ich wollte mein I9003 nach dieser anleitung installieren:Android 2.3.4 Gingerbread (I9003XXKPH) auf dem Samsung Galaxy S I9003 installieren (Anleitung) | traceable.de doch nach dem ersten flashen mit der .pit datei ging garnchts mehr wenn ich es anmachen will vibriert es kurz doch dann ist es an (beleuchtet)
    aber schwarz wen ich den recovery modus oder das download fenster öffne passiert genau das selbe. mein smartphone ist gebranded (1&1). hatte vorher firmware version 2.2.1.
    Ich weis nicht mehr weiter :confused: bitte helft mir :(

    mfg neon
     
  2. Weissi46, 28.02.2012 #2
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    .pit alleine flashen kommt mir komisch vor... macht man das beim i9003 immer so? Beim i9000 wird die pit mit den anderen dateien gleichzeitig geflasht.
    Wenn der downloadmode nicht geht, lass mal die batterie ein paar minuten draußen und versuchs nochmal. Auch mit einem angesteckten usb kabel könnte es funzen. Sonst bleibt (wenn das nicht was ganz i9000-typisches ist; das glaube ich aber eher nicht) ein sog. JIG (von ebay oder so) helfen

    Gesendet von meinem GT-I9000 mit Tapatalk
     
    neonka1 bedankt sich.
  3. neonka1, 28.02.2012 #3
    neonka1

    neonka1 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.02.2012
    Ich habe nur die anleitung befolgt und danke für den tipp also ich denke ich kauf mir so ein JIG und wenn das auch nicht geht werde ich es reperieren lassen

    edit: Ich finde nur JIGs für andere smartphones wie das galaxy S II funktionieren diese auch?

    mfg. neon
     
    Zuletzt bearbeitet: 28.02.2012
  4. Warum, 29.02.2012 #4
    Warum

    Warum Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    17.02.2012
    Hast du den zweiten Flash gemacht?

    Hinweis: Ab hier beim zweiten Flashen des ROMs
     
  5. neonka1, 02.03.2012 #5
    neonka1

    neonka1 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.02.2012
    Nein konnte ich nicht ab dem allerersten flash (der .pit datei) ging nichts mehr ich kam auch nicht mehr in den download modus. inzwischen komme ich wieder in den download modus (ohne Jig) soll ich jetzt einfach weiter flashen? denn es muss ja ein fehler passiert sein und ich habe angst noch mehr kaputt zu machen
     
  6. hulkhardy1, 03.03.2012 #6
    hulkhardy1

    hulkhardy1 Android-Guru

    Beiträge:
    2,465
    Erhaltene Danke:
    476
    Registriert seit:
    30.12.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Tap A LTE
    Ja klar flash am besten noch zwei mal, also alles von neuem. Da beim ersten flash wohl was schief lief.
     

Diese Seite empfehlen