1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

iBeats + Xperia Neo v

Dieses Thema im Forum "Sony Ericsson Xperia Neo / Neo V Forum" wurde erstellt von xFlori, 02.03.2012.

  1. xFlori, 02.03.2012 #1
    xFlori

    xFlori Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Hallo Community
    Gibt es eine möglichkeit meine iBeats by Dre für mein Sony Ericsson Xperia Neo V
    zu benutzen?
     
  2. Leusi, 02.03.2012 #2
    Leusi

    Leusi Android-Experte

    Beiträge:
    535
    Erhaltene Danke:
    73
    Registriert seit:
    03.08.2011
    Phone:
    Nexus 5, OnePlus2
    Tablet:
    LG G 8.3
    Ich wüsste jetzt nichts was dagegen spricht, oder wieso sollte es nicht gehen? Was ist an dem Kopfhörer so speziell?
     
  3. xFlori, 02.03.2012 #3
    xFlori

    xFlori Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Ne wenn ich sie anschließe steht da "zubehör wird nicht unterstützt"
    Gibt es vllt irgende möglichkeit?

    Gesendet von meinem MT11i mit der Android-Hilfe.de App
     
    Zuletzt bearbeitet: 02.03.2012
  4. androidler1, 02.03.2012 #4
    androidler1

    androidler1 Android-Experte

    Beiträge:
    611
    Erhaltene Danke:
    79
    Registriert seit:
    17.12.2010
    Ist ein Headset oder?
    Halt mal den Knopf an den Kopfhörern gedrückt und schließ sie an dein Neo.
     
    Zuletzt bearbeitet: 02.03.2012
  5. xFlori, 02.03.2012 #5
    xFlori

    xFlori Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Ja ist ein headset
    Ah krass das mitm knopf hat geklappt aber die quali man hört eig. nur eine melodie von nem lied und der rest ganz leise
     
    Zuletzt bearbeitet: 02.03.2012
  6. Flo95, 02.03.2012 #6
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Haben Style :D
    Wer Qualität will, bleibt bei Sennheisee und co laut vielen Reviews.
    Hab Sennheiser btw
     
  7. xFlori, 02.03.2012 #7
    xFlori

    xFlori Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Hat wer noch ne lösung wie ich gute sound qualität hinkriege weil hier höre ich jetzt nur als wenn der stecker nicht richtig drin wäre! kennt ihr das?
     
  8. androidler1, 03.03.2012 #8
    androidler1

    androidler1 Android-Experte

    Beiträge:
    611
    Erhaltene Danke:
    79
    Registriert seit:
    17.12.2010
    Das ist der Grund für das Fehlverhalten mit nicht Sony Headsets:
    NXT-Serie; Xperia S, Xperia P und Xperia U bekommen standardisierten Headset-Anschluß | BestBoyZ
    Erst die neuen Sony Modelle von 2012 bekommen den Standard Headsetanschluss.

    Was für einen Player benutzt du denn?
     
  9. xFlori, 03.03.2012 #9
    xFlori

    xFlori Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Ich benutze den standard player habs aber auch schon mit powerAmp probiert da war dasselbe :(

    Gesendet von meinem MT11i mit der Android-Hilfe.de App
     
  10. xFlori, 04.03.2012 #10
    xFlori

    xFlori Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Keiner ne Lösung :(?

    Gesendet von meinem MT11i mit der Android-Hilfe.de App
     
  11. androidler1, 04.03.2012 #11
    androidler1

    androidler1 Android-Experte

    Beiträge:
    611
    Erhaltene Danke:
    79
    Registriert seit:
    17.12.2010
    Das "Xloud" in den Einstellungen des Telefons mal an- und ausmachen.
    Sonst weiß ich jetzt auch nicht mehr.
     
  12. xFlori, 04.03.2012 #12
    xFlori

    xFlori Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Hat zwar nichts gebracht aber ich hab grad herausgefundn wenn ich den mittelknopf vom steuerelement drücke is der sound ganz normal sobald ich wieder loslasse nur so abgekackt- Mega Stumpf :D
     
  13. androidler1, 04.03.2012 #13
    androidler1

    androidler1 Android-Experte

    Beiträge:
    611
    Erhaltene Danke:
    79
    Registriert seit:
    17.12.2010
    Dann kleb den Mittelknopf mit Tesa fest :D
     
  14. xFlori, 04.03.2012 #14
    xFlori

    xFlori Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Hab ich auch schon gedacht aber is eig. auch nicht die optimale lösung :unsure:
     
  15. jokoisda, 04.03.2012 #15
    jokoisda

    jokoisda Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    11
    Registriert seit:
    23.01.2012
    genauso isses auch wenn ich die mitgelieferten kopfhörer vom neo v in den ipod stecke
     
  16. xFlori, 04.03.2012 #16
    xFlori

    xFlori Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Hmmm da muss es ja irgendeine Lösung für geben
     
  17. Flo95, 04.03.2012 #17
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    XLoud hat nichts mit dem Headset zu tun.

    Die Thesa-Methode wird wohl die einzigste Lösung sein - ohne neues Handy.
     

Diese Seite empfehlen