1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ich habe es gewagt - und das Pad geöffnet...

Dieses Thema im Forum "a-rival PAD Forum" wurde erstellt von volker-hagen, 20.05.2011.

  1. volker-hagen, 20.05.2011 #1
    volker-hagen

    volker-hagen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    23
    Registriert seit:
    18.05.2011
    ..und tat nochnichmal weh :thumbsup:

    Also wenn ihr neugierig seit wie euer Pad von innen aussieht,dann ohne Gewalt und ohne Werkzeug am oberen schwarzen Rand mit dem Fingernagel und Display
    gehen,danach in der Richtung der beiden Lautsprechen leicht knippend das Pad von seiner Hülle befreien. Fertig.
    Zusammenbau,zuerst den unteren Teil des Pad's mit dem einschaltknopf in die abdeckung stecken,dabei darauf achten das der knopf zum ein und ausschalten aus dem Loch schaut,und leicht!!! zusammendrücken. Fertig:D
    Nicht versuchen das schwarze abdeckungsteil am Gehäuse zu öffnen,es ist angeklebt,und macht nur den anschein ,man könne es öffnen!!
    Alle Versuche und Angaben zum Öffnen des Pad's auf eigener Gefahr!!
    Tut auch gar nicht weh.

    Anbei ein Bild vom meinen gerade geöffnetet Pad's,wenn ihr euch nicht traut eures zu öffnen.

    Gruss
    Volker
     

    Anhänge:

    Paddau, Clown2000, Härte10 und 5 andere haben sich bedankt.
  2. Sissi Sachsen, 20.05.2011 #2
    Sissi Sachsen

    Sissi Sachsen Foren-Inventar

    Beiträge:
    15,071
    Erhaltene Danke:
    9,390
    Registriert seit:
    21.02.2011
    Phone:
    IPhone 6, S6 edge+,S7 edge
    Tablet:
    SG Tab S2
    Wearable:
    Asus Zenwatch 2
    Schick schick lol, ich seh nur den Akku, welcher 3/4 des Pad einnimmt und nix bringt...
     
  3. volker-hagen, 20.05.2011 #3
    volker-hagen

    volker-hagen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    23
    Registriert seit:
    18.05.2011
    Ja ,der akku nimmt viel Platz weg,aber wer ein bischen Ahnung hat sieht auch schon mehr,links ist die G3 Einheit mit der Antenne die nach oben verläuft .

    Ansonsten sieht es gar nichtmal so schlecht aus , Eng aber nicht schlampig zusammengesetzte Einheiten. War sehr überrascht,da sieht manch Läppi schlimmer aus.

    Da ich ja aus dem Helicopter Modellbau komme und auch Elektro und Verbrenner Helis fliege, kenne ich diese Akkuzellen ,nur bei meinen Lipo Akkus,wo schon einer mehr kostet als das Pad,will ich mal heraus finden,um welchen Akkutyp es sich da handelt,und was machbar ist ,wenn Baros nicht in die Hufe kommt.
    Ich bleibe dran.
     
    NavyNeidi und Sissi Sachsen haben sich bedankt.
  4. goemichel, 20.05.2011 #4
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Sehr stark! :thumbsup:

    Mal sehen, ob ich auch so mutig bin...

    Ehem, kannst du das mal genauer beschreiben?
    Wo ist oben?

    Edit: habs jetzt auch. Danke... :)
     
    Zuletzt bearbeitet: 20.05.2011
  5. volker-hagen, 20.05.2011 #5
    volker-hagen

    volker-hagen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    23
    Registriert seit:
    18.05.2011
    Hallo Michael
    und wie ist dein Eindruck ?.. :)
     
  6. goemichel, 20.05.2011 #6
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Verklebt...:unsure:

    Sieht aber ansonsten recht ordentlich aus.
    Verwundert bin ich, dass am 3G-Modul nur eine Antenne angebracht ist. Der Aux-Anschluss ist noch frei, da könnte man wesentlich besseren Empfang realisieren. Auch das WLAN-Modul scheint nur eine Antenne zu haben. Das in meinem Thinkpad hat 3.
    Aber ich werd einen Teufel tun, die Klebestreifen zu entfernen.
    Was ist wohl das weiße Ding oben in der Mitte? Das hab ich mir jetzt auf die Schnelle nicht genau angesehen...
     
  7. volker-hagen, 20.05.2011 #7
    volker-hagen

    volker-hagen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    23
    Registriert seit:
    18.05.2011
    Das könnte ein Warntonpieper sein..!!??!!
     
  8. Uli-P, 20.05.2011 #8
    Uli-P

    Uli-P Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    08.05.2011
    Hallo zusammen,
    oben das wird die GPS-Antenne sein.(Deswegen ist bestimmt der Kunstoff in der Aluschale)
    Ein Tip zum öffnen von filmen aus youtube:
    Nehmt den Gummisauger von der Navi-Halterung z.B..
    Sauber in der Nähe vom Rand ansaugen, vorsichtig ziehen und es geht leicht auf! :D

    Auch ein Neugieriger!

    Uli
     
    Zuletzt bearbeitet: 31.05.2011
  9. Elchpad83, 20.05.2011 #9
    Elchpad83

    Elchpad83 Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    109
    Registriert seit:
    12.02.2011
    Danke Volker...:thumbsup:

    hab mich bisher noch nicht getraut, aber die Seite mit den Lautsprechern hatte ich auch schon im Visier.
    Das 3G-Modul entspricht ja tatsächlich dem Teil das man über die IMEI findet,
    müsste also auch möglich sein dem Teil HSDPA beizubringen.:D
    Falls ich am Wochenende dazu komme werde ich das Board mal untersuchen ob vielleicht ein Anschluss für Bluetooth-Module vorhanden ist, die Dinger sind ja winzig (bischen größer als ein Fingernagel) und kosten auch nicht die Welt. (um 20€). Falls noch jemand sucht, müsste ein ca. 1 cm breiter, 5mm hoher Stecker mit 5-6 Kontakten sein. Der Proz hat zumindest die entsprechende Schnittstelle, im OS ist auch der Bluez-Stack enthalten. Könnte also klappen das Pad mit Blutooth nachzurüsten.... :biggrin:

    Gruß Elchpad83
     
    NavyNeidi bedankt sich.
  10. Sprite01, 20.05.2011 #10
    Sprite01

    Sprite01 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    3
    Registriert seit:
    26.03.2011
    Das weiße Ding oben in der Mitte ist der GPS-Empfänger.
    Sieht fast aus wie ein EM-406, den nutze ich auch für Blitzortung.
    Der braucht bei der Erstinstallation sehr lange, würde passen :)
     
  11. doktorstern, 21.05.2011 #11
    doktorstern

    doktorstern Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    7
    Registriert seit:
    30.04.2011
    Ich haette mal eine Frage an die Dosenoeffner mit WiFi only Geraeten. Von aussen sieht es ja so aus als ob der Schacht fuer die SIM-Karte nur mit einem Kunstoffdeckel verschlossen waere. Wie sieht das innen aus ? Ist da ein vollwertiger Schacht mit Kontakten vorhanden ? Koennte man gar einfach eine SIM Karte reinstecken ?

    Doc
     
  12. goemichel, 22.05.2011 #12
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Der SIM-Slot ist nicht das Entscheidende. Viel wichtiger wäre, ob ein Steckplatz für die Huawei-MiniPCI-3G-Karte vorhanden ist. ;)

    Dann müsste man dem Modul aber noch eine zweite Antenne spendieren. ;)
     
  13. meinereinerich, 27.05.2011 #13
    meinereinerich

    meinereinerich Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    27.05.2011
    Hallo zusammen,
    ich habe auch das 81er und wollte über einen UMTS USB Stick online gehen, was ja wohl nicht fuktionieren soll (lt. Herstellersite). Da bin ich auf eueren Thread gestossen mit dem UMTS Modul im Foto. Nun meine Idee, lässt sich ein solches UMTS Modul nicht einfach einbauen? Icst da auch ein Anschluss bei den 81er? Die Software ist ja schon im Adroid hinterlegt? Oder denke ich da zu einfach? ... Fragen über Fragen..

    Gruss
     
  14. Elchpad83, 30.05.2011 #14
    Elchpad83

    Elchpad83 Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    109
    Registriert seit:
    12.02.2011
    @ meinereineich:
    Hab 83er Pad kann Dir da nicht weiterhelfen.... musst Du selbst gucken :D..

    Habs wieder zusammengeschraubt.. Bilder kommen, muss nur noch eine Zusammenstellung machen.
    Pad läuft wieder, werde aber noch etwas warten obs wieder stabil ist oder ich eine 8"-Kachel besitzte....:), Ups das Display spinnt ..............:o


    Gruß Elchpad83
     
  15. Elchpad83, 31.05.2011 #15
    Elchpad83

    Elchpad83 Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    109
    Registriert seit:
    12.02.2011
    Uff.. das Display funktioniert wieder ... :D

    Dafür wackelt jetzt die Ladebuchse....:razz:...
    Werd ich wohl austauschen müssen.

    Die Bilder kommen spätestens Freitag in Forum, bin noch die Datenblätter
    zu den Bauteilen am recherchieren .
    Vorab schon mal, das WLAN-Modul ist ein Atheros 61026-BM2D.... falls es jemanden interessiert

    Gruß Elchpad83
     
    Clown2000 bedankt sich.
  16. tycoon666, 24.07.2011 #16
    tycoon666

    tycoon666 Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    10
    Registriert seit:
    15.07.2011
    Hier ist ein Bild vom "Herz" des Pads
     

    Anhänge:

Diese Seite empfehlen