1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. casi, 31.12.2009 #1
    casi

    casi Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute,

    ich habe leichtsinnigerweise bei mein Magic ein Downgrade von 1.6 auf 1.5 gemacht.
    Nur umgekehrt klappt das nicht. :confused: Alles funktioniert super, aber eben leider nur mit Cupcake.

    Meine Frage:
    Kann ich ein neues Android installieren lassen ?
    Wo ? Bei Vodafone ?
    Und was kostet das ?

    Gruß
    Carsten


    PS: Bitte keinen Hinweis auf die Suche oder Google. Das mache ich schon seit 10 Stunden.
     
  2. presseonkel, 31.12.2009 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

  3. Jejosch, 31.12.2009 #3
    Jejosch

    Jejosch Android-Hilfe.de Mitglied

    Hallo,

    oder einfach abwarten, das Update müßte OTA wieder kommen. Hat bei mir ca. 4 Tage gedauert.

    Gruß Jens
     
  4. casi, 31.12.2009 #4
    casi

    casi Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    das habe ich auch schon versucht. Da komme ich in dem Windows-Eingabefenster nicht weiter. Da steht:

    C:\Users\carsten>

    Dann schreibe ich direkt dahinter:

    fastboot boot recovery-Ra-magic-v1.2.3G.img


    Und dann steht da:

    C:\Users\carsten>fastboot boot recovery-Ra-magic-v1.2.3G.img
    Der Befehl "fastboot" ist entweder falsch geschrieben oder konnte nicht gefunden werden.


    :o
     
  5. casi, 31.12.2009 #5
    casi

    casi Threadstarter Android-Hilfe.de Mitglied

    Übrigens,
    wenn ich in de Fastboot-Modus gehe, steht dort u.a. :

    HBoot-1.33.0007 (SAPP10000)

    Und wenn ich in den Recovery-Modus gehe, steht dort ganz unten:

    Build: CyanogenMod v 1.4 + JF

    Ist das dieses SPL ?


    Oh oh, was habe ich da gamacht.
     
  6. arez, 01.01.2010 #6
    arez

    arez Android-Experte

  7. majuerg, 01.01.2010 #7
    majuerg

    majuerg Android-Guru

    Du musst auch in den tools-Ordner, mit cd, vom SDK wechseln. Mal abgesehen davon, wurde deine Frage schon dreimal beantwortet.

    *CLOSED*
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen