1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Ich möcht gerne mein Donat wieder haben. [Gelöst]

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von casi, 31.12.2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. casi, 31.12.2009 #1
    casi

    casi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    6
    Registriert seit:
    30.06.2009
    Hallo Leute,

    ich habe leichtsinnigerweise bei mein Magic ein Downgrade von 1.6 auf 1.5 gemacht.
    Nur umgekehrt klappt das nicht. :confused: Alles funktioniert super, aber eben leider nur mit Cupcake.

    Meine Frage:
    Kann ich ein neues Android installieren lassen ?
    Wo ? Bei Vodafone ?
    Und was kostet das ?

    Gruß
    Carsten


    PS: Bitte keinen Hinweis auf die Suche oder Google. Das mache ich schon seit 10 Stunden.
     
  2. presseonkel, 31.12.2009 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,349
    Erhaltene Danke:
    31,507
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  3. Jejosch, 31.12.2009 #3
    Jejosch

    Jejosch Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    4
    Registriert seit:
    04.05.2009
    Hallo,

    oder einfach abwarten, das Update müßte OTA wieder kommen. Hat bei mir ca. 4 Tage gedauert.

    Gruß Jens
     
  4. casi, 31.12.2009 #4
    casi

    casi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    6
    Registriert seit:
    30.06.2009
    Hallo,

    das habe ich auch schon versucht. Da komme ich in dem Windows-Eingabefenster nicht weiter. Da steht:

    C:\Users\carsten>

    Dann schreibe ich direkt dahinter:

    fastboot boot recovery-Ra-magic-v1.2.3G.img


    Und dann steht da:

    C:\Users\carsten>fastboot boot recovery-Ra-magic-v1.2.3G.img
    Der Befehl "fastboot" ist entweder falsch geschrieben oder konnte nicht gefunden werden.


    :o
     
  5. casi, 31.12.2009 #5
    casi

    casi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    6
    Registriert seit:
    30.06.2009
    Übrigens,
    wenn ich in de Fastboot-Modus gehe, steht dort u.a. :

    HBoot-1.33.0007 (SAPP10000)

    Und wenn ich in den Recovery-Modus gehe, steht dort ganz unten:

    Build: CyanogenMod v 1.4 + JF

    Ist das dieses SPL ?


    Oh oh, was habe ich da gamacht.
     
  6. arez, 01.01.2010 #6
    arez

    arez Android-Experte

    Beiträge:
    514
    Erhaltene Danke:
    53
    Registriert seit:
    30.04.2009
  7. majuerg, 01.01.2010 #7
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Du musst auch in den tools-Ordner, mit cd, vom SDK wechseln. Mal abgesehen davon, wurde deine Frage schon dreimal beantwortet.

    *CLOSED*
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen