1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Icon loescht sich selbst! Bug - App Crash - Kernel Bug - Virus ?

Dieses Thema im Forum "Root / Hacking / Modding für Nexus S" wurde erstellt von traster, 15.07.2011.

  1. traster, 15.07.2011 #1
    traster

    traster Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    44
    Registriert seit:
    26.12.2010
    Hallo zusammen,
    ich hab die letzte Zeit viel am Nexus S rumgefummelt ;-)
    Stock Rom rooted / Kernel 2.6.35.13 netarchy bfs
    folgender Fehler tritt ab und an auf:
    Auf dem Homscreen halte ich ein Icon gedrueckt um es zu Verschieben, dann ziehe ich es auf eine anderen Punkt und lasse es los. Normalerweise muesste es (wenn dort Platz ist) ja dort hin verschieben.
    Aber es loescht sich ! (ich ziehe es natuerlich nicht in den Papierkorb ;-) )
    Wenn ich nun das Nexus ueber eine App reboote und der Interne Speicher erkannt wird! Dann sind die Apps Alle (also die die sich selbst geloescht hatten) in einem Ordner den ich Angelegt hatte (wo auch schon welche drin waren)
    Dort kann ich Sie dann wieder auf dem Homescreen ziehen, wie normalerweise auch.
    Ich hatte es erst auf SD-Booster und dann auf eine App zum Bluetooth File Transfer geschoben (hab die Apps deinstalliert) aber der Fehler kommt trotzdem ab und an.
    Kennt jemand den Fehler ?
    mfg traster
     

    Anhänge:

    Zuletzt bearbeitet: 15.07.2011
  2. Handymeister, 16.07.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,045
    Erhaltene Danke:
    23,536
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    das klingt irgendwie wie der übliche BFS-Fehler in diesem Kernel. In dem Fall wird nämlich die externe SD beim Start nicht eingebunden.

    Passiert das evtl. nur bei Apps die teilweise auf die SD verschoben worden sind?

    Wenn es daran liegt, boote das Nexus S zunächst ins Recovery und mounte dort die SD Karte.

    Viele Grüße
    Handymeister
     
  3. traster, 16.07.2011 #3
    traster

    traster Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    44
    Registriert seit:
    26.12.2010
    Mhhh
    also es liegt am Kernel. Das koennte passen
    aber das Problem tritt nur manchmal auf und dann auch manchmal
    erst nach zwei drei Stunden im betrieb! Jetzt gerade ist alles OK.
    Und wenn es beim Start auftritt dann boote ich nochmal neu und dann gehts.
    Ist das Problem auch unter der anderen Kernel Version vorhanden?
    Mfg traster
    vielen dank erstmal
     

Diese Seite empfehlen