1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ICS-Browser - ein schlechter Scherz?

Dieses Thema im Forum "HTC Evo 3D Forum" wurde erstellt von GigaTom, 29.06.2012.

  1. GigaTom, 29.06.2012 #1
    GigaTom

    GigaTom Threadstarter Android-Experte

    Beiträge:
    897
    Erhaltene Danke:
    90
    Registriert seit:
    17.04.2010
    Was ham die bloß mit dem Browser gemacht? Ich kann mich nach dem Update auf ICS hier nicht mal mehr anmelden. Wenn ich in anderen Foren Zitate bearbeite, also Textpassagen rauslösche, löscht sich alles mögliche, nur nicht dort, wo sich der Cursor befindet. Dazu ist der Browser jetzt abgrundtief langsam. Was soll der Mist?
     
  2. MusicJunkie666, 29.06.2012 #2
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Kann das nicht bestätigen, hatte aber auch nicht das OTA drauf... Bei den ROMs gehts.
     
  3. Ladylike871, 29.06.2012 #3
    Ladylike871

    Ladylike871 Super-Moderator Team-Mitglied

    Beiträge:
    30,240
    Erhaltene Danke:
    17,591
    Registriert seit:
    24.01.2012
    Phone:
    Sony Xperia Z1
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Zwei Fragen zum besseren Verständnis:
    1. Tritt das Problem nur auf, wenn du in diesem Forum bist oder generell?
    2.Und wie ist es bei Nutzung von Opera?
     
    Zuletzt bearbeitet: 29.06.2012
  4. megafabian03, 29.06.2012 #4
    megafabian03

    megafabian03 Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    124
    Registriert seit:
    22.04.2012
    Phone:
    OnePlus One
    Lad dir Chrome runter ist jetz auch nicht mehr Beta

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  5. megafabian03, 29.06.2012 #5
    megafabian03

    megafabian03 Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    124
    Registriert seit:
    22.04.2012
    Phone:
    OnePlus One
    Oder Dolphin Browser HD

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  6. MusicJunkie666, 29.06.2012 #6
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    ...oder Maxthon. Aber hier wird dir jeder seinen eigenen Lieblingsbrowser vorschlagen.
     
  7. GigaTom, 29.06.2012 #7
    GigaTom

    GigaTom Threadstarter Android-Experte

    Beiträge:
    897
    Erhaltene Danke:
    90
    Registriert seit:
    17.04.2010
    Das Anmeldeproblem hab ich bis jetzt nur hier feststellen können. Generell ist der Browser aber sehr langsam. Teilweise lädt er die Seiten mehrmals. Pinch to Zoom funktioniert auch nur sehr widerwillig. Mit dem Dolphin Mini ist es das gleiche. Der Opera Mini funktioniert dagegen tadellos.

    Natürlich könnte ich alternative Browser einsetzen, das löst das Problem aber nicht.
     
  8. Ladylike871, 29.06.2012 #8
    Ladylike871

    Ladylike871 Super-Moderator Team-Mitglied

    Beiträge:
    30,240
    Erhaltene Danke:
    17,591
    Registriert seit:
    24.01.2012
    Phone:
    Sony Xperia Z1
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Das Problem mit dem Anmelden hier hat ha auch nichts mit ICS zu tun, sondern eher mit dem DOS-Angriff, wodurch der Server überlastet bzw ausgefallen war. Und das Forum nicht erreichbar bzw nur eingeschränkt nutzbar war.
    Opera ist bei mir schneller als der Standardbrowser.

    Gesendet von meinem MT11i mit Tapatalk 2
     
  9. GigaTom, 29.06.2012 #9
    GigaTom

    GigaTom Threadstarter Android-Experte

    Beiträge:
    897
    Erhaltene Danke:
    90
    Registriert seit:
    17.04.2010
    Nein, damit hat das nix zu tun. Das war ja erst heut morgen, kurz bevor ich den Thread eröffnet hab.
     
  10. Ladylike871, 29.06.2012 #10
    Ladylike871

    Ladylike871 Super-Moderator Team-Mitglied

    Beiträge:
    30,240
    Erhaltene Danke:
    17,591
    Registriert seit:
    24.01.2012
    Phone:
    Sony Xperia Z1
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wenn das Problem nur hier auftritt, kann es ja nur an den Forum liegen.Wenn es an ICS liegen würde, hättest das Problem ja immer, wenn du im Internet surfst.
     
  11. GigaTom, 29.06.2012 #11
    GigaTom

    GigaTom Threadstarter Android-Experte

    Beiträge:
    897
    Erhaltene Danke:
    90
    Registriert seit:
    17.04.2010
    Hab ich doch. Nur das Anmeldeproblem existiert nur hier.
     
  12. Ladylike871, 29.06.2012 #12
    Ladylike871

    Ladylike871 Super-Moderator Team-Mitglied

    Beiträge:
    30,240
    Erhaltene Danke:
    17,591
    Registriert seit:
    24.01.2012
    Phone:
    Sony Xperia Z1
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Die Antwort bezog sich ausschließlich auf das Anmeldeproblem ;)
    Die anderen Fehler können natürlich ICS-spezifisch sein, und ausser auf Alternative Browser wie Opera usw auszuweichen fällt mir nichts ein :)
     
  13. cp2306, 29.06.2012 #13
    cp2306

    cp2306 Android-Lexikon

    Beiträge:
    1,208
    Erhaltene Danke:
    158
    Registriert seit:
    01.07.2011
    Tablet:
    Samsung Galaxy Tab 3 10.1
    Steig doch auf chrome um.der ersetzt sowieso bald den Standard Browser (spätestens mit 4.1).
    Unter ics gibt es keinen Grund mehr den Standard Browser zu verwenden.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
    Ladylike871 bedankt sich.
  14. MusicJunkie666, 29.06.2012 #14
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Nur dass wir wohl kaum jemals JB bekommen werden...
     
  15. Ladylike871, 29.06.2012 #15
    Ladylike871

    Ladylike871 Super-Moderator Team-Mitglied

    Beiträge:
    30,240
    Erhaltene Danke:
    17,591
    Registriert seit:
    24.01.2012
    Phone:
    Sony Xperia Z1
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Das stimmt hat aber nichts mit dem Thema an sich zu tun, also back to Topic :)
     
  16. MusicJunkie666, 29.06.2012 #16
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Wollte es nur anmerken, weil jemand darüber geredet hat... Bleibt dir wohl nichts anderes über als nen anderen Browser zu verwenden...
     
  17. GigaTom, 29.06.2012 #17
    GigaTom

    GigaTom Threadstarter Android-Experte

    Beiträge:
    897
    Erhaltene Danke:
    90
    Registriert seit:
    17.04.2010
    Hat denn sonst niemand derartige Probleme mit dem Standardbrowser? Unter GB lief der noch flott und flüssig. Jetzt isser nur noch lahm und laggy.
     
  18. Ascardon, 29.06.2012 #18
    Ascardon

    Ascardon Android-Experte

    Beiträge:
    537
    Erhaltene Danke:
    127
    Registriert seit:
    04.04.2012
    Ich find den neuen browser um welten besser als der alte von GB. Er leuft schneller und schaut besser aus als der alte. Ka was du hast hab die probs nicht^^.
     
  19. MusicJunkie666, 29.06.2012 #19
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Ich habe ne Custom-ROM, kann es dir also nicht sagen...

    Vom Evo3D getapatalked...
     
  20. mister-mo95, 29.06.2012 #20
    mister-mo95

    mister-mo95 Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    9
    Registriert seit:
    29.06.2012
    Moin,
    habe das selbe festgestellt. Der Browser bei Eiskrem Stulle ist echt nicht das wahre. Also der Scroll und der Zoom sind echt sehr verhackt und verzögert.
    Habe aber auch festgestellt dass dieses Problem nicht besteht, wenn man Java-Script austellt ^^, aber wer will das schon. :glare:

    echt mies, und eigentlich will ich bei dem Android Browser bleiben...
    vielleicht gibts ja noch ein Update in den nächsten 6 Monaten :laugh:
     

Diese Seite empfehlen