1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ICS mit CWM

Dieses Thema im Forum "Root / Hacking / Modding für Asus Eee Pad Transformer" wurde erstellt von muffinmann, 25.02.2012.

  1. muffinmann, 25.02.2012 #1
    muffinmann

    muffinmann Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    272
    Erhaltene Danke:
    14
    Registriert seit:
    05.05.2010
    Hi leute

    Wer mit CWM flashen will hier ein link
    http://android.qap.la/tf101/roms/ics/ww-9.2.1.11-CWM-full-rooted.zip

    Ich habs schon ausprobiert ist die WW version hab nen Fullwipe gemacht die Zip drüber Geflasht.
    Root ist danach vorhanden.
    1.) Zip runterladen und auf Sd karte speichern
    2.) Im CWM Factory Reset (optional ich habs gemacht)
    3.) Chosse ZIP from SD card
    4.) Flashen
    5.) Reboot
    Wie immer heist es wird keine Haftung für etwaige Schäden und Datenverlust übernommen von niemanden!!!

    Viel Spass läuft genial
     
    Zuletzt bearbeitet: 25.02.2012
  2. Kabelbrand, 25.02.2012 #2
    Kabelbrand

    Kabelbrand Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    8
    Registriert seit:
    06.11.2011
    Phone:
    HTC One S
    Hey,

    hast du den Cache auch gewipet ?

    Und wie sieht das mit Titanium Backup aus, oder sollten die Apps sicherheitshalber neu geladen werden aus dem Market und dann installiert werden ?

    MfG
     
  3. sirky, 25.02.2012 #3
    sirky

    sirky Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    6
    Registriert seit:
    30.08.2011
    Ich hab es ohne reset gemacht, von Prime 2.xx auf 4.03, ohne wipe, einfach drauf. Funktioniert seit ca. einer Stunde alles wie gehabt.

    Das einzige was mir aufgefallen ist, dass mein transformer am PC über USB nicht mehr erkannt wird.
     
    kamelbullentreiber bedankt sich.
  4. muffinmann, 25.02.2012 #4
    muffinmann

    muffinmann Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    272
    Erhaltene Danke:
    14
    Registriert seit:
    05.05.2010
    Das USB Problem hab ich auch aber da gibts nen fix USB Mounting Issues in ICS? - xda-developers den werd ich am abend probieren
    Manche brauchen nen Full wipe manche nur nen Cache wipe ich brauchte nen full wipe da nichts flüssig lief.
    Ich hab meine apps mit Titanium wiederhergstellt war kein Problem.
     
  5. Kabelbrand, 25.02.2012 #5
    Kabelbrand

    Kabelbrand Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    8
    Registriert seit:
    06.11.2011
    Phone:
    HTC One S
    Also ich habe dir Schritte 1-5 eben abgearbeitet und die ROM geflasht.

    Es kamen dann der Ladebalken, ohne gelben Fortschritt. Am Ende stand :

    Zip from SD Card complete

    Tf startet neu und hing in der Bootschleife, es erschien nur das Eee Pad Zeichen und das war`s.

    Ich bin gerade mit NvFlash wieder zurück zu Revolver -_-

    Ich habe ein B60 K - Modell. Komisch das es nicht funktioniert ...

    MfG
     
  6. muffinmann, 25.02.2012 #6
    muffinmann

    muffinmann Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    272
    Erhaltene Danke:
    14
    Registriert seit:
    05.05.2010
    Der ladebalken Ohne gelben Fortschritt hatte ich auch dann stand das gleiche.
    Der neustart hat ewig gedauert ca.5 Minuten.
    Danach lief alles sehr gut
     
  7. Kabelbrand, 25.02.2012 #7
    Kabelbrand

    Kabelbrand Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    8
    Registriert seit:
    06.11.2011
    Phone:
    HTC One S
    Ja ich hatte es ca 15 min liegen. Ist aber nichts passiert.

    MfG
     
  8. Vaetheran2107, 25.02.2012 #8
    Vaetheran2107

    Vaetheran2107 Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    29
    Registriert seit:
    20.12.2010
    Und wie immer gibt's alle verdinge außer die deutsche. Es ist ein Drama.

    Gesendet von meinem HTC Desire HD mit Tapatalk
     
  9. kamelbullentreiber, 25.02.2012 #9
    kamelbullentreiber

    kamelbullentreiber Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    7
    Registriert seit:
    21.02.2011
    @muffinmann

    Vielen Dank für den Tip-habe auch von Prime 2.x.x nur mit Wipe Dalvik-Cache
    ein Update gemacht.
    Ist alles so gelaufen wie es sein sollte!! Keine Probleme mit 4.0.3!

    Teste gerade noch das Akkuverhalten mit Dock,obwohl sich an der Dock Firmware offentsichtlich nichts geändert hat

    Gruß Thomas:biggrin:
     
  10. Vaetheran2107, 01.03.2012 #10
    Vaetheran2107

    Vaetheran2107 Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    29
    Registriert seit:
    20.12.2010
    Ganz neu gibt's auf XDA die DE Firmware zum Download.

    Gesendet von meinem HTC Desire HD mit Tapatalk
     
  11. feLixM86, 01.03.2012 #11
    feLixM86

    feLixM86 Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    12
    Registriert seit:
    07.01.2011
    Hast du einen Link parat? Find die Fw irgendwie nicht.
     
  12. fritzer, 01.03.2012 #12
    fritzer

    fritzer Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    1
    Registriert seit:
    22.12.2009

Diese Seite empfehlen