1. HannsRed, 15.03.2012 #1
    HannsRed

    HannsRed Threadstarter Erfahrener Benutzer

    Also wenn ich sowohl bei Fards ICS als auch beim TeamDRH ICS lade, dann kommt die Batterieanzeige irgendwann bei 100% an, aber die Ladeleuchte bleibt rot. Wenn ich dann noch eine halbe bis dreiviertel Stunde warte, wird die Ladeleuchte grün. Beim entladen das gleiche. Für die erste Stunde (je nach Nutzung) bleibt die Batterieanzeige auf 100% und fängt dann ganz normal an sich zu entladen.

    Frage:
    Hat jemand die gleiche Erfahrung gemacht?

    Ich könnte natürlich die Battery-Stats-Wipen, aber ich weiß nicht ob ich hinterher nicht diese 'Bonus'-Ladung verliere...:sneaky: Ich hab ja schon lieber mehr Batterie als weniger...:biggrin:

    Danke im voraus...
     
  2. red-orb, 15.03.2012 #2
    red-orb

    red-orb Android-Ikone

    Also wann die Ladeleuchte bei mir aus geht kann ich dir nicht sagen da ich das Pad immer über Nacht lade wenn es nur noch so 14% hat.
    Das in der ersten Zeit nach dem laden die Anzeige länger bei 100% steht ist mir aber auch schon aufgefallen.
     
  3. Schnulzi 2.0, 15.03.2012 #3
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Jup, ist bei mir ähnlich. Hat aber glaube ich nichts mit "Bonusladung" zu tun, sondern eben mit den fehlerhaften Batteriedaten.
     
  4. HannsRed, 15.03.2012 #4
    HannsRed

    HannsRed Threadstarter Erfahrener Benutzer

    Agreed! Und hat schon mal jemand mit Stats-Wipen versucht? Wäre interessant welche Erfahrungen ihr damit gemacht habt.
     
  5. d3nso, 15.03.2012 #5
    d3nso

    d3nso Neuer Benutzer

    Battery stas wipen per cwm oder app dann müsste es funktionieren
     
  6. 4dro1d, 16.03.2012 #6
    4dro1d

    4dro1d Android-Guru

    Falscher Bereich - verschoben !
     
  7. HannsRed, 17.03.2012 #7
    HannsRed

    HannsRed Threadstarter Erfahrener Benutzer

    Sagal. No muevas mis papele asin sin ma, k soy mu gitano.

    :thumbsup:

    Übrigens, kommt mir nich auf die Idee dat Free Memory limit, in die Performance Abteilung vom Rom Control nierdriger als 50 MB zu stellen. Bei mir wird dat Tab da extrem laggy.
     
  8. HannsRed, 19.03.2012 #8
    HannsRed

    HannsRed Threadstarter Erfahrener Benutzer

    Ok. Ab TeamDRH Beta mit Kernel 4 funktioniert das Laden wieder korrekt. Jedenfalls bei mir.

    Danke an alle für das Feedback.