1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ICS Theme für GTab auf Hannsi schon probiert?

Dieses Thema im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)" wurde erstellt von rotation, 20.01.2012.

  1. rotation, 20.01.2012 #1
    rotation

    rotation Threadstarter Android-Lexikon

    Beiträge:
    1,468
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
  2. uzzi, 20.01.2012 #2
    uzzi

    uzzi Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    8
    Registriert seit:
    23.04.2011
    habs auf GtabCombOver v3.4.2 druff gemacht.....keine probleme.

     
  3. rotation, 20.01.2012 #3
    rotation

    rotation Threadstarter Android-Lexikon

    Beiträge:
    1,468
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    und wie schauts aus?
    ist das "nur" ein nettes Theme oder brings auch Vorteile bei der Lesbarkeit o.ä.?
     
  4. uzzi, 20.01.2012 #4
    uzzi

    uzzi Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    8
    Registriert seit:
    23.04.2011
    schaut halt aus wie ICS.....mehr auch nicht.
    zur Lesbarkeit...hat sich nicht verbessert.
    hab aber wieder restore gemacht,kommen doch einige fehler.
    zb.
    wenn ich in den einstellungen auf speicher klicke kommt fehler (prozess com.android.android.settings wurde unerwartet beendet.
     
  5. rotation, 20.01.2012 #5
    rotation

    rotation Threadstarter Android-Lexikon

    Beiträge:
    1,468
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    wie meinst du das, es kommen fehler nach dem Restore?
    Ein Hannspad Backup?
     
  6. uzzi, 20.01.2012 #6
    uzzi

    uzzi Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    8
    Registriert seit:
    23.04.2011
    also nachdem ich das ICS Theme installiert hatte sind mir einige fehler aufgefallen.
    danach hab ich mein backup zurückgespielt und leuft wieder top.
    ich meine natürlich im CWM5 unter Restore/backup ...
     
  7. hobo, 21.01.2012 #7
    hobo

    hobo Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    9
    Registriert seit:
    19.11.2011
    Phone:
    Galaxy Nexus
    Tablet:
    HANNspree HANNSpad
    wie hast du das Theme installiert?
    habs nach der ersten methode gemacht, daten auf Sd karte und dann kopieren...
    aber schon nach der ersten datei, framework-res.apk gabs probleme. zum einen wurde das icon (erst normales android prozess icon) durch n kreuz ersetzt und es kamen fehlermeldungen auf schwedisch, norwegisch oder so :blink:
    anschliesender reboot endete im bootloop :crying:
     
  8. rotation, 21.01.2012 #8
    rotation

    rotation Threadstarter Android-Lexikon

    Beiträge:
    1,468
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    ???

    Du sollst das im CWM installieren, genauso wie du ein Rom installierst, aber ohne Wipe.
     
  9. Freakandr0id, 21.01.2012 #9
    Freakandr0id

    Freakandr0id Fortgeschrittenes Mitglied

    Beiträge:
    289
    Erhaltene Danke:
    57
    Registriert seit:
    22.06.2011
    @rotation

    Läuft es bei Dir nach der Installation über cwm??? Ich habe das Problem das mein Tab nach der Installation nicht mehr bootet!?!? Es bleibt immer beim Hannspree Logo hängen :crying: oder wie lange muss man beim reboot warten??? Dauert der mehrer Minuten??? :ohmy:
     
  10. rotation, 21.01.2012 #10
    rotation

    rotation Threadstarter Android-Lexikon

    Beiträge:
    1,468
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    nachdem ich da oben was über Probleme gelesen habe, habe ich es nicht Installiert.
     
    Zuletzt bearbeitet: 21.01.2012
    Freakandr0id bedankt sich.
  11. hobo, 21.01.2012 #11
    hobo

    hobo Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    9
    Registriert seit:
    19.11.2011
    Phone:
    Galaxy Nexus
    Tablet:
    HANNspree HANNSpad
    hm hab bisher nur auf mein handy themes benutzt, dort aber mit nem Themen chooser usw....da nichts in dem thread stand hab ich mir den original post durchgelesen und die anleitung verwendet...

    da es aber auch im cwm nicht funzt, werd ich erst mal die finger von lassen :unsure:
     
  12. Elting, 21.01.2012 #12
    Elting

    Elting Ehrenmitglied

    Beiträge:
    10,045
    Erhaltene Danke:
    5,374
    Registriert seit:
    19.09.2011
    Phone:
    Nexus 6
    Tablet:
    Nexus 9
    Wearable:
    LG G Watch
    Uff, gut dass ich nochmal geschaut habe! Es hat mich schon gekribbelt das zu installieren... Tut mir leid für dich, dass es irgendwie nicht funktioniert.

    tapatalked with my Hannspad
     
    Freakandr0id bedankt sich.
  13. elomanias, 21.01.2012 #13
    elomanias

    elomanias Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    15
    Registriert seit:
    02.12.2009
    Kann das einer von euch nochmal hochladen?
    Ist auf dem da link Down

    Danke
     
    Zuletzt bearbeitet: 22.01.2012
  14. cantax, 22.01.2012 #14
    cantax

    cantax Fortgeschrittenes Mitglied

    Beiträge:
    409
    Erhaltene Danke:
    78
    Registriert seit:
    02.11.2011
    Der Upload bei Wupload ist noch online.
     
    elomanias bedankt sich.
  15. elomanias, 22.01.2012 #15
    elomanias

    elomanias Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    15
    Registriert seit:
    02.12.2009
    hab genau das selbe problem

    jetzt erstmal restore
     

Diese Seite empfehlen