1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[ICS]: WLAN Probleme seit Update

Dieses Thema im Forum "HTC Evo 3D Forum" wurde erstellt von Raysix, 07.07.2012.

  1. Raysix, 07.07.2012 #1
    Raysix

    Raysix Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Heyho Community,

    Seit dem Update auf Android 4 (Aktuell 4.0.3 HTC Sense 3.6) habe ich unglaublich viele WLAN Probleme, das war auch kein Problem da es sich immer mit einem Neustart des Handy's beheben lassen hat.

    Nun allerdings bekommt mein Handy überhaupt keinen Zugriff mehr auf das NAT bzw. ist es nicht möglich externe Seiten/IP's abzurufen. Das lokale Netzwerk ist ganz normal erreichbar und es ist auch richtig konfiguriert.

    Dieser Fehler trat urplötzlich auf als ich ein Foto über die Facebook-App hochladen wollte, seit dem habe ich das Problem.

    Über meinen Laptop erhalte ich allerdings Zugriff auf das NAT und der Router ist ebenso richtig konfiguriert, ich habe das Handy (MAC-Adresse) auch bereits rausgeschmissen und manuell wieder eingebunden. Es ist weder ein IP-Dub vorhanden, noch liegt es an irgendwelchen Konfigurationen..

    Das Handy antwortet auch auf eine stinknormale Ping-Anfrage von einem Rechner, welcher sich im Netz befindet.

    Sehr merkwürdig alles, ich hoffe das mir jemand weiter helfen kann.

    Mein Netzwerk:

    Router - 192.168.178.1
    Handy - 192.168.178.4
    Größe - /24 bzw. 255.255.255.0

    Handykonfiguration:

    IP - 192.168.178.4
    Größe - /24
    Std.-Gateway 192.168.178.1
    DNS 1 - 192.168.178.1
    DNS 2 - x

    LG Björn
     
    Zuletzt von einem Moderator bearbeitet: 25.07.2012
  2. TSC Yoda, 07.07.2012 #2
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,423
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Hast Du schonmal Reset/Neustart des Routers gemacht?
     
  3. Raysix, 07.07.2012 #3
    Raysix

    Raysix Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Ja ist einer der ersten Dinge die ich gemacht habe ;) hat aber leider nichts gebracht.

    Ebenso habe ich versucht das Handy ohne Schnellstart neuzustarten und auch den Akku herausgenommen. Das Ergebnis war leider dasselbe.
     
  4. Soldat0815, 07.07.2012 #4
    Soldat0815

    Soldat0815 Android-Lexikon

    Beiträge:
    1,185
    Erhaltene Danke:
    234
    Registriert seit:
    24.07.2011
    Werkszustand hergestellt?

    Gesendet von meinem HTC EVO 3D X515m mit Tapatalk 2
     
  5. Raysix, 07.07.2012 #5
    Raysix

    Raysix Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Nein habe ich nicht und ich bezweifle das es was bringt.

    Da ich aus persönlichen Gründen mein Heimnetzwerk ohne DHCP administriere habe ich jetzt einfach mal geschaut was passiert wenn ich es mal aktiviere.

    Komischerweiße funktioniert es mit DHCP.

    Update: Ich hab's wieder auf die statische IP zurückgestellt, das DHCP wieder deaktiviert und weshalb auch immer, jetzt funktionierts.

    Trotzdem Danke für eure schnelle Hilfe :)
     
    Zuletzt bearbeitet: 07.07.2012
  6. laie62, 22.07.2012 #6
    laie62

    laie62 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2012
    Hallo Raysix,

    dass ist schon komisch. Ich hatte dieses Update auf meinen Laptop heruntergeladen, da es Microsoft empfohlen hat. Danach ging nichts mehr.
    Sobald ich online war ist der Rechner abgestürzt. Als ich das Update entfernt habe, ging alles wie gewohnt.
    Somit gehe ich davon aus, auch bei dir wird es an den verpfuschten Update liegen.

    Bin zwar nur laie, doch soviel habe ich halt auch herausgefunden. :thumbup:
     
  7. TSC Yoda, 22.07.2012 #7
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,423
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Ich hab das Update OTA gemacht, nach dem Download wurde eine Überprüfung der downgeloadeten Dateien durchgeführt.

    Somit schließe ich bei OTA-Updates eine defekte Download-Datei aus; wie es beim Download via Heimnetz geht, weiss ich nicht - aber auch da könnte ich mir denken, dass das Update vor der Installation erst auf Richtigkeit geprüft wird...



    Gruß
    Markus
     
  8. Onkelpappe, 22.07.2012 #8
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    wenn ms updates probleme machen dann liegt das meistens an alten treibern bzw nicht zertifizierten treibern.

    sowas gibts ja aber bei android nicht.
     
  9. himen, 24.07.2012 #9
    himen

    himen Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2012
    Hallo, ich betreue auch einige Netzwerke, derzeit haben viele das Android 4... Problem,
    nicht in fest zugewiesene Netzwerke zu kommen. Auch etliche Apps die ich geladen habe klappen nicht.

    Die Probleme tauche immer dann auf, wenn die Netzwerke etwas grösser sind, z.B. in Firmen oder bei Usern die Repeater im Einsatz haben mit zusätzlicher DHCP Vergabe.
    Manuell oder per openDNS klappt alles nicht.
    Kommt mir aber schon fast so vor, als wenn die verbugten Handy Updates die Handy Internet Verträge steigern.

    Normal sollte die Ihre Software auf die wichtigsten Funktionen vor bereitstellen doch testen.
     
    Zuletzt bearbeitet: 25.07.2012
  10. the.man.08.2012, 02.08.2012 #10
    the.man.08.2012

    the.man.08.2012 Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2012
  11. derRobin, 02.08.2012 #11
    derRobin

    derRobin Android-Lexikon

    Beiträge:
    1,959
    Erhaltene Danke:
    443
    Registriert seit:
    01.11.2010
    Phone:
    HTC One M9
    Tablet:
    Samsung Galaxy Tab S2
    Irgendwie war mir das gar nicht so bewusst. In einer früheren ICS-ROM die ich mal drauf hatte, konnte man das von Haus aus deaktivieren. Ich war bis eben fest davon überzeugt, das dass jetzt auch noch geht... oO
     
  12. the.man.08.2012, 03.08.2012 #12
    the.man.08.2012

    the.man.08.2012 Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2012
  13. Flaschenhals, 26.08.2012 #13
    Flaschenhals

    Flaschenhals Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    5
    Registriert seit:
    29.07.2009
    Hallo,

    ist das vielleicht bekannt? Nach dem Upate auf ICS funktioniert funktioniert die WLAN Verbinung zu Hause nicht mehr richtig. Man ist mit zwar verbunden, aber der Internetzugriff funktioniert nicht mehr, nirgendswo, ob Browser oder Apos...
    Die Einstellungen sind richtig! Mit einem anderen WLAN ist es Problemlos möglich, und das WLAN zu Hause funktioniert mit anderen Geräten auch.

    Wie gesagt, nach dem ICS Update aufgetreten. Weiß jmd was darüber?
     
  14. Mozart40, 26.08.2012 #14
    Mozart40

    Mozart40 Fortgeschrittenes Mitglied

    Beiträge:
    327
    Erhaltene Danke:
    58
    Registriert seit:
    02.01.2011
  15. zzman, 04.10.2012 #15
    zzman

    zzman Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2012
    Hallo,
    ich habe folgendes Problem.
    Ich hatte vorher einen iPhone 4 und hab nun einen HTC evo 3D.
    Ich hatte mich mit dem iPhone auf der Firma mit meinem Kennwort und Passwort angemeldet und danach bekam ich automatisch ein Zertifikat.
    Danach hatte ich Verbindung und konnte ohne Probleme surfen.

    Bei dem HTC (Android 4.0.3), habe ich auch mein Kenn.-u.Passwort eingegeben, dieser zeigt mir auch volle verbindung, aber sobald ich ins Internet gehe, zeigt mir dieser, das der Server nicht erreichbar sei.

    Unsere EDV Abteilung sagte mir, das es wohl nicht geht mit dem HTC.
    Das glaub ich einfach nicht.

    Ich habe auch gelesen, das ich dieses Zertifikat auf meine SD-Karte speichern soll, aber ich bekomme dieses Zertifikat erst garnicht.

    Ich bin am verzweifeln. Das muß doch gehen?!!

    Bitte um Hilfe!
    Vielen Dank!:cursing::cursing::cursing::cursing:
     
  16. Namenlos, 04.10.2012 #16
    Namenlos

    Namenlos Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    17
    Registriert seit:
    04.05.2010
    Ohne genauere Informationen zum Firmennetz wird das schwer dir support zu geben. Für solche Probleme ist es immer gut ein neues Thema zu eröffnen, das tut der Übersicht gut.

    Wahrscheinlich haben eure Admins einfach keine Lust. Mitlerweile gibt es sogar ein Client für Cisco VPNs. Die Zertifikate (idr .crt) kannst du in problemlos in Android importieren und sollten auf Anfrage auch rausgegeben werden. Frag mal nach den Einstellungen für EAP Methode und Phase 2-Authentifizierung. Falls die ein Cisco VPN aufgebaut haben gibt es einen AnyConnect Client im Play Store. Viel mehr kann ich auch nicht an Tipps geben ohne euer VPN zu kennen.
     

Diese Seite empfehlen