1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ideos X3 - Android OS startet nicht mehr

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von ingwer, 29.06.2012.

  1. ingwer, 29.06.2012 #1
    ingwer

    ingwer Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Guten Tag, liebe Android-Profis,

    seit gestern habe ich ein Problem mit meinem Ideos X3. Zuerst habe ich ganz viele Fehlermeldungen gekriegt: "phone" ist abgestürzt, Twitter ging nicht mehr, Browser wollte nicht funktionieren, SMS, GMX mail, Wetteruhr - nichts. Dann wollte ich mein Handy neu starten. Das ging dann aber nicht. Das System ist heruntergefahren und konnte nicht mehr starten. Auf dem Startbildschirm erscheint "Huawei" mit dem roten Symbol, weiter geht es nicht. So kann es bis zu 20-30 Minuten dauern, das System startet einfach nicht. Wenn ich das Aufladegerät anschließe, dann wird es vom Handy erkannt (auf dem schwarzen Bildschirm erscheint das Batteriesymbol).
    Hab versucht mit einer anderen SIM-Karte, mit einer anderen MicroSD-Karte, nichts hat geholfen.
    Was kann ich machen??? :confused:
     
  2. DerGraf1997, 29.06.2012 #2
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE
    Hi! Willkommen im Forum!

    Erste Frage: Ich nehme mal an du hast noch die Standard-ROM drauf (also nicht geflasht?)

    Zweite Frage: Sind noch wichtige Daten drauf und wenn ja, hast du Backups?

    Versuch mal das Handy komplett auszuschalten, dann den Lautstärkeregler nach Oben und den Einschaltknopf gedrückt zu halten. Nach einiger Zeit solltest du in ein Menü kommen. Dort wechselst du mit den Lautstärketasten auf "Wipe Data/Factory reset" und bestätigst mit dem Power-Button (oder Homebutton, eins von beiden). ACHTUNG: Alle Daten, Kontakte, Apps, Einstellungen usw. gehen unwiderruflich verloren!

    So long, der Graf
     
    ingwer bedankt sich.
  3. ingwer, 29.06.2012 #3
    ingwer

    ingwer Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Hi DerGraf1997,

    danke für die schnelle Antwort!
    Nein, ich habe das Handy nicht geflasht.
    Ich habe automatische Backups von einigen Apps aktiviert, das Telefonbuch ist noch heil (auf der SIM-Karte), ansonsten habe ich nichts wichtiges dort.
    Ich probiere mal heute Abend das so zu machen, wie du beschreibst (hab das Handy zu Hause gelassen). Ich melde mich dann.
     
  4. DerGraf1997, 29.06.2012 #4
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE
    Das ist gut. Die SIM-Karte und SD wird von der Recovery nicht angerührt.
     
  5. ingwer, 29.06.2012 #5
    ingwer

    ingwer Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Hi,
    also, ich hab das gemacht, was du mir empfohlen hast. Das Handy geht wieder. Alle Daten sind natürlich weg, aber die Backups von Apps waren auf SD, deswegen hoffe ich, dass ich etwas vielleicht wiederherstellen kann.
    Würdest du mir vielleicht ein Tipp geben, was ich in Zukunft besser machen kann, damit sowas nicht wieder vorkommt? Danke dir!!!
     
  6. DerGraf1997, 29.06.2012 #6
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE
    Schön, dass es wieder funktioniert ;)

    Was bei mir immer funktioniert hat: Ich habe nur die Apps installiert die nötig waren, sprich System schlank halten. Mehr gibts eigentlich nicht zu beachten ;)

    So long, der Graf
     
    ingwer bedankt sich.
  7. Ryuk, 29.06.2012 #7
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    oder die clockworkmod-recovery flashen und dann immer mal ein backup machen, was man dann notfalls zurückspielen kann...im prinzip wie bei windows mit den systemwiederherstellungspunkten...
     
  8. Silverblade, 01.07.2012 #8
    Silverblade

    Silverblade Android-Lexikon

    Beiträge:
    910
    Erhaltene Danke:
    112
    Registriert seit:
    02.01.2012
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Odys Next
    Also auf meinem Handy laufen Whatsapp, Facebook Messenger, SwiftkeyX und der 360 Launcher und es rennt ;) Also Schlank halten ist nur zu empfehlen wenn dich mal ein kleines ruckeln im Launcher stört ;) Games laufen übrigens auch 1a !
     
  9. ingwer, 01.07.2012 #9
    ingwer

    ingwer Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Danke für alle Antworten! Games sind sowieso nicht wirklich mein Ding (dafür ist der Bildschirm zu klein und das Handy irgendwie zu lahm). Ich benutze (jetzt) nur die Mail-App, Facebook and Co. und die App für öffentliche Verkehrsmittel. Hoffentlich passiert meinem Handy nicht wieder sowas, weil es echt mühsam ist, alles wieder einzurichten.
    Was bringt denn dieses Flashen? Sorry für die dumme Frage, ich habe überhaupt keine Ahnung davon.
     
  10. Time_Bandit, 01.07.2012 #10
    Time_Bandit

    Time_Bandit Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    246
    Registriert seit:
    07.10.2011
    Phone:
    Huawei P8 Lite
    Die ClockWorkMod Recovery (kurz: CWM) bringt einige Funktionen mit. Unter anderem auch ein komplett(!) Backup.

    https://rapidshare.com/files/2938033627/Recovery_CWM_v5.0.2.7_inkl._Original.zip

    Zip entpacken. Handy ganz ausschalten (evtl. kurz den Akku entfernen). Dann das Handy in den Fastboot Modus bringen (Vol[-] & Power Button drücken und gedrückt halten, das Huawei Logo bleibt dauerhaft aktiv). Handy per USB verbinden und aus dem Archiv die "instalador.bat" starten.

    Willst du die original Recovery wieder haben, einfach die im Archiv enthaltene "recovery_original.img" umbenennen und Prozedur erneut durchführen.

    http://www.android-hilfe.de/root-ha...ockworkmod-recovery-systemapps-entfernen.html
     
  11. ingwer, 01.07.2012 #11
    ingwer

    ingwer Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012

Diese Seite empfehlen