1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ideos X3 WLAN lässt sich nicht mehr einschalten

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von Schippi, 15.04.2012.

  1. Schippi, 15.04.2012 #1
    Schippi

    Schippi Threadstarter Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    66
    Registriert seit:
    27.12.2011
    Bei meinem X3 lässt sich auf einmal das WLan nicht mehr einschalten.
    Ich habe gestern während es nach einem WLan gesucht hat, mal wegen einem Hänger den Akku rausgenommen.
    Seitdem lässt sich das WLan nicht mehr einschalten.
    Hilft da nur noch ein Fullwipe ?
     
  2. Schippi, 15.04.2012 #2
    Schippi

    Schippi Threadstarter Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    66
    Registriert seit:
    27.12.2011
    Fullwipe gemacht.
    Hat nicht geholfen.
    Wird immer noch Wlan Fehler angezeigt. :(

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  3. ElTonno, 15.04.2012 #3
    ElTonno

    ElTonno Android-Lexikon

    Beiträge:
    1,828
    Erhaltene Danke:
    331
    Registriert seit:
    20.09.2011
    lässt sich das wlan-menü nicht mehr einschalten oder hast du einfach kein internet mehr über wlan?
     
  4. Schippi, 15.04.2012 #4
    Schippi

    Schippi Threadstarter Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    66
    Registriert seit:
    27.12.2011
    Das WLan lässt sich nicht mehr einschalten.
    Wenn ich auf WLan aktivieren drücke zeigt er kurz "Aktivierung..." und dann "Fehler"
    Ich mache gerade ein Huawei Original Upgrade, ich hoffe das hilft.

    Edit:
    Hat nichts gebracht.
    Der selbe Fehler :(
     
    Zuletzt bearbeitet: 15.04.2012
  5. ElTonno, 15.04.2012 #5
    ElTonno

    ElTonno Android-Lexikon

    Beiträge:
    1,828
    Erhaltene Danke:
    331
    Registriert seit:
    20.09.2011
    Hast du einen mac-filter in deinem wlan router?

    Hast du eine andere Mac-Adresse als vorher?
    ---> durch flashen einer anderen ROM kann sich schonmal die MAC ändern...
     
    Zuletzt bearbeitet: 15.04.2012
  6. Schippi, 15.04.2012 #6
    Schippi

    Schippi Threadstarter Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    66
    Registriert seit:
    27.12.2011
    Nein, am Router ist kein Macfilter.
    Ich habe auch nichts verändert.
    Mein S2 mein Lenovo A1 und mein Laptop haben auch keine Probleme.
     
  7. Silverblade, 16.04.2012 #7
    Silverblade

    Silverblade Android-Lexikon

    Beiträge:
    910
    Erhaltene Danke:
    112
    Registriert seit:
    02.01.2012
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Odys Next
    Was heißt bei dir Fullwipe?

    Ich würde format /system, /data, /cache und /boot formatieren und dann ein Backup via CWM einspielen!

    Sollte es dann immer noch nicht gehen dann könnte es ein Hardware defekt sein.
     
  8. Schippi, 16.04.2012 #8
    Schippi

    Schippi Threadstarter Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    66
    Registriert seit:
    27.12.2011
    Ich habs zurück gegeben.
    Danke für die Mühe.

    Gesendet von meinem A1_07 mit der Android-Hilfe.de App
     

Diese Seite empfehlen