1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Ideos X5 startet nicht mehr nach update

Dieses Thema im Forum "Huawei Ideos X5 (U8800) Forum" wurde erstellt von Gizmo111, 27.11.2011.

  1. Gizmo111, 27.11.2011 #1
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Nach einem hier im Forum gefundenen update indem ich einfach einen ordner dload erstelle und dort 3 dateien reinpacke hat mein x5 auch wunderbar die ganze installation vollzogen. das hat ca. 30 min gedauert. danach konnte er allerdinbgs nicht mehr starten. nur bis zum huawei logo. wenn ich vol+ und power gedrückt halte kommt nurnoch ein pinker bildschirm. wie kann ich das phone jetzt wieder zum laufen bringen. bitte schnelle hilfe, ich brauche es morgen wieder :( danke schonmal
     
  2. Alex2108, 27.11.2011 #2
    Alex2108

    Alex2108 Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    17
    Registriert seit:
    06.03.2011
    hast vermutlich das u8800 ohne + oder pro, da geht das update auf 2.3 nicht. wenn du doch das pro hast keine ahnung...
    wenn du das alte hast: offizielle 2.2 version installieren sollte helfen, aber finde gerade leider keinen link, bzw die alten gehen nicht mehr :( kannst ja selber mal danach suchen...
    sonst im pinken bildschirm über usb an pc anschließen, recovery ersetzen und custom rom installeren. anleitung dazu: http://www.android-hilfe.de/huawei-...3-anleitung-installation-von-custom-roms.html
     
  3. Gizmo111, 27.11.2011 #3
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    danke danke danke erstmal für die antwort :)ja ich glaube daran lag es. ich habe kein pro sondern das normale... ich kann also nur die offizielle version wieder drauf machen... und woher weiß ich welche custom rom ich verwenden soll?

    sorry, ich habe davon wirklich keine ahnung :(
     
  4. Alex2108, 27.11.2011 #4
    Alex2108

    Alex2108 Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    17
    Registriert seit:
    06.03.2011
    hab jetzt doch noch eine offizielle version gefunden: Downloads - Huawei Device Co., Ltd..
    kannst die mal probieren.
    wegen custom rom: muss man einfach probieren was einem gefällt ;)
     
  5. Gizmo111, 27.11.2011 #5
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    wenn da steht englisch, kann man das dann auch nicht mehr auf deutsch einstellen? und wenn ich das runtergeladen hab, wie bekomme ich das dann auf mein phone?

    sry für die vielen fragen, nur ich bin grad einfach nich verzweifelt
     
  6. Alex2108, 27.11.2011 #6
    Alex2108

    Alex2108 Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    17
    Registriert seit:
    06.03.2011
    es sollte möglich sein auf deutsch umzustellen nach dem start.
    musst es irgendwie ohne handy auf die sd-karte bekommen vermutlich...
     
  7. Gizmo111, 27.11.2011 #7
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    das "nicht" sollte da nicht hin - natürlich bin ich verzweifelt :D
     
  8. Gizmo111, 27.11.2011 #8
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    ja ich bekomm es ja auch die sd karte. das ist kein problem. mach ich dann wieder einen ordner dload und schieb es da rein? und wie sage ich meinem handy dann, dass er das jetzt bitte installieren soll?
     
  9. Alex2108, 27.11.2011 #9
    Alex2108

    Alex2108 Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    17
    Registriert seit:
    06.03.2011
    so wie du es beim anderen update auch gemacht hast vermutlich... hab selber noch nie ein offizielles rom installiert.
    kannst du das archiv entpacken? bei mir kommt ein fehler als ich es probiert hab :D
     
  10. Gizmo111, 27.11.2011 #10
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    na toll... er lädt es noch runter... ich hoffe du hast noch ein bisschen zeit...:D wenn das offizielle nicht funktioniert. könntest du mir dann sagen wie ich irgendwas anderes installiere. hauptsache es geht wieder... und danke danke danke das du mir überhaupt hilfst
     
  11. Gizmo111, 27.11.2011 #11
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    also entpackt hat ers schonmal. jedoch sind dort zwei dateien drin. UPDATE.APP und UPDATE_CUST.APP welche soll ich nun nehmen???
     
  12. Alex2108, 27.11.2011 #12
    Alex2108

    Alex2108 Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    17
    Registriert seit:
    06.03.2011
    keine ahnung, wie sah das 2.3 update für das pro aus? sollte ja normalerweise gleich gehen...
     
  13. Gizmo111, 27.11.2011 #13
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    also entpacken konnte ich es. aber dort sind nun zwei dateien UPDATE.APP und UPDATE_CUST.APP... welche soll ich nehmen und auf die sd machen?
     
  14. Gizmo111, 27.11.2011 #14
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    sorry, jetzt habe ich das gleiche zwei mal geschrieben...
     
  15. Gizmo111, 27.11.2011 #15
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    also das vom 2.3 hatte 2 teile. die auch gleich hießen... mich verwunderte das mit dem (...)_CUST.APP... hört sich nicht so offiziell an und hat auch nur ca. 30 kb
     
  16. Alex2108, 27.11.2011 #16
    Alex2108

    Alex2108 Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    17
    Registriert seit:
    06.03.2011
    einfach mal beide in den dload ordner und testen ob was passiert würde ich sagen...
     
  17. Gizmo111, 27.11.2011 #17
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    okay probier ich mal aus... mom... ich geb gleich bericht ab
     
  18. Gizmo111, 27.11.2011 #18
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    okay er macht zumindest was... er sagt mir jetz wieder firmware update... sieht schonmal ganz gut aus... ich schreib gleich wies weiter ging
     
  19. Gizmo111, 27.11.2011 #19
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    update failed... scheiße hier... ich hatte schon gehofft es geht :( beim installing hat er irgendein problem festgestellt
     
  20. Gizmo111, 27.11.2011 #20
    Gizmo111

    Gizmo111 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    muss ich den jetzt abbrechen... mach ich damit nichts kaputt?
     

Diese Seite empfehlen