1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

IMEI wird zu 004999010640000 mit ICS ROMs

Dieses Thema im Forum "Root / Hacking / Modding für Nexus S" wurde erstellt von .Tony., 11.01.2012.

  1. .Tony., 11.01.2012 #1
    .Tony.

    .Tony. Threadstarter Android-Experte

    Beiträge:
    553
    Erhaltene Danke:
    36
    Registriert seit:
    24.04.2010
    Hallo
    Ich hab da ein problem, habe bisher leider keine lösung gefunden!

    Ich hab schon viele ICS 4.0.3 Custom Roms getestet und immer das gleiche problem, nach dem installieren und dem ersten Neustart ist alles in ordnung.
    Nach dem zweitem neustart wird immer meine IMEI geändert zu 004999010640000, nach dem ich mein backup vom efs ordner mit dem root explorer eingefügt habe und das nexus neustarte ist meine IMEI wieder hergestellt aber nur bis zum nächsten Neustart!!!
    Ich hab auch schon in den jeweiligen Threads der ROM gefragt, aber ohne erfolg.

    Hat jemand das gleich problem?
    [​IMG]

    gruss tony
     
    Zuletzt bearbeitet: 11.01.2012
  2. STEFANPEPE, 11.01.2012 #2
    STEFANPEPE

    STEFANPEPE Android-Experte

    Beiträge:
    709
    Erhaltene Danke:
    82
    Registriert seit:
    29.09.2010
    hatte ich mal beim s2 ,da hat es dir den efs ordner zerschossen.
    ich hoffe für dich das du ein backup des efs ordners gemacht hast.
     
  3. STEFANPEPE, 11.01.2012 #3
    STEFANPEPE

    STEFANPEPE Android-Experte

    Beiträge:
    709
    Erhaltene Danke:
    82
    Registriert seit:
    29.09.2010
  4. .Tony., 11.01.2012 #4
    .Tony.

    .Tony. Threadstarter Android-Experte

    Beiträge:
    553
    Erhaltene Danke:
    36
    Registriert seit:
    24.04.2010
    Hallo
    ja, ein backup des efs ordner hab ich ja, das wiederherstellen klappt auch, aber beim nächsten neustart wird die IMEI wieder geändert.

    Aber nur bei ICS Roms bei GB Roms passt alles!
     
  5. STEFANPEPE, 11.01.2012 #5
    STEFANPEPE

    STEFANPEPE Android-Experte

    Beiträge:
    709
    Erhaltene Danke:
    82
    Registriert seit:
    29.09.2010
    Hmm komisch ,leider kann ich dir auch nicht weiter helfen .beim s2 ging es damals wieder .
    kann es sein das das efs backup von den Gb rom ist und deswegen nur auf der Gb version läuft?
    nur so ne vermutung ,aber könnte ja sein !
     
  6. Samsung_Noob1981, 24.04.2012 #6
    Samsung_Noob1981

    Samsung_Noob1981 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Hallo Tony, darf ich fragen ob du dieses Prob lösen konntest??? Wenn ja wäre ich dir echt zu tiefem Dank verpflichtet... Habe das selbe problem. Und ich hab kein Bock das teil einschicken zu müssen

    MfG Sascha
     
  7. .Tony., 25.04.2012 #7
    .Tony.

    .Tony. Threadstarter Android-Experte

    Beiträge:
    553
    Erhaltene Danke:
    36
    Registriert seit:
    24.04.2010
    Hallo also mit stock android 4.0.4 passiert dass nicht mehr! Da ich aber cm9 nutze besteht das Problem immer noch! Ich habe aber keine Einschränkungen dadurch von daher stört es mich nicht!

    Gesendet von meinem Nexus S mit Tapatalk 2
     
  8. Markus123456, 09.05.2012 #8
    Markus123456

    Markus123456 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2012
    Hallo zusammen.

    Ich habe ein großes Problem, ich habe mein handy geflasht seit dem funktioniert meine sim karte nicht mehr. ich habe viel geflasht doch es hat nichts gebracht. Ich habe auch vergessen ein backup zu machen... kann ich das noch irgendwie lösen?
     

Diese Seite empfehlen