1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

imito im7 bootet nicht

Dieses Thema im Forum "Weitere Hersteller allgemein" wurde erstellt von mickno, 11.10.2010.

  1. mickno, 11.10.2010 #1
    mickno

    mickno Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    2
    Registriert seit:
    11.10.2010
    Hallo erst mal alle,
    Also ich habe mir einen billig pad in China bestellt. Android 2.1, HDMI, Webcam usw. Vom innenleben entpricht er genau der Hardware vom Marktkauf Surfpad. Sieht auch genauso aus. AMD 6.0 Telechip 8902
    Dank der Hilfe dieses Forums habe ich ihn gerootet und mit Memory Manager und setCPU halbwegs benutzbar gemacht.
    Nun habe ich ihn vergessen abzuschalten, also Baterie leer Pad ist runtergfahren. Beim starten schaltete er dann wegen zu geringer Akkuspannung plötzlich ab.
    Nun geht nichts mehr. Der Pad bleibt nach dem Startschirm hängen dem kleinen Grünen Androidmänechen oben links. Auch der Versuch den Bootloader über die Home-Taste zu aktiviren ging beim Startschirm schon zuende.
    Jedoch habe ich vollen zugriff über ADB-Shell. Haben auch darüber versucht einen reboot zu machen führt er aus jedoch bleibt auch hängen.
    Ich vermute das irgendeine Startdatei kaputt ist. Nur welche und wie kriege ich sie wieder drauf: Keine Ahnung ! Kann mir jemand helfen
     
  2. obiwan, 11.10.2010 #2
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    oha, großes problem.
    ohne erfahrung damit zu haben würd ich dringend raten chinapad-akkus niemals leer laufen zu lassen. wenn die chinesen da die schutzschaltung verhunzen oder gleich mal ganz weglassen wird der akku tief entladen und ist danach im schlimmsten fall nicht mehr zu gebrauchen. könnte aber auch sein das eine schutzschaltung gegriffen hat sich aber nicht mehr zurückstellt.

    in beiden fällen wid der akku nicht mehr geladen und dadurch kann das gerät sich weigern richtig hoch zu fahren, wenn ich den akku aus meinem galaxy entferne startets auch nicht mehr.
     
  3. mickno, 12.10.2010 #3
    mickno

    mickno Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    2
    Registriert seit:
    11.10.2010
    Dann mußte es doch mit Stromanschluß starten. Tut es nicht. Also AKKU schließ ich aus. Haben eine komplette Systemwiederherstellung beim augen-pc gefunden. Ich werde die Anleitung einfach mal probieren. Kann ja nicht mehr kaputt machen :)
     
  4. Android-R2D2, 31.12.2010 #4
    Android-R2D2

    Android-R2D2 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Oha, wenn ich das so lese hier macht mich das stutzig. Wollte mir gerade einen iMito iM7Sim hier iMito iM7S Android 1.7 Tablet PC 7" TFT Touchscreen Wifi & Webcam | Virtual Village - DE im Internet bestellen.

    Aber jetzt weiß ich nicht mehr so richtig ob ich das tun sollte?! Mickno, wie ist es des gelaufen? Hast du dein iMito wieder in Gang bekommen?
     

Diese Seite empfehlen