1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Immernoch Probleme mit Flash in diversen Browsern

Dieses Thema im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum" wurde erstellt von Sack84, 08.06.2012.

  1. Sack84, 08.06.2012 #1
    Sack84

    Sack84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    7
    Registriert seit:
    13.10.2011
    Hi,
    ich weiß einfach nicht warum mein Xperia-Mini so extreme Probleme auf einigen Seiten hat.

    Bestes Beispiel:

    Gamestar in der nicht-mobilen Version.

    Zuerst dieser "nur ein Spot"-Propaganda-Quatsch....

    Aber die Werbung läuft in perfekter Quali absolut Ruckelfrei.

    Das anschließende Video wird zwar geladen aber nicht wiedergegeben.

    Ich verstehs einfach nicht, ich weiß, dass das Handy die Seiten + Videos korrekt wiedergeben kann.

    Die Gamestar-Flashvideos funktionierten z.B. eine Zeit lang.

    Etliche apps, und Seiten mit externen Videolinks funktionieren einwandfrei: ntv im Browser, youtube, wetter.com, zattoo, tvgo als apps usw. usw. Aber einige Seiten verweigern sogar die Wiedergabe: "Dieses Video ist nicht für mobile Geräte optimiert", obwohl ein ganz normales Flashvideo ist.

    Ich habe schon alle Browser durch (glaube ich), alle Einstellungen, und habe das Handy zurückgesetzt.

    Lediglich skyfire funktioniert, aber alle 5sec wird das Video neu gebuffert, was auch unerträglich ist.

    Gibts noch irgendwelche Browser, Plugins, Einstellungen oder was auch immer?!

    Bin für jeden Tipp, wie ich mein Handy wieder in den Griff bekommen könnte dankbar.

    (Mein Handy ist nicht gerootet!)

    mfg
    Kai
     
  2. JohnnySplash, 09.06.2012 #2
    JohnnySplash

    JohnnySplash Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    07.06.2012
    Weiß ja nicht welche du schon alle durch hast,aber mit dem Dolphin Browser hab ich keine probleme !
     
  3. Sack84, 09.06.2012 #3
    Sack84

    Sack84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    7
    Registriert seit:
    13.10.2011
    Leider das gleiche Problem.

    Vielleicht ist das Handy defekt?
     
  4. Pro3800, 10.06.2012 #4
    Pro3800

    Pro3800 Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    13
    Registriert seit:
    17.05.2012
    Werkseinstellungen und Software nochmal neu drauf.

    LG

    Gesendet von Sony Ericsson Xperia Mini Pro |ICS 4.0.4|
     
  5. kurdt, 11.06.2012 #5
    kurdt

    kurdt Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    11
    Registriert seit:
    27.12.2011
    Funktioniert nach Installation von Adobe Flash Player 11 ohne probleme....
     
  6. Sack84, 11.06.2012 #6
    Sack84

    Sack84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    7
    Registriert seit:
    13.10.2011
    Hatte ich schon mal gemacht, und ja es funktionierte (kurzzeitig), aber leider nicht lange.

    Flash kann ich leider nicht löschen, ist ja vorinstalliert. Nachdem allerersten Update von Flash 10 auf 11 ging es auch mal.

    Ist ja nicht schlimm, ich surfe eh unterwegs so gut wie nie.

    Interessiert mich halt, was das sein könnte.

    Sonst bin ich mit dem Handy (bis auf die Kamera) sehr zufrieden.
     
  7. Sack84, 14.06.2012 #7
    Sack84

    Sack84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    7
    Registriert seit:
    13.10.2011
    Hi nochmal,
    ich habe wohl noch weitere Probleme entdeckt, soll ich hier danach fragen, oder einen neuen Theard aufmachen?

    Möchte nicht das ganze Forum zumüllen.
     
  8. Porzerjung, 20.06.2012 #8
    Porzerjung

    Porzerjung Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    8
    Registriert seit:
    02.04.2012
    Hab auch gewisse Probleme, das bei manchen Flash Videos, wenn ich vorspule sich der Player aufhängt und nur ein Bowser neustart hilft....

    Auch das ich beim ZDF-App bei Live Sendungen die Meldung bekomme kein Internet, geht aber Problemlos, oder liegt es daran, dass ich eine Rom mit Produkt-Code AUT habe.

    Ich denke nicht
     
  9. Sack84, 20.06.2012 #9
    Sack84

    Sack84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    7
    Registriert seit:
    13.10.2011
    Sorry! Hatte ich fast vergessen.

    Also die Browser-Geschichte nervt, aber ich surfe ja fast nie auf dem Handy.

    Anderes beispiel ist das z.B. Videos von youtube in jedem Browser ruckeln, während die app von youtube viel besser funktioniert, absolut flüssig läuft und in besserer Qualität.

    Gut jetzt noch zu einem weiteren Problem.

    Letztens habe ich zu mersten Mal gesehen, dass das "Haupmenü" des handys, und z.B. die Appseiten horizontal dargestellt werden kann. Das ist auch ausdrücklich aktiviert, funktioniert bei allen Apps abe rnie im handy-Menü.

    Kann ich davon ausgehen, das mein handy generell nicht ok ist?
     
  10. Pro3800, 20.06.2012 #10
    Pro3800

    Pro3800 Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    13
    Registriert seit:
    17.05.2012
    Du meinst wenn du dein Handy so zur Seite neigst?

    Wenn du ein Mini Pro hast klappt das nur bei ausgezogener Tastatur, bei einem Mini mit ICS garnicht, ist nicht von Sony vorgesehen.

    LG
     
  11. Sack84, 21.06.2012 #11
    Sack84

    Sack84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    7
    Registriert seit:
    13.10.2011
    Die Queransicht des Hauptmenüs geht halt nicht.

    Letztens ging es zufälligerweise genau 1 Mal.

    Die Option ist im Menü vorhanden.

    Wäre teilweise übersichtlicher.
     

Diese Seite empfehlen