1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. python, 26.04.2011 #1
    python

    python Threadstarter Junior Mitglied

    Hallo,

    Ich bin schon ziemlich verzweifelt, hoffentlich könnt ihr mir weiterhelfen: Wenn ich ein Video der ORF-tvthek schaun möchte, funktioniert das in eduroam-WLANs der Universitäten und mit einem Kabel-WLAN-Router. In meinem eigenen WLAN zu Hause (Telekom-Router von Thomson, WEP und WPA2, egal) und über UMTS dagegen bekomme ich die Meldung "Dieses Video kann leider nicht wiedergegeben werden". Irgendwie fühle ich mich von meinem Handy auf den Arm genommen. Wie kann sowas bitte sein? Ich kann mir das nicht ganz erklären. Vielleicht könnt ihr mir auf die Sprünge helfen. Vor allem: Wer ist schuld an dem Problem, wohin soll ich mich wenden, greift hier das Gewährleistungsrecht?

    Liebe Grüße
    Christian
     
  2. steve8x8, 26.04.2011 #2
    steve8x8

    steve8x8 Android-Experte

    Da sind mehrere Dinge vorstellbar: gesperrte Ports (die würde ich aber eher im eduroam vermuten), oder nicht ausreichende Bandbreite. Letztere wäre wahrscheinlich, wenn das Abspielen mitten drin mit der genannten Fehlermeldung abbricht. (Passiert hier immer mal.)
    WLAN-Bandbreite hängt an mehreren Faktoren: Entfernung zum AP, Standard (11b, 11g, 11a, 11n, ...), überlappende Kanäle, Traffic von anderen.
    Nur mal so ins Blaue geraten...
     
    python bedankt sich.
  3. python, 26.04.2011 #3
    python

    python Threadstarter Junior Mitglied

    Im Falle gesperrter Ports müsste ich meinen Telekom-Vertrag kündigen. Wobei das glaube ich nicht, denn am PC funktionierts ja einwandfrei (ebenfalls über WLAN). Mag zwar sein, dass in dem Fall andere Ports verwendet werden. Aber warum sollte die Telekom ausgerechnet den Mobil-Stream-Port sperren ... Mitten drin abgebrochen ist es eigentlich noch nie. Es funktioniert in einem Netz entweder immer einwandfrei oder überhaupt nie. Wenn es einmal nicht funktioniert hat, dann wird es beim nächsten Mal zu 100% auch nicht funktionieren und umgekehrt.

    Ich weiß hier echt nicht, wo ich ansetzen soll... mir kommt fast vor, dass es sich um einen Bug im Netzwerk-Teil des Android-Kernels handelt...
     
  4. steve8x8, 27.04.2011 #4
    steve8x8

    steve8x8 Android-Experte

    Wenn es WLANs gibt, in denen es funktioniert, dann vermute ich zuerst einmal keinen Bug im Android (es gibt einen, aber der spielt in einer anderen Liga - und kommt bei Dir nicht zum Zuge).
    Mir scheint das eine Frage der Bandbreite (bzw. der Latenzen) zu sein. Welche Bandbreiten haben denn der Kabelanschluß bzw. die (DSL?) Leitung zu Hause? Könnte es daran liegen? UMTS ist ja auch nicht gleich UMTS... (mal auf WLAN-Hotspot schalten und mit dem Laptop eine Speedmeter-Seite ansurfen - bei mir zu Hause sinds 2.7 Mbit/s)
     
  5. python, 27.04.2011 #5
    python

    python Threadstarter Junior Mitglied

    Die Bandbreite der DSL-Leitung sind 6 Mbit/s. Das reicht bei Web-TV normalerweise für die höchste Qualitätseinstellung. Hier im Zug zeigt mir Speedtest.net für UMTS knapp 2 Mbit/s, daheim war es gefühlt deutlich schneller...
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Orf video kann nicht wiedergegeben werden

    ,
  2. i führerschein dieses video kann nicht abgespielt werden

    ,
  3. video kann nicht wiedergegeben werden orf