1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Info] Google Kalender: Synchronisation nur 1 Jahr voraus / 3 Monate zurück

Dieses Thema im Forum "Kalender" wurde erstellt von charlyman, 06.05.2011.

  1. charlyman, 06.05.2011 #1
    charlyman

    charlyman Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    6
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    Hallo,

    mir werden im Kalender des Desire nur die Termine für die vergangenen drei Monate angezeigt.
    Ich bin mir sicher, über das Problem schon etwas gelesen zu haben, kann in der Suche aber nichts finden.

    Danke.

    Gibt es wirklich keine Lösung?
     
    Zuletzt bearbeitet: 08.05.2011
  2. Tijumali, 15.06.2011 #2
    Tijumali

    Tijumali Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2011
    Hallo,
    Einzel-Termine, die nach dem 19. Mai nächsten Jahres liegen und die ich in den google-Kalender eintrage, werden nicht mehr auf mein Android-Handy übertragen (htc wildfire).
    Das Löschen des Handy-Speichers hat keine Wirkung.
    Es ist kein wildfire-Problem, da ich mittlerweile auch von anderen Handys gehört habe, bei denen es nicht funktioniert. Es scheint ein google-Problem zu sein.
    Hat jemand eine Lösung?
    Danke.
    Tijumali
     
  3. BigWumpus, 16.06.2011 #3
    BigWumpus

    BigWumpus Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    4
    Registriert seit:
    31.03.2011
    Phone:
    HTC HD2
    Wird evtl. nur 1 Jahr in die Zukunft gesynct ?
    Was kratzen Dich jetzt schon die Termine im nächsten Jahr - ich weiß ja noch nicht einmal, ob ich da noch lebe :biggrin:
     
  4. nica, 17.06.2011 #4
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Tja, einige hier müssen beruflich/geschäftlich weit vorplanen können.

    Das Problem selbst kenne ich auch, eine Lösung ist mir bisher nicht begegnet.
     
  5. Tijumali, 22.06.2011 #5
    Tijumali

    Tijumali Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2011
    Es gibt eine kleine Entwicklung.
    Die Grenze hat sich verschoben: Einzeltermine bis zum 18. Juni 2012 werden von google auf das Handy übertragen - danach nicht mehr.
    Die Situation ist nach wie vor unbefriedigend.
     
  6. Gelangweilter, 22.06.2011 #6
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Kannste nichts machen.
     
  7. Tijumali, 23.06.2011 #7
    Tijumali

    Tijumali Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2011
    Eine Nachfrage beim HTC-Support hat ergeben, dass google offensichtlich generell eine zeitliche Begrenzung für die Synchronsation von Terminen in der Zukunft hat.
    Das ist schlecht.
    Gibt es Alternativen zum google-Kalender, bei denen eine Synchronisation in die Zukunft besser funktioniert?
     
  8. nica, 23.06.2011 #8
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Die Begrenzung Liegt bei ca. 1 Jahr in die Zukunft.
     
  9. rudi111, 04.08.2011 #9
    rudi111

    rudi111 Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2011
    Hallo Charlyman,

    Hast Du die Loesung dieses Problems inzwischen gefunden?
    Ich bin auch ratlos!
    Danke im voraus!
     
  10. charlyman, 04.08.2011 #10
    charlyman

    charlyman Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    6
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    Hallo,
    es gibt da wohl mehrere Möglichkeiten. Eine Möglichkeit ist wohl, wenn Du den Inhalt des Kalenders auf dem Smartphone löscht und danach mit dem Google Konto(Kalender) synchronisierst. Vorher aber unbedingt die Kalendersynchronisation auf dem Smartphone deaktivieren, damit die Termine im Google Konto nicht mitgelöscht werden. Am Besten ist natürlich auch eine Sicherung(exportieren) der Kalender des Google Kontos, für den Fall das etwas schief geht.
    Ich bin die Ochsentour gegangen und habe bei den älteren Terminen im Google Kalender(Google Konto) kleine Änderungen vorgenommen und danach wurden diese auch auf dem Smartphone angezeigt(synchronisiert). Dies funktionierte sogar ohne eine Verfälschung des Termininhalts. Ich habe also nur kurz die Kalenderkategorie verändert. Z.B.: Label von Privat auf Dienst>Speichern und dann gleich wieder Label von Dienst auf Privat. Dieser Weg geht auch mit anderen Änderungen. Ist bei vielen Terminen mühselig - funktioniert aber. Es ist aber noch erträglich, da diese Verstellerei ja am PC vollzogen wird.

    Gruß
     
    Zuletzt bearbeitet: 04.08.2011
    rudi111 bedankt sich.
  11. Luedveni, 08.08.2011 #11
    Luedveni

    Luedveni Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    3
    Registriert seit:
    08.08.2011
    Als webOS-Nutzer synce ich auch mit dem Google-Kalender. Und die historischen Daten wurden auch nur 3 Monate zurück gesynct. Wenn man jeden historischen Termin "anfasst", reicht es sogar, einfach ein Leerzeichen in irgendeine Zeile zu setzen (ich habe es leider ausprobiert - war ganz schön viel Arbeit...)

    Einfacher geht's aber so: Am PC eine Datensicherung des Google-Kalenders machen (exportieren). Dann sofort im Anschluss den gesicherten Kalender entpacken und die einzelnen Google-Kalender wieder am PC importieren. Dauert 60 Sekunden - und man hat zumindest bei webOS wieder ALLE historischen Daten (bei mir ab 2002).

    Geht bei Android bestimmt genauso - und steht bestimmt auch schon irgendwo hier im Forum (ich wollte nur auch mal helfen:))
     
    Koenigstiger, charlyman und rudi111 haben sich bedankt.
  12. mool, 14.08.2011 #12
    mool

    mool Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    2
    Registriert seit:
    11.12.2010
    hallo,

    bei meinen kalender apps (jorte, samsungs und motorolas eigener)
    lassen sich nur die letzten 2 monate mit dem google konto abgleichen.
    termine vor juli kann ich nicht sehen, ausser ich gehe über die google website, da sind noch alle termine zu sehen.
    wie bekomme ich die apps dazu alle einträge zu syncen?

    mfg
     
  13. stbi, 04.09.2011 #13
    stbi

    stbi Android-Experte

    Beiträge:
    821
    Erhaltene Danke:
    96
    Registriert seit:
    05.08.2011
    So ein Mist - bin eben auch auf dieses Problem gestoßen. Wieso läßt Google es nicht zu, Termine zu synchronisieren, die 1 Jahr und mehr in der Zukunft liegen? Das ist doch Kacke... gibt's einen Workaround?
     
  14. nica, 04.09.2011 #14
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Du kannst es im Notfall über die mobile Kalender-Webseite von Google versuchen.

    Echte Abhilfe schafft vermutlich die Kalender-App CalenGoo, die ohne Android eigenständig mit Google die Kalender synchronisieren kann.
     
  15. sYx

    sYx Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    46
    Registriert seit:
    11.08.2011
    Ja CalenGoo Synct die Termine weiter. Habe gerade extra ein Termin am 13.9.2013 eingetragen. Dieser wurde zu allen Geräten gesynct.

    MFG
     
  16. stbi, 06.09.2011 #16
    stbi

    stbi Android-Experte

    Beiträge:
    821
    Erhaltene Danke:
    96
    Registriert seit:
    05.08.2011
    OK, d.h. also, es liegt gar nicht an Google, sondern an der Kalender-App? Dann müßte es doch irgendwo eine Einstellung geben, um diese zeitliche Begrenzung auszudehnen oder aufzuheben... vielleicht auch irgendein Konfig-Parameter... wär' doch gelacht, wenn das nicht schon jemand rausgefunden hätte...

    Gesendet mit der Android-Hilfe.de-App
     
  17. sYx

    sYx Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    46
    Registriert seit:
    11.08.2011
    Also ich habe gerade mal die vorinstallierte Kalenderapp vom Gamaxy Tab probiert und per Google gesynct. Funktioniert bei mir ohne Porbleme. War dann aufn SGS2 drauf.

    Geht also. Keine Ahnung warun das bei euch nicht geht. Vielleicht mal Einstellungen zurück setzen. Ich habe nähmlich nichts verstellt.
     
  18. stbi, 06.09.2011 #18
    stbi

    stbi Android-Experte

    Beiträge:
    821
    Erhaltene Danke:
    96
    Registriert seit:
    05.08.2011
    Einzustellen und somit zurückzusetzen gibt's beim Kalender nicht viel: Abgelehnte Termine ausblenden, Benachrichtigungen & Hinweise, Klingelton, Standard-Erinnerungszeit - das war's schon.

    Aber wenn Du sagst, bei Dir geht es: Entweder ist auf dem SGS2 eine andere Kalender-App, oder es liegt an der Android-Version. Bei mir ist noch Android 2.2.2 drauf, und das SGS2 hat doch soweit ich weiß Gingerbread. Vielleicht wurde diese Einschränkung ja dort aufgehoben...
     
  19. sYx

    sYx Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    46
    Registriert seit:
    11.08.2011
    Ich Synce zwischen Galaxy Tab vers. 2.2 / sgs2 vers. 2.3.3 und Asus Eee Tab Slider vers. 3.2

    Daran liegt es nicht.
     
  20. boogiemen, 12.09.2011 #20
    boogiemen

    boogiemen Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    29.08.2010
    Sehr intelligenter Kommentar. Auch Selbständige planen schon weiter vor. Wer weiß ob du Morgen noch lebst?

    LG Walter
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. kalender app synchronisiert nur 12 monate