1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Interne sd card defekt?

Dieses Thema im Forum "Cat Nova Forum" wurde erstellt von android4everyone, 21.02.2012.

  1. android4everyone, 21.02.2012 #1
    android4everyone

    android4everyone Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    21.02.2012
    Hallo forum,
    Ich habe ein problem.
    Meine interne sd card kann nicht erkannt werden.
     
  2. Baer65, 21.02.2012 #2
    Baer65

    Baer65 Android-Lexikon

    Beiträge:
    1,094
    Erhaltene Danke:
    265
    Registriert seit:
    05.09.2011
    Ein wenig detailiertere Info wäre gut, wie äussert sich denn das Problem? Fährt dein NOVA denn überhaupt hoch? Wenn das Tablet hardwareseitig die interne SD-CARD nicht erkennt, dürfte eigentlich gar nichts laufen, denn diese interne Karte ist in zwei Laufwerke partitioniert, von denen eine Partition das Betriebssystem enthält.
     
  3. android4everyone, 21.02.2012 #3
    android4everyone

    android4everyone Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    21.02.2012
    Das system bootet nur die sdcard funkt nicht
     
  4. xminister, 21.02.2012 #4
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Also du meinst wirklich den INTERNEN SD-Speicher, nicht die Micro SD-Karte, die du unten in das Tablet steckst ?
    Was bekommst du denn unter Einstellungen->Speicher->USB-Speicher-Einstellungen angezeigt ?

    Was passiert, wenn du das Tablet mit dem PC verbindest und den USB-Modus aktivierst, hast du dann Zugriff auf beide Laufwerke ?
     
  5. android4everyone, 21.02.2012 #5
    android4everyone

    android4everyone Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    21.02.2012
    Zuletzt bearbeitet: 21.02.2012
  6. xminister, 21.02.2012 #6
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Ah okay, jetzt ist der Link funktionsfähig.

    Böse...
     
  7. android4everyone, 22.02.2012 #7
    android4everyone

    android4everyone Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    21.02.2012
    Ich hab das gerät nach einem gespräch mit der hilfe hotline eingesendet.
    root und alles andere hab ich davor natürlich gelöscht.
     
  8. android4everyone, 27.02.2012 #8
    android4everyone

    android4everyone Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    21.02.2012
    Ich hab jetzt ein neues bekommen mit b02


    Gesendet von meinem CAT NOVA mit der Android-Hilfe.de App
     
  9. xminister, 27.02.2012 #9
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Das ging ja mal wieder schnell. :)
    Dann bist du ja up-to-date.
    ...und ? alles okay ? Speicher, Verarbeitung, Display...
     
  10. android4everyone, 27.02.2012 #10
    android4everyone

    android4everyone Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    21.02.2012
    Ja perfekt

    Gesendet von meinem CAT NOVA mit der Android-Hilfe.de App
     
    xminister bedankt sich.

Diese Seite empfehlen