1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Interne SD-Karte nicht erkannt

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von Lexus, 12.04.2012.

  1. Lexus, 12.04.2012 #1
    Lexus

    Lexus Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Guten Abend liebes Androidforum,
    Bei mir wurde heute der interne (Flash-)Speicher meines Tablets knapp und ich wollte ein paar Apps auf die interne SD-Karte verschieben. Doch mein A1 wollte nicht so recht.Ich dachte,die SD wäre nicht richtig formatiert und hab sie auf FAT32 formatiert. Und nach einem Reboot wurde die SD-Karte nicht mehr erkannt. Weder vom Computer noch vom Tablet. Da ich die SD nicht einfach herausnehmen kann,bin ich jetzt überfordert..
    Habt ihr irgendeine Lösung wie ich wieder auf meine interne SD zugreifen könnte?
    16 GB zu verlieren wäre nämlich ganzschön schade.. :(
    Ich wäre für jeden Lösungsvorschlag dankbar!

    Grüße,Lexus.

    Edit:
    Wäre echt dringend-Ich bin ab morgen Früh nicht mehr zu Hause.
     
    Zuletzt bearbeitet: 12.04.2012
  2. Lenoid, 12.04.2012 #2
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Welche Firmware hast du?

    Hast du mal im ES Datei Explorer geschaut, ob sie dort angezeigt wird? Alternativ im Menü "Einstellungen" -> "Speicher" mal nachschauen. Dort findest du viele Infos.

    Bei mir ging das Auslagern von Apps mit der Build 2375 nur auf die externe SD.
     
  3. Lexus, 12.04.2012 #3
    Lexus

    Lexus Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Im ES wird sie nicht angezeigt und unter Speicher auch nicht.
    Firmware ist 2643_GR.
     
  4. anddior, 12.04.2012 #4
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Nur so zum klar machen:
    Flash Speicher ist für dich sozusagen alles bis auf SDCARD Ordner
    SDCARD ist für dich die interne SD.
    Du hast auch diese formatiert?, wie und womit? hast du ein backup gemacht?
     
  5. Lexus, 12.04.2012 #5
    Lexus

    Lexus Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Also ich habe das formatiert,was am Computer an gezeigt wird,nämlich "/sdcard".
    Ich hab die interne SD mit diesem Programm auf FAT32 (Primary) formatiert und in 2 Partitionen aufgeteilt(um Link2SD zu benutzen).
    Die Daten hab ich vorher gesichert,ja,was aber nicht wirklich weiterhelfen wird.
     
  6. anddior, 12.04.2012 #6
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Starte ein CWM fake flash und mach dir ein kompletten backup.
    Dann kannst du versuchen die interne sd zu mounten oder eben aus CWM zu formatieren.

    Gesendet von meinem A1_07 mit der Android-Hilfe.de App
     
    Zuletzt bearbeitet: 12.04.2012
    Lexus bedankt sich.
  7. Lexus, 12.04.2012 #7
    Lexus

    Lexus Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Achja,ich hatte garnicht daran gedacht,CWM von einer externen SD zu starten,danke!
    Ich probiers gleich mal.
     
  8. anddior, 12.04.2012 #8
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Emmc ist deine interne sd.


    Gesendet von meinem A1_07 mit der Android-Hilfe.de App
     
  9. Lexus, 13.04.2012 #9
    Lexus

    Lexus Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Die externe SD wird auch nicht erkannt..
    Es wird erst bemerkt,dass ich sie rausgenommen habe,aber wenn ich sie dann wieder reinstecke,wird sie immernoch nicht erkannt.(Es steht in der Statusleiste ich solle sie wieder reinstecken.)
    Kann man das nicht irgendwie vom Pc aus machen?

    Gesendet mit der Android-Hilfe.de-App
     
  10. anddior, 13.04.2012 #10
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Nimm dir ein cent stück und schieb es damit rein. Ich kriege meine sd mit finger nicht rein.

    Gesendet von meinem MB526 mit der Android-Hilfe.de App
     
  11. Lenoid, 13.04.2012 #11
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Hier hilft auch eine Frau mit langen Fingernägeln... ;)
     
  12. Lexus, 15.04.2012 #12
    Lexus

    Lexus Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Das mit dem Reinschieben hab ich schon gelöst ^^
    Das Problem liegt an Android und nicht am Gehäuse des A1..

    Gesendet mit der Android-Hilfe.de-App
     
  13. Lexus, 17.04.2012 #13
    Lexus

    Lexus Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Kennt denn keiner eine Lösung wegen des Nichterkennens der externen Karte?
    Oder,was zwar unwarscheinlich klingt,aber gibt es nicht vielleicht eine Möglichkeit CWM vom PC zu starten?
    Oder falls es eine Möglichkeit gibt mein A1 über den PC zu sichern (ganz ohne SD,versteht sich..),könnte ich es mal mit dem Zurücksetzen auf die Werkseinstellungen versuchen.
     
  14. Amplifire, 19.04.2012 #14
    Amplifire

    Amplifire Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    19.04.2012
    Mir geht es auch so. Ich nehme darum die externe SD heraus, wenn ich mein Tab per USB verbinde. Die heraus genommene externe SD verarbeite ich dann wie normal wie mit meinen anderen Karten aus meiner Kamera auch mit einem Lesegerät. Zumindest funktioniert so der Zugriff auf die interne SD.
     
    Lenoid bedankt sich.
  15. Lenoid, 19.04.2012 #15
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Geniale Idee! Ich konnte auch nicht auf die interne SD zugreifen und habe das gerade ausprobiert. Es funktioniert!

    Dazu muss ich anmerken, dass ich das A1 ohne externe SD starten musste. Habe ich die externe SD im Betrieb entfernt (davor natürlich im Einstellungsmenü ausgeworfen), hatte das nicht funktioniert.
     
  16. Amplifire, 19.04.2012 #16
    Amplifire

    Amplifire Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    19.04.2012
    Dazu muss ich allerdings erwähnen, dass es bei mir auch mit dem auswerfen der externen SD funktioniert ohne reboot.

    Allerdings habe ich ein sehr optimiertes System. Zwar neuestes OTA aber sehr stabil laufendes mit mehr als 300 funktionieren Apps.

    Gerne tausche ich mich hierüber auch aus.

    Schön daß es bei Dir funktioniert Leonid.
     
  17. Amplifire, 19.04.2012 #17
    Amplifire

    Amplifire Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    19.04.2012
    lenoid, entschuldige bitte (eben, weil ich Leonid schrieb :p)

    Klar habe ich root und habe auch beim ausschmeissen auch nicht vergessen den developer Modus aus zu schalten.

    Vielleicht liegt es daran? :)
     
    Zuletzt bearbeitet: 19.04.2012
  18. Lenoid, 19.04.2012 #18
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Habe auch root, Debug-Modus ist ebenfalls ausgeschaltet. Mein A1 spinnt allerdings derzeit ohnehin rum und wird später komplett platt gemacht. Danach sollte alles wieder gehen.

    Wäre aber gut gewesen wenn ich das früher gewusst hätte, dann hätte ich alle Daten nicht über WLAN sichern müssen. :biggrin:
     
    Amplifire bedankt sich.
  19. Amplifire, 19.04.2012 #19
    Amplifire

    Amplifire Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    19.04.2012
    Platt machen käme für mich so oder so niemals in Frage. Wir sind doch auf Linux Ebene. Da braucht es ein platt machen sicher nicht. Man muss nur herausfinden wo es kneift. Dann sollte es schon laufen.

    Und wenn es kneift, dann wird es hernach wieder jucken. Entweder Du findest den Punkt oder eben er wird dich wieder einholen. Egal wie oft Du dein System neu aufsetzen magst. Wir reden ja nicht von Windows.

    Linux hat den Vorteil das Du den Fehler finden kannst. Das ständige neu installieren verzögert die Suche nur. Vielleicht findest Du den Fehler nie weil Du immer neu installieren magst anstelle den Fehler zu finden und dingfest zu machen.
     
    Zuletzt bearbeitet: 19.04.2012
  20. Amplifire, 19.04.2012 #20
    Amplifire

    Amplifire Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    19.04.2012
    Hm, die wenigen Probleme die ich mit meinem A1 habe sind geschenkt:

    Reboot bei Speicher überlauf

    Reboot ab und wann bei dem aktivieren des Wlan

    Das sind nach meinen optimierungen aber seltene Fälle geworden.

    Die Tools um das Verhalten zu erklimmen sind allerdings mit die teuersten die ich erstanden habe in Market.

    Zur Freude habe ich jetzt ein, naja, fast perfektes Tab, das ich nicht mehr her geben mag.

    Auch ein Tausch gegen ein Samsung wäre keine Option für mich ;-) So gut ist das A1.

    Wie gesagt alles funktioniert, nur die erwähnten Probleme sind beim A1 einfach obligatorisch und bleiben es auch :)
     
    Zuletzt bearbeitet: 19.04.2012

Diese Seite empfehlen