1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. basti25, 08.12.2009 #1
    basti25

    basti25 Threadstarter Junior Mitglied

    habe mir ein htc Magic ersteiger nun habe ich mein O2 karte eingesetzt und wollte mich anmelden, dies funktioniert allerdings nicht was soll ich tun?
     
  2. Sincon, 08.12.2009 #2
    Sincon

    Sincon Android-Hilfe.de Mitglied

    Hat die O2 Karte Internetzugang? also hast du ein Paket dazu gebucht oder Flatrate.

    Wenn ja schau mal nach den APNs ob da auch die von O2 drine sind wenn nicht musst du sie mal nachtragen ;)
     
  3. majuerg, 08.12.2009 #3
    majuerg

    majuerg Android-Guru

  4. enrique_ac, 08.12.2009 #4
    enrique_ac

    enrique_ac Fortgeschrittenes Mitglied

    Wenn Du es Dir ersteigert hast und es somit gebraucht ist, solltest Du erstmal das Gerät auf die Werkseinstellungen zurücksetzen.

    Danach wird das Gerät neu gebootet und Du kannst direkt zu Beginn neben deinen Google Account die verschiedensten Einstellungen vornehmen.

    Sollte das Magic den Internetzugang nicht automatisch konfigurieren können, hast Du danach später noch die Möglichkeit, den APN manuell zu bearbeiten, hierzu ist es aber wichtig zu wissen, welchen Tarif Du bei o2 gebucht hast, dies entscheidet darüber, über welchen APN Du ins Netz gehen musst.
     
  5. basti25, 09.12.2009 #5
    basti25

    basti25 Threadstarter Junior Mitglied

    also ins Internet ist der damit noch nicht gegangen ich habe eine Flat dazu gebucht!
     
  6. basti25, 09.12.2009 #6
    basti25

    basti25 Threadstarter Junior Mitglied

    also bei apns wenn ich das öffnet kommt da nur nen schwarzes feld wie kann ich da was eintragen?
     
  7. basti25, 09.12.2009 #7
    basti25

    basti25 Threadstarter Junior Mitglied

    achso und ich habe das m paket von o2

    irgendwie komme ich noch nicht weiter!
     
  8. Hotas, 09.12.2009 #8
    Hotas

    Hotas Android-Hilfe.de Mitglied

    Die Menütaste könnte Wunder wirken...
     
  9. basti25, 09.12.2009 #9
    basti25

    basti25 Threadstarter Junior Mitglied

    es funktioneiert endlich habe nur intenet hinzugefügt udn schon geht es alles kalr vielen dank