1. einfach-ich, 01.12.2009 #1
    einfach-ich

    einfach-ich Threadstarter Neuer Benutzer

    Hallo ihr alle!

    Ich habe bei meinem Magic folgendes Problem. Oben in der Leiste wird ja immer das 3G Zeichen angezeigt und wenn das dort ist, dann geht mein Internet auch wunderbar. Nur leider verschwindet es fast jeden Tag und dann muss ich immer mein Handy komplett herunterfahren und neu hochfahren. Was kann das sein? Hat einer eine Antwort für mich dazu?

    Vielen Dank schonmal an euch!

    Liebe Grüsse
    einfach-ich
     
  2. gnometech, 01.12.2009 #2
    gnometech

    gnometech Android-Experte

    Hi,
    hab den Fehler auch manchmal.
    Kannst es auch ohne runterfahren damit beheben, dass du deine APN-Einstellungen auf Standard zurückstellst. Dann geht es sofort wieder.
    Sollte schneller sein als runterfahren.
    mfg
     
  3. einfach-ich, 01.12.2009 #3
    einfach-ich

    einfach-ich Threadstarter Neuer Benutzer

    Super, Danke für die Antwort! Aber wo geht das denn genau mit dem zurückstellen auf Standard?
     
  4. gnometech, 01.12.2009 #4
    gnometech

    gnometech Android-Experte

    unter
    Einstellungen->Wireless->Mobile Netzwerke ->Zugangspunkte->Menü drücken und Standard
     
    einfach-ich bedankt sich.
  5. einfach-ich, 01.12.2009 #5
    einfach-ich

    einfach-ich Threadstarter Neuer Benutzer

    Wunderbar, habs gefunden, Dankeschön! Werde es dann beim nächsten mal testen!
     
  6. Todi_Aut, 02.12.2009 #6
    Todi_Aut

    Todi_Aut Erfahrener Benutzer

    Hab ein ähnliches Problem.
    Das 3G zeichen ist immer da, aber wenn ich den Standardbrowser öffne dann wird Google normal geöffnet. Geh ich jetzt auf eine andere Seite wie zb. vodafone.live dann kommt die fehlermeldung: Website nicht verfügbar .....

    weißt du vlt was das schuld dran ist?
     
  7. Melle Noire, 03.12.2009 #7
    Melle Noire

    Melle Noire Fortgeschrittenes Mitglied

    Huhu!

    Bei mir fällt das Internet auch ständig aus,
    das mit den APN-Einstellungen werde
    ich ausprobieren, derzeit habe ich
    eine WLAN-Einstellung von meinem
    Nachbarn gespeichert ( bei ihm kaufe
    ich immer meine Apps ). Aber wie kann
    das eigentlich meinen Handy-Standard-
    Internetempfang derart beeinträchtigen?

    Dunkle Grüße
    Melle
     
  8. gnometech, 03.12.2009 #8
    gnometech

    gnometech Android-Experte

    wlan hat ne höhere priorität als 3g.
    wenn du ne wlan verbindung anhast schaltet sich 3g aus, egal ob das wlan internet hat oder nich.
     
  9. Melle Noire, 03.12.2009 #9
    Melle Noire

    Melle Noire Fortgeschrittenes Mitglied

    Die WLAN-Verbindung ist aber meist nicht aktiv,
    meistens ist das abgemeldet.
    Ich habs nur an, wenn ich bei meinem
    Nachbarn Apps kaufe. So 1-2x im Monat...
     
  10. rtv

    rtv Android-Experte

    Ich hab das auch beim Stock Donut auf dem G1 wie auch Cyanogen auf dem Magic beobachtet. Nach dem deaktivieren von WLAN wird keine 3G-Verbindung mehr aufgebaut.
    APN-Droid hilft nicht unbedingt - Flugzeug-Modus an/aus aber zu 100%.
     
  11. Melle Noire, 04.12.2009 #11
    Melle Noire

    Melle Noire Fortgeschrittenes Mitglied

    Die 3G-Verbindung ist ja schon da.
    Aber oft fällt sie halt einfach mittendrin aus o.0 Und kommt dann
    wieder und fällt wieder aus...

    Also dann einmal Flugzeugmodus an
    und dann wieder aus? Das hilft?
     
  12. tommyu, 17.02.2010 #12
    tommyu

    tommyu Android-Hilfe.de Mitglied

    ja flugzeugmodus an/aus hilft....
    hatte vor monaten mal problem mit internet, fiel aus.
    hab vodafone kontaktiert, sollte die apns neu machen..
    danach ging es wieder prima und das nun schon lange einwandfrei, keine ausfälle..
    gestern abend plötzlich kein internet, 3g zeichen nicht da.
    apns geschaut und alles ok, handy aus,an... nach ner weile ging der empfang wieder aber nur kurz...
    wieder aus und nix, nach ner weile ging es wieder aber nur kurz.
    heute früh noch immer nix...
    jetzt handy aus, akku raus, karte raus, alles rein und neu gestartet..
    kein erfolg...
    hier in der hilfe geschaut, das mit flugzeugmodus probiert...
    einwandfrei funktioniert... hoffe nun hält es wieder lang..
    würde mich trotzdem interessieren warum das passiert..

    hat jemand eine idee ????
     
  13. HeRo795, 17.02.2010 #13
    HeRo795

    HeRo795 Fortgeschrittenes Mitglied

    tommyu bedankt sich.
  14. tommyu, 17.02.2010 #14
    tommyu

    tommyu Android-Hilfe.de Mitglied

    Ja scheint an Vodafone zu liegen. Bin jetzt 40 Kilometer vom Wohnort weg und es geht wieder prima.. Hoffentlich dauerts nicht lang bis sie es beheben.
     
  15. Melle Noire, 17.02.2010 #15
    Melle Noire

    Melle Noire Fortgeschrittenes Mitglied

    Bei mir war der Internetempfang
    gestern Abend auch weg...
    Nun gehts offenbar wieder
     
  16. AndroidJunkie, 17.02.2010 #16
    AndroidJunkie

    AndroidJunkie Android-Lexikon

  17. HeRo795, 17.02.2010 #17
    HeRo795

    HeRo795 Fortgeschrittenes Mitglied

    Nein :D hatte das gleiche Problem gestern nacht. Denke die Heise Seite sollte doch bekannt sein oder :D Trotdem lustig
     
  18. caesar, 18.02.2010 #18
    caesar

    caesar Android-Hilfe.de Mitglied

    Ich hatte gestern Abend auch das Problem, dass meine Datenverbindung plötzlich weg war (3G und GPRS).
    Kurz nach dem ich das hier im Forum gelesen hab ;)
    Da dachte ich, probier die Tipps und Tricks mal aus.
    Also APNdroid gestartet und angewendet -> kein Erfolg!
    Dann Magic neu gestartet -> kein Erfolg!
    Habs dann sein lassen und ne Nacht drüber geschlafen.
    Am nächsten Morgen ging 3G/GPRS wieder!

    Ich tippe daher auch stark auf Netzprobleme bei Vodafone, da ich scheinbar gestern nicht der einzige mit diesem Problem gewesen bin.
     
  19. Melle Noire, 18.02.2010 #19
    Melle Noire

    Melle Noire Fortgeschrittenes Mitglied

    Das mit dem Handyneustart hab ich
    gestern auch erfolglos versucht ;) *g*
    Allerdings ging mein Netz auch erst
    wieder, nachdem ich heute Nachmittag
    mein Magic abermals neu gestartet habe...
     
  20. AndroidJunkie, 18.02.2010 #20
    AndroidJunkie

    AndroidJunkie Android-Lexikon

    Ich hatte das Problem die letzten Tage jeden Morgen. Allerdings nicht mit dem Magic, sondern mit meinem Milestone... Liegt definitiv an Vodafone... :(
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. smartphone webseite nicht verfügbar

    ,
  2. mobiles internet funktioniert manchmal nicht

    ,
  3. handy internet geht manchmal nicht

    ,
  4. bei meinem handy geht das internet manchmal nicht,
  5. horizon internet geht manchmal nicht,
  6. wieso geht mein handy internet manchmal nicht,
  7. internet am handy geht manchmal nicht,
  8. htc magic internet geht an und aus,
  9. internet geht manchmal nicht,
  10. oneplus one internet geht manchmal nciht,
  11. internet geht teilweise nicht tab s,
  12. internet geht ab und zu nicht,
  13. android internet funktioniert manchmal nicht,
  14. warum geht am handy mein internet manchmal nicht ,
  15. warum funktioniert manchmal mein Internet am Handy nicht