1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Internet sehr langsam

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von sebastian79hl, 24.06.2012.

  1. sebastian79hl, 24.06.2012 #1
    sebastian79hl

    sebastian79hl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    4
    Registriert seit:
    18.12.2010
    Phone:
    Note 3
    Hallo werte Gemeinde.

    Ich schreib ja immer nicht so viel, bin aber durchaus mit der Materie vertraut. Ihr dürft mich also ein wenig "belasten" :)

    Heute geht es um folgendes.

    Meine Frau besitzt also ein 15i.

    Eigentlich war alles gut war auf der aktuellsten Firmware.

    Nun hatte sie seit 2 Wochen das Problem, daß Ihre Internet Verbinung echt derbe am laggen war. Soll heißen: Egal ob WLAN oder auch via Karte es war einfach grotten langsam. Dachte natürlich sie jammert nur wieder rum weil sie auch wieder ein S2 haben will und hab mir das mal angeguckt. Ist tatsächlich so.... Schickst Du ne Message mit WhatsApp dauert es ewig bis er sie raussendet, mit dem Empfang das gleiche.

    Browsen im Netz ist nahezu unmöglich... Facebook App (und das dürfte wohl das schlimmste sein für Sie :scared::rolleyes2:) geht auch so gut wie gar nicht. Kommt einem echt vor wie 56k von vor 10 Jahren.

    Nun dachte ich heute ich erlöse sie mal in dem ich ihr schön das Neue Cyano (Anzu) drauf ziehe. Was habe ich geschwitzt aber es läuft nun alles ast rein. Sie ist richtig happy denn das Telefon läuft so deutlich besser als vorher.

    Nur in einem Punkt nicht.... Internet. Das Problem hat sich in keinster Weise geändert. Immer noch alles übelst lahm.

    Nun frage ich mich... Kann das Hardware bedingt sein? Ich mag es kaum glauben aber wie soll man sich das sonst erklären?
    Oder gibt es eine versteckte einstellung im Fon wo sie ausversehen die Leitung gedrosselt hat? Das hätte sich ja aber mit dem neuen ROM auch erledigt.

    Über jeden Vorschalg eines Weiseren Mannes oder einer weiteren Frau wäre ich bzw. Sie sehr dankbar.

    Bis dahin einen schönen noch

    der Basti
     
  2. Slimmer2, 25.06.2012 #2
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Hat deine Frau evtl das inkl. Volumen schon verbraucht?
    wird ja nach einen bestimmten Datenverbrauch auf 64k gedrosselt, aber du sagst es ist über Wlan auch langsam.

    Akuelltesten Firmware ist das dann die .431?
     
  3. sebastian79hl, 25.06.2012 #3
    sebastian79hl

    sebastian79hl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    4
    Registriert seit:
    18.12.2010
    Phone:
    Note 3
    Moin moin zurück.

    Ja genau bei WLAN auch. Internet im Allgemeinen.

    Modellnummer: LT15i

    Android-Version: 2.3.7

    Baseband: 8x55A-AAABQOAZM-203028D-66

    Kernel: 2.6.32.9-FXP

    Mod-Version: CyanogenMod-7.2.0-anzu

    Build-Datum: Jun 15 xxxx PDT 2012

    Build Nummer: GWK74

    Das haut mir die Info raus.

    Vielen dank soweit

    der Basti
     
  4. Slimmer2, 25.06.2012 #4
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Vielleicht liegt es an der Baseband
     
  5. w3nZ, 25.06.2012 #5
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    Wird das BB nicht bei CM mitgeflasht?
     
  6. Slimmer2, 25.06.2012 #6
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    BB wird bei keiner mir bekannten Custom mitgeflasht
     
    sebastian79hl bedankt sich.
  7. sebastian79hl, 25.06.2012 #7
    sebastian79hl

    sebastian79hl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    4
    Registriert seit:
    18.12.2010
    Phone:
    Note 3
    Gerade von der Arbeit zurück jetzt weiter mit der Arbeit ;-)

    Nebenbei hier.

    OK. Baseband meinst Du wohl Modem?.

    Komisch ist ja ur das das ging und jetzt nicht mehr geht.

    Also mit "ging" meine ich. Es lief ganz normal auch auf der Stock ROM.

    Aber auch auf der Stock ROM trat das Problem plötzlich auf.

    So sagte sie mir heute das es plötzlich und nur für 5 Minuten ganz normal lief, gleich danach aber wieder nicht.

    Nun frage ich mich (auch wenn es vielleicht komisch klingt)

    ob das Antennen Kabel locker ist bzw nicht richtig sitzt?

    Hab noch kein Arc aufgemacht, könnte das sein? Ist natürlich auch schon mal runtergefallen das gute Stück...

    sehr dubios. Kann ich einfach ein anderes Baseband flashen?

    Gruß Basti
     
  8. DraxD, 26.06.2012 #8
    DraxD

    DraxD Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    29
    Registriert seit:
    11.10.2011
    Phone:
    Sony Xperia Z5c
    Tablet:
    Asus Nexus7 (2013)
    ja, man kann eine andere baseband-version flashen, die gibts hier:
    http://www.android-hilfe.de/origina...ria-arc/252897-orginal-firmware-baseband.html

    Ich habe zwar nicht die Wahnsinns-Ahnung, aber für mich klingt das irgendwie nach einem Hardware-Defekt.
    Da der Fehler ja aufgetreten ist bevor du andere software geflasht hast... ich gehe mal davon aus auch deine Frau hat nicht versucht irgendwas zu flashen, oder?
     
    sebastian79hl bedankt sich.
  9. w3nZ, 26.06.2012 #9
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    Das denke ich auch, zumal mobiles Internet UND Wlan betroffen sind.
     
    sebastian79hl bedankt sich.
  10. sebastian79hl, 26.06.2012 #10
    sebastian79hl

    sebastian79hl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    4
    Registriert seit:
    18.12.2010
    Phone:
    Note 3
    Tja das ist ja was.

    Nun denn jetzt soll ich es los werden und ihr wieder ein S2 besorgen. . . :razz:

    Da kenn ich mich eh besser mit aus.

    Dann werd ich das mal aufschrauben und gucken was in so einem Arc alles versteckt ist ;-)

    Vielleicht ist nur was locker.

    Ich danke Euch auf jeden Fall für die Hilfe. Schon strange. Aber schade ist nicht wirklich.

    C You around

    Grüße vom Basti
     

Diese Seite empfehlen