1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. liverix, 10.01.2012 #1
    liverix

    liverix Threadstarter Neuer Benutzer

    Hallo!

    WLAN funktioniert einwandfrei. Mit dem Mobilnetz funktioniert das Internet jedoch nur eingeschränkt. Google Maps geht, Google Mail geht auch, jedoch kann ich mit dem Browser nicht surfen. Er sucht die Seite Ewigkeiten bis er sagt, dass er diese nicht finden kann. Habe in den Browsereinstellungen nichts dazu gefunden. Bei Maps kann man ja einstellen, ob er nur WLAN nehmen soll, aber im Browser gab es keine entsprechende Einstellung oder ich habe sie übersehen.

    Ich kann gerne noch mehr Informationen liefern, aber ich dachte vielleicht ist das ein typischer Fehler, der ganz einfach zu beheben ist. Vielleicht kann mich jemand einfach nur auf die Einstellung hinweisen, die ich womöglich übersehen habe.

    Beste Grüße
    Liverix

    @Mod: Sorry, das Posting ist irgendwie in das Unterforum für Zubehör gerutscht. Bitte in das Überforum für Huawei X3 verschieben. Danke!
     
  2. KatyB, 10.01.2012 #2
    KatyB

    KatyB Ehrenmitglied

    Überprüfe mal die APN-Einstellungen für deinen Provider:

    Einstellungen -> Drahtlos & Netzwerke -> Mobilfunknetze -> Zugangspunkte

    Da mal bei dem aktiven APN die Einstellungen vergleichen, bzw. wenn keiner existiert mit "Menütaste" -> "neuer APN" nen Zugangspunkt anlegen.
     
  3. liverix, 11.01.2012 #3
    liverix

    liverix Threadstarter Neuer Benutzer

    Ok, danke für den Hinweis. Mein Problem ist, dass ich nicht genau zuordnen kann was ich wo eintragen muss. Mein Mobilfunkanbieter heißt Melita. Hier sind alle Infos zum Internet:
    Melita » Internet, MMS & WAP settings

    Internet/Streaming
    Display Name melitaweb
    APN web.melita
    APN Username none
    APN Password none

    Darunter sind Infos zu MMS und WAP, aber das benötige ich ja nicht, wenn ich nur mit dem Browser surfen möchte.

    In meinen X3 Einstellungen habe ich nun bei den Zugangpunkten folgende Einstellungen:

    Name: melitaweb
    APN: web.melita

    Aber wie gesagt, der Browser geht nicht. Maps geht, Mail geht, nur der Browser nicht. Was muss ich noch bei APN eintragen oder gibt es noch eine weitere Einstellung, die ich übersehen habe?
     
  4. liverix, 11.01.2012 #4
    liverix

    liverix Threadstarter Neuer Benutzer

    Ok, hat sich erledigt! Problem gelöst.

    Ich habe nicht nur die oben genannten Einstellungen verwendet, sondern noch irgendetwas von den Infos zu MMS usw. eingetragen. Womöglich habe ich etwas falsch eingetragen. Habe jetzt den APN gelöscht und nochmal alles neu erstellt und nur die oben genannten Infos verwendet. Und es geht nun :)

    Danke nochmal für den Hinweis zu APN.

    Beste Grüße
    Liverix
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Huawei mobile Browser geht nicht