1. blueeyes25, 15.02.2010 #1
    blueeyes25

    blueeyes25 Threadstarter Android-Hilfe.de Mitglied

    hallo

    seit ebend funktioniert bei mir das inet per magic nicht mehr bricht ständig ab und das 3 g symbol ist weg bekomm kein inet mehr
     
  2. gnometech, 16.02.2010 #2
    gnometech

    gnometech Android-Experte

    Welche Firmware hast du?
    Irgendeine App die das Internet blockt? (APNDroid?)

    Ich gehe von nein aus.
    Denn die Internetabbrüche sind beim Magic bekannt. Einfach einmal die Zugangspunkte löschen und wieder erstellen dann geht es wieder.
    Einfachere Methode: Lad dir APNDroid aussem Market und stell damit 3G kurz aus und dann wieder an, dann geht es auch wieder und das geht schneller als löschen und neu erstellen.
     
  3. blueeyes25, 17.02.2010 #3
    blueeyes25

    blueeyes25 Threadstarter Android-Hilfe.de Mitglied

    firmware ist 1.6

    keine blocker

    heut morgen war das 3g zeichen auch wieder weg half nur handy neustarten
     
  4. gnometech, 17.02.2010 #4
    gnometech

    gnometech Android-Experte

    siehe mein 1. post.

    einfachste methode: lad dir apndroid aus dem market runter.

    wenn 3g mal wieder ausfällt, starte apndroid und deaktiviere 3g und danach aktiviere es weider. danach geht es wieder.

    ist einfacher als immer die apn's zu ändern.
     
  5. AndroidJunkie, 17.02.2010 #5
    AndroidJunkie

    AndroidJunkie Android-Lexikon

  6. anima322, 17.02.2010 #6
    anima322

    anima322 Android-Experte

    Macht er bei mir auch oft.
    Hab oft gedacht es liegt an taskiller..

    halt einfach lange auf die ausschalt taste und aktivier den flugmodus.. dann gehst du wieder aus dem flugmodus raus und gibst die pin ein.. dann muss es wieder normal gehen!
     
  7. TiiMoe, 17.02.2010 #7
    TiiMoe

    TiiMoe Android-Hilfe.de Mitglied

    Da ist die APNdroid-Variante einfacher..
    Hat bei mir auch schon gefuppt, wenn iNet weg war.


    -T